New firmware v2.3.33 Beta version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by McBluna, Jul 1, 2020.

  1. Markswift2003

    Markswift2003 Well-Known Member

    Must admit I'm really curious now - I'd love to see what's going on and it'd be interesting to see a hex dump of the Lumagen's EDID...

    Might be worth asking Jim if he'd share that.
     
  2. cappy1

    cappy1 Member

    Thank you so much for staying with me on this. Using the HDFury should be an adventure. Stay tuned!
     
    Markswift2003 likes this.
  3. cappy1

    cappy1 Member

    This may not be a Zidoo problem & may need to move future posts to Lumagen forum. Two reasons:
    1. Out of curiosity, I unplugged the Sony projector from Pro & plugged in a 4K monitor. This allowed 4k 23p preset on Zidoo! As reported before, removing Pro from circuit & going straight to projector also allows 4K 23p preset on Zidoo.

    2. Another Zidoo owner (different model, but same firmware #) with an LRP has no problem presetting 4K 23P on Zidoo. He probably has a different projector.

    I have reported this to Lumagen and awaiting a reply. In the meantime, I will be attempting to download EDID info using the Vertex2.
     
  4. Markswift2003

    Markswift2003 Well-Known Member

    Interestingly I was talking to another guy with an Zidoo X9S connected to a Lumagen and he had an issue where the Lumagen was not passing the HDR SEI message from the Zidoo - he contacted Jim at Lumagen and a firmware update fixed it.

    I think there's something a bit screwy with EDID handling in the Lumagen - I don't think it's the Zidoo or the projector, more like an incompatibility between the three, probably EDID related and certainly fixable.

    In the meantime, try stick the Vertex between the Zidoo and Lumagen and set the Vertex EDID on the input you use for the Zidoo to EDID #11 like this:


    Capture.JPG
     
  5. cappy1

    cappy1 Member

    Yes, I have EDID #11. It must be a default since it booted in this setting.
     
  6. Vinny4K

    Vinny4K Member

    I'm coming from a X9S.
    With the X9S and intern srt subtitle, there is sometimes a rondom symbol or letter after the last word.

    Is this fixed with the Z9S?
     
  7. blenky

    blenky Active Member

    Not that I've noticed. I've watched a few films recently where I've used the download subtitle feature which as worked really well. Only issues seen is if the issue is within the subs themselves.
     
  8. ElvisC

    ElvisC New Member

    Could it be that NFS has stopped working in this version?
    I was able to login to the NAS via NFS and see the folders but it woldn't go in the sub folders as before
     
  9. Markswift2003

    Markswift2003 Well-Known Member

    Same as @blenky - never seen this behaviour.
     
  10. Markswift2003

    Markswift2003 Well-Known Member

    No, NFS works fine with this release as before (as long as you define NFS as active for the shares you want to use on the NAS).

    To be honest though, these days you're better off with SMB.
     
  11. blenky

    blenky Active Member

    As @Markswift2003 says NFS works fine. I tend to switch between NFS and SMB depending on my mood. Both work fine for me.
     
  12. ElvisC

    ElvisC New Member

    Thnaks
    It simply won't enter to subfolders...

    I switched to SMB but now I have may unidentified items in HTv3.0.45
     
  13. Markswift2003

    Markswift2003 Well-Known Member

    I know it's a bit obvious, but have you tried a hard reboot of the Zidoo and the NAS?
     
  14. ElvisC

    ElvisC New Member

    I had a power failure for a few minutes and I did after that a hard boot of the Ziddo
    but it did not help
     
  15. Vinny4K

    Vinny4K Member

    Thnx for your anwser, Blenky too.

    I mean this problem with the X9S:
    http://forum.zidoo.tv/index.php?thr...-for-zidoo-x9s-release.5762/page-2#post-28390

    Check the pictures please.
    This happens with MKV with intern srt subtitles.
    It shows random letters and symbols.
    With external srt subtitles there is no problem, only with internal srt.

    I want a new MP, but not with the internal srt issue.

    Can you please confirm that this issue is fixed on the new models?
     
  16. DELUCAS

    DELUCAS Well-Known Member

    So the next step is to see if Zidoo can get Tv Trailers working on HTv3
    My Band of Brothers series does not amongst others any one else got it working ?
     
  17. blenky

    blenky Active Member

    Have you enabled access to the folders within the NFS settings on the NAS?
     
  18. ElvisC

    ElvisC New Member

    I didn't see any specific definition for that in my QNAP NAS, I will have another look.
    However it was working well in the past 8 month and suddenly stopped, where the only change was the Ziddo firmware version
     
  19. McBluna

    McBluna Active Member

    Screenshot_20200720-094236.png My recommendation is to backup your library and to clear systen application data.
     
    Last edited: Jul 20, 2020
  20. tomtom

    tomtom New Member

    Can anyone confirm if this firmware fixes the issues with unstable play of mkv files?

    My primary use of this is device is mkv files and I've been stuck on firmware version 2.3.7 for a while.
     

Share This Page