New firmware v2.0.34 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Jul 4, 2018.

Thread Status:
Not open for further replies.
  1. @mirror

    Many people complained about the Zidoo Wireless V6 remote ON/OFF is not functioning with the X9S. Are you going to look into this problem?
    The remote is not cheap so please do something about this. Each time I cant use the normal remote to turn ON/OFF the Zidoo X9S.
     
  2. godalmighty

    godalmighty Active Member

    yes i meant for HT2.0 :p
    my avr did not support hd audio so my tv too :(
    from zidoo i plugged hdmi to tv and spdif from zidoo to avr
    when i play truHD audio, i got sound for all my device
     
  3. dveadsl

    dveadsl New Member

    hi guys, I still have the same problem.
    even with this firmware, the x9s reboots itself randomly
    with firmware up to 1.5 everything is ok since you switched to sign 2 always problems !!!!!!! always restart randomly

    second problem ... some mp4 files do not open ... I tried with vlc and mx player .... both write "Impossible to play"
    is there an apk that installs all the codec ???

    thank you
     
  4. godalmighty

    godalmighty Active Member

    its suck man, lucky me i dont have that problem since the first day i used it
    have you try to flash it from v.1.4.12 using the image file and then update it again manual till v.2.0.34

    for that .mp4, can you share the link so i can test it with my box
     
  5. Polde

    Polde New Member

    Hi
    From version 2.0.15, I have a problem in KODI when I play a movie and I go remotely back in the movie, my movie is waiting for and freezing. The solution is just to stop the movie and restart it. When the movie stands, the counter of time is strangely turning as if it goes on and it does not go.

    Regards A.
     
    Last edited: Jul 29, 2018
  6. maichelng

    maichelng New Member

    Hi, I udpated the FW and it was fine. However after I did a factory reset, a popup always appear ACTIVATION INFORMATION Model Zidoo X9S,
    NET MAC: ..................
    UUID: Authentication failure uuid
    State: Illegal authorized (3)
    Can someone please help me? Thanks.
     
  7. godalmighty

    godalmighty Active Member

    maybe u can update it again without anything attached to the box except the flashdrive that contain the firmware update
     
  8. Ekul

    Ekul Active Member

    Ask Mirror for activation, zidoo can remotely connect to your player.

    Solution is to block the chinese servers in your router. (see your routers logfile)
    Mine connect at startup (of course i have deleted the update app) to 20 different ranges , for example
    219.128.0.0 - 219.137.255.255
    103.14.35.0 - 103.14.35.255

    If nothing works connect your player directly to second ethernet port on your nas (if you have one) or
    disconnect the eternet cable and use usb only. Its a bad solution, i know, but at least you can
    use your box again for playback movies. (unfortunally without internet)
     
  9. maichelng

    maichelng New Member

    I'm unable to go pass that screen. When try to update, it will says Unfortunately, Update has stopped. In fact all functions has stopped.
    I would like to restore the unit to the current install.image. Where can I find it? Thanks.
     
  10. maichelng

    maichelng New Member

    Hi Ekul. Since I'm new to the Zidoo product so I'm not very familiar with it.
    What exactly is activation?
     
  11. I have tried using SPDIF from Zidoo to AVR and I'm receiving stereo output for TRUEHD but DTS working fine.
     
  12. JohnS

    JohnS Member

    TrueHD is not supported through spdif
     
  13. Ekul

    Ekul Active Member

    Ask mirror, as he can undo it remote by allowing you mac adress again, he must now what it is.

    Zidoo will not tell it.

    I guess it is a build in hidden script so that chinese can see what you are doing and have access to see all your files.
    Its for sure not something within normal android.

    At startup it must be able to connect , and if not you get a activation error.
    Sometimes that occors with update firmware, and zidoo will tell you that it was the wrong firmware you uploaded. (alot of bs)

    Be very carefull with chinese products, they are banned all over the word for security reasons.
     
  14. SaskMedia

    SaskMedia Member

    USA products aren’t any better
    https://www.infoworld.com/article/2...-nsa-planted-backdoors-in-cisco-products.html
     
  15. cucnz

    cucnz Active Member

    The USA army simulation game out 5 - 10 yrs ago was also full of back door spying issues ,direct from the army who created the game(mate i gamed with was an engineer on it and finally left their employ due to the unethical vulnerabilites the US army added to it to spy on militia/terrorist groups using the game for training senarios

    edit
    This was continuing even after the US military put out big denials over the news about any possible vulnerabilities in the software,too
     
  16. godalmighty

    godalmighty Active Member

    if you want to have downmix multi channel you should set ON to Downmix HD audio output
    Screenshot_20171205-160023.png
    it works charm to me for my HD audio
     
  17. litlgi74

    litlgi74 Member

    Other positive news is that while using 2.0.34 fw... With the settings of 10bit and limited... For the first time my HDFury Vertex shows that a 23.976 frame rate files... are indeed playing at 23.976!
     

    Attached Files:

  18. 3DBuff

    3DBuff Active Member

    The occasional blip in the frame rate on UHD and HD is still there with new firmware .34 and perfect 23.976 fps. It has to be related to something else. Most likely it is the CPU clock speed change.
     
  19. i think you haven't read my previous post. It's not working after turning ON the downmix. For DTS HD it works well but not for the TRUEHD.
     
  20. Bullshit. I'm talking about TrueHD downmix. Dont lecture me about what will work in SPDIF/HDMI. Downmix for TRUEHD AND DTS HD works well in KODI using ZIDOO X9S but for HT 2.0 it's only works for DTS HD downmix but for TrueHD it fails.
     
Thread Status:
Not open for further replies.

Share This Page