New firmware v2.0.15(BETA) version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Mar 17, 2018.

  1. webafast

    webafast New Member

    But do you use the external player in ZDMC? With external payer i also have truehd and dts-hd but when select the internal player from ZDMC i only have stereo. I need the internal player because of Plex.
     
  2. DELUCAS

    DELUCAS Active Member

    Note : i use only H.T. V2 and Dts works and Dolby Digital Plus illuminates on my Receiver

    Do not use zdmc
     
  3. VICKY Koh

    VICKY Koh Member

    Is it True HD work too ?
    Currently I only have no signal for TrueHD by zidoo player 2.0 and ZDMC.
    No matter how I configure X9s , I cant get TrueHD Signal.
     
  4. webafast

    webafast New Member

    After factory reset all (TrueHD, DTS-HD etc.) works ok with internal and external player! :)
     
  5. VICKY Koh

    VICKY Koh Member

    Again , I do factory reset , this time , i got both TrueHD & DTS HD with sound , BUT PCM stereo sound without surround.,what should I change to make it both to original surround sound ? When I change HDMI Mode with RAW , no sound again..
    Add on : after I change with HDMI Raw, Force output audio truehd to 5.1 ,
    Test with BD truehd , Zidoo 2.0 , True HD sound 5.1 available . But test with True HD with MKV video , TrueHD no sound.

    Zidoo , is it TrueHd surround not present when it is in MKV video ?
     
    Last edited: Apr 29, 2018
  6. godalmighty

    godalmighty Active Member

    please try this, set HDMI Deep Color to OFF
    i have sound but they have a gap in some interval
    and what i found is when i choosed Deep Color to 10/12/Auto, the issue appeared :( weird
     
  7. nikos_a

    nikos_a Active Member

    I thought @mirror said they found this and they fixed it. :(
     
  8. x9suser

    x9suser Member

    Is this Beta firmware good enough to install?
     
  9. hdmkv

    hdmkv Member Beta test group

    Yes... it's the best f/w since 1.5.0.
     
  10. VICKY Koh

    VICKY Koh Member

    Zidoo , can advice is it TrueHD on MKV video no sound on V 2.0.15 ?
    If it is fail to work , hope zidoo manage to improve in coming firmware , thx a lot .
     
    Last edited: May 1, 2018
  11. VICKY Koh

    VICKY Koh Member

    Hey Delucas , can advice which video file format with TrueHD you tested audio working on X9s ?
     
  12. DELUCAS

    DELUCAS Active Member

    I put note : dolby plus and dts

    Not had a movie encoded with True Hd Audio yet
    So cant test for you :(
     
  13. webafast

    webafast New Member

    I have tested TrueHD with the MKV movie Gravity. It works perfectly with the Zidoo player 2.0 and ZDMC 17.6.1. I have installed the beta firmware V2.0.15 on my Zidoo X9S.

    IMG_20180501_101257.jpg IMG_20180501_101152.jpg
     
  14. cucnz

    cucnz Member

    i have many 4k ,mkv movie rips in 5.1 MA HD ,7.1 MA HD Atmos and DTS-X (120 movies plus atm )and get FULL audio playing all of them with this latest beta 2 0 15

    i ONLY ever use the front page Media Centre app to play them all

    any movie/tv epi under 4k ,i play totally on the LG 4k tvas its playback on the lower ress stuff is hugely superior to the Zidoo($3200 vs $220 ..the Zidoo cant compete :p )
    the Zidoo does bridge nicely for the Atmos/DTS-X my tv cant handle

    Amp is Sony dn1080
     
  15. godalmighty

    godalmighty Active Member

    again, i tried used hdmi cable which came with the box
    hdmi audio :RAW and HDMI Deep Color :10bit/12bit/Auto
    now the sound is perfect, no gap but the video have gap now, every (sorry i dont count the time laps) some time the video show a gap (black screen) for about 0.5second
    i dont how where i put this wrong, my tv, my hdmi cable or my X9S
    everything is fine when i used optical output to my AVR
    oh fyi, i had already do a factory reset, twice
    now i wanna try flash it to former firmware
     
  16. cucnz

    cucnz Member

    dont use the supplied hdmi cable...loads of ppl posted issues with 4k vid playback using them (not 4k rated)

    toslink optical will not pass the higher end audio like atmos/dts-x....cant rember if it will do HD MA

    my settings on X9s
    Display
    HDMI 3840x2160p 60hz
    HDR On
    Advanced all Auto

    Audio
    HDMI Audio Raw
    Downmix HD audio OFF


    just retested some MKV files ,all with CORRECT audio outputting on the Sony amp

    The Expanse ,several episodes ,all confirming as 5.1 HD MA
    Blue Planet ,several episodes,again all confirming as 5.1 HD MA

    Gladiator Extended DTS-X
    Starwars last jedi Atmos
     
    Last edited: May 1, 2018
  17. DELUCAS

    DELUCAS Active Member

    Ive mentioned on my thread and above poster you need a certified Hdmi 4k cable for 4K
    The supplied one is just not up to the task sadly .
     
  18. cucnz

    cucnz Member

    i looked back on posts,and just realised Godalmighty doesnt have an atmos/Dts-x amp, so my info prolly not much help

    id say thou if your using Toslink ,would you also have to set Downmix HD audio to ON ?
     
  19. godalmighty

    godalmighty Active Member

    @cucnz
    yup, downmix it, coz i dont have newer AVR :( yet
    the problem is when i`m not using AVR and the sound directly through my TV via HDMI
    any sound even for 2ch AAC too has a gap when using a better one hdmi cable 2.0a not the cable coming with the box

    @DELUCAS
    nope, i dont think its about the cable
    coz when i used a better cable, i got gap for the audio but good for video
    but with cable from the box, i got a good audio but a gap for the video:(

    now i found what causing it, if i choose 1080p @60Hz all goes well
    or if i want to choose 2160p @60Hz, i should turn on auto switch for both frame rate and resolution
    weird...:(
     
  20. DELUCAS

    DELUCAS Active Member

    Many have experienced Audio issues and replaced with a quality certified 4k cable which resolved there issues
    Of course you have to have your system settings correctly done first .
    I keep my box free off bloatware apps and often reset it .
    But i only use 1080p files and no glitches yet .
    I use Pearl 4K certified Hdmi cables ready for going 4K one day :)

    Many issues are down to settings just finding the right one .
     

Share This Page