New firmware v1.3.0 beta version for ZIDOO X9S released

Discussion in 'ZIDOO X9S' started by mirror, Mar 4, 2017.

  1. javarix

    javarix Member

    HDMI IN Recording @cool_cat yes you're right. I have the last few hours of recording with 60hz 50hz and various resolutions. With these are all recordings jerky. No idea what it is, certainly not at the source.
  2. Genesabss

    Genesabss New Member

    Hello, I wanted to ask if there is possibility to implement in next firmware controls for sharpness, brightness, enhancement controls and controls on HDR options.

    Thank you for your great job!
    Last edited: Mar 7, 2017
    Teacher likes this.
  3. cool_cat

    cool_cat New Member

    I don't know what to think. From sat decoder the recording seems ok. From a streaming source it stutters, regardless of which are the hz/fps...
  4. Marchelo

    Marchelo New Member

    I want to know if you can adapt the next firmware with the DRM Widevine, please ☺️
    Because I can't use the mycanal apk and other
    Thank you
  5. GiseoPark

    GiseoPark New Member

    Hi Zidoo
    Blu-Ray m2ts file play ex-subtitle problem(smi)

    Ex-subtitle 1 second late or not correct sync
  6. DaMacFunkin

    DaMacFunkin Active Member

    You need to go and read a bit, DRM can not be added with firmware, it has to be added at the factory.
    Marchelo likes this.
  7. sem1903

    sem1903 New Member

    i see these bugs on this firmware

    1.when i try to play 2d iso from direct movie option movie cant play but can can play movie from blu ray menu direct play option must works
    2. subtitle setting donthold on memory always reset them and needs set them agaain
    3. i cant find (go to) option i mean when i play movie i want start from 34. minutes if player dont have this option it needs for comfortable play movies my very old player have this in menu and on remote control but zidoo remote control very very sımple not have too much function button
    pls give me go to function i want to play movies from my choıce mınute i dont want to use mouse for choıce play time minute i hope i can explain it
  8. Pid

    Pid New Member

    I wanted to point out that in the File Management player the option "Repeat All", in play mode, it does not work.
    I understand that this is a beta, but it seems right to report it.
  9. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Will check the subtitle issue.
    You can press the number key on remote to jump to 34 minutes
  10. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Yes,we also found it.will fix it.
  11. Chesda Kierthanapat

    Chesda Kierthanapat New Member

    Why I can't upgrade 1.3.0? Help me please...
  12. sem1903

    sem1903 New Member

    another bug i seen on this beta firmware

    i tried to play normal quality avi movie media player didnt play it it says " this file cant play" but kodi can play it i think it is a problem about avi plays

    another feedback about iso files play media player can play directly movie sometimes cant play i dont know why
  13. p98

    p98 New Member

    thanks for your good work in this release.

    if only video is selected in the file type, it will show file with extension 'iso' but NOT 'ISO'. Pls fix it.

    Suggestions in file explorer :
    1. Is it better to move the file type filter (all, video, photo, music, ark) to the menu on the right so that when 'up' key is pressed on the first file, it loops back to the last file?
    of coz, when the 'down' key is pressed on the last file, it goes to the first file.

    2. When a number of files are being played back in a folder and 'stop' key is pressed, the file playing back right before 'stop' key is pressed is selected, NOT the first file started to play back, so that I know where I should start next time.

    Thanks a lot.
  14. Mak

    Mak New Member

    Menu of zidoo video player after upgrading system to v. 1.3.0 not available by mouse, only by menu key on remote control.
  15. nikos_a

    nikos_a Active Member

    It's probably a DivX file. DivX files have problems in many players due to license issues. XviD files play without problems. There are tools to change the fourcc in such files so that they play as XviD ones.
  16. yuriy

    yuriy New Member

  17. kayama728

    kayama728 Member Beta test group

    open OPTION to set subtitle, go to last voice in option menu and set subtitle there
  18. javarix

    javarix Member

    HDMI IN Recording jerky !!! In version 1.3.0 beta and all previous versions

    Jerky Recording Screen from Sources with 60hZ / 30fps and 50hz / 25fps and partial non-lip synchronous sound at the recordings

    Has the problem been recognized already? Can this be solved in the near future? Or is perhaps already working on a problem solution?

    Maybe someone from the core programmer team or a professional can give an answer to this problem. Please reply only from members who are concerned with the problem or concern themselves with it.Thanks
    Last edited: Mar 9, 2017
  19. Roger Kao

    Roger Kao New Member

    Hi, guys. I just saw this version in the afternoon today, and has been so stupid to record video manually every 30 mins early this week.
    Then I saw this, and upgrade my X9S to 1.3.0 to try HDMI In recording.
    I was worry that the issue is still there since I read this discussion and comments above.
    So many users reported that they failed:(.
    Only one user said that he succeeded, yes, @cool_cat, the chosen one :)
    But when I finished test, it works in my X9S!!!
    Now I got a one file without split.
    Here is my recording info:

    With HDMI Splitter device for HDCP /FlashDrive USB3.0 128GB with exFAT format.

    Resolution: 1080P
    OutputFormat: TS
    BitRate: 10M

    SampleRate: 48000
    ChannelCount: 2

    OutputMode: File
    VideoDuration: 03:35
    (But the strange thing is the final length of video is 3 hr 35 min 24 sec file.)

    I also have a single file.
    Size: 15.33 GB

    But I noticed that there is some lag when I check the recorded file.
    I wanna ask Zidoo team, is it because I leave the HDMI In page and go to other app like File Manage or something else?

    And I am also testing reservation of HDMI In, so far it works correctly when reservation time is 1 mins later.
    Now I reserve it 2 hours later and 12 hours later, I will check it and see what happens tomorrow.

    Also to javarix, I flashed FW simply only with OTA from 1.2.12 to 1.3.0 beta. FYI.

  20. cool_cat

    cool_cat New Member

    Hi, zidoo! Good job with the v1.3.0 beta!
    Could you tell us if you are checking jerking/stuttering/micro-hiccup problem with the recorded videos from hdmi-in (especially 60 hz streaming sources)?
    It would be the icing on the cake...
    Thank you!

Share This Page