New firmware v1.3.0 beta version for ZIDOO X9S released

Discussion in 'ZIDOO X9S' started by mirror, Mar 4, 2017.

  1. olisun

    olisun Member

    Oh my god!!!

    You just live in a completely different world.
     
  2. HaoSs

    HaoSs Well-Known Member

    keep the forum clean and only post firmware related stuff,in a firmware thread, i will start deleting off-topic's.
     
  3. nikos_a

    nikos_a Active Member

    I tried the Taiwanese 3D BD ISO of Rogue One on Saturday and the picture was jumping a lot. Not sure why. I then found the MVC mkv, and it worked. The jumps on the picture were in exactly the same frames.

    Anyone else with access to this ISO willing to try and share his experience?
     
  4. gadgetman

    gadgetman Member

    played the mkv 3d which jumped occasionally (crap 3D anyhow). 2D iso played perfect.
     
  5. HaoSs

    HaoSs Well-Known Member

    if i remember right, this is a beta firmware that only supports 2D iso for now, not sure if only menu wise or playback also
     
  6. nikos_a

    nikos_a Active Member

    I didn't write it properly I think. The mvc mkv was fine. No jumps. The 3D ISO was unwatchable (watching directly of course and not using menus since it is not supported). Jumps started after 10-15' and became frequent. Didn't look like seemless branching issue since the audio kept playing and the picture was freezing for a bit. That was the first time i had issue with an ISO. (and yes, 3D was nothing special in that movie, just another usual 2D->3D conversion movie).
     
  7. gadgetman

    gadgetman Member

    movie only 3d no menu's
     

Share This Page