New firmware v1.0.42 for ZIDOO_X6 Pro release

Discussion in 'ZIDOO X6 Pro' started by warren_wh, Nov 12, 2016.

  1. Leoben

    Leoben Member

  2. Benny Koh

    Benny Koh New Member

    Thank you ....
     
  3. Tesla

    Tesla New Member

    Have a problem since 40-firmware: when listen internet-radio & then (in any reason) TV-box goes in sleep-mode & wake again - sound become corrupted in any app (audio, video - no matter). Every second sound stutters, but audio sync with video.
    If turn-off TV-box for 3 or more hours - problem is solved.
    Factory reset data done. It did not help.

    Please fix this.
     
  4. freeroc

    freeroc Active Member

    Which APP did you use for the internet-radio?
     
  5. Tesla

    Tesla New Member

    BSplayer, AIMP using *.m3u-link
    P.S.: maybe problem exist in previous versions of firmware too, but i do not used internet-radio earlier
     
    Last edited: Dec 26, 2016
  6. freeroc

    freeroc Active Member

    Can you try another one? There are many radio APP in play.google.com
     
  7. Joescarbrough

    Joescarbrough New Member

    Love the changes to the appearance and, as usual, everything works great. 42 is the best yet.
     
  8. nice159

    nice159 Active Member

    what exactly is working great?
     
  9. bogdanozaurus

    bogdanozaurus New Member

    Hello
    I have a LG Smart Tv and Magic Remote work fine in Kodi but is not precisely in other apps. But for LG Smart owners is good to know.
     
  10. BowWow1954

    BowWow1954 New Member

    Haven't commented on this forum in a while. I really only use the X6 for Kodi. Just want to report it's working grand, no lip sync issues now running 1.0.42. Really happy with it.

    Wonder will it get Android update and Kodi 17?

    Happy New Year....
     
  11. cobra78

    cobra78 Member

    No, for that you need to buy a new device like X9S.
    You can already install Kodi 17.
     
  12. GabrielJ

    GabrielJ New Member

    When does the new firmware to fix all the issues raised?
     
  13. Tesla

    Tesla New Member

    I tried some more apps, but problem appears now even I just start TV-box (after many hours "rest"). Sound stutters. Problem appears more & more often.
     
  14. uzi18

    uzi18 New Member

    what about incremental update v1.0.40 to v1.0.42 ?
     
  15. rkuijpers

    rkuijpers New Member

    OTA from 1.0.42 to 1.0.43 is available!!!
    The info for upgrade came on screen automatically.

    Info:
    1. Optimized the stability of the system
    2. Fixed some issue

    Testing it now...

    Thanks for the support Zidoo!
     
    BowWow1954 and Just human like this.
  16. uzi18

    uzi18 New Member

    First i need to update somehow to 1.0.42, but i dont want to reinstall everything, any backup possible?
     
  17. rkuijpers

    rkuijpers New Member

    You first have to update your X6 with a local update using a SD card or USB drive to 1.0.42. After the local update you'll get the OTA to 1.0.43 automatically through Wi-Fi or Ethernet.

    See this link for how to update locally:
    http://blog.zidoo.tv/2015/02/how-to-upgrade-the-zidoo-x9-firmware/

    It works the same for the X6.

    Backup isn't needed, the X6 will keep its settings, apps etc.

    Have updated the X6 many times using this procedure, never any problems.

    Good luck!
     
  18. uzi18

    uzi18 New Member

    ok local update with file from first post updated and did not need to backup.
    Now on v1.0.43
     
  19. EHB

    EHB New Member

    I also did the manual 1.0.42 and OTA 1.0.43 update too. Airplay from iOS 10 now works, but Ethernet now doesn't; has anyone else found that? I've had to switch to WiFi. I haven't figured out how to get Ethernet to work. It seems resistant to switching off & on again, disabling WiFi & the router works for other devices.
     
  20. BowWow1954

    BowWow1954 New Member

    Using V1.0.43, no issues with ethernet.
     

Share This Page