Beta version v6.4(7).42 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO S/NEO X/NEO Alpha release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Oct 18, 2022.

  1. B0RN

    B0RN Member

    The Left side is Input and the right side is the output on your screenshot. Depending on your Denon settings, it will show one or the other on the small Denon front screen unless you have it completely turned off like the DTS-HD MA pic. Looks like you have the Source showing there instead.
     
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Try the on screen settings instead of the app/web interface.

    Actually, scratch that - your's doesn't have them on the flourescent display:

    upload_2022-11-29_19-41-39.png
     
  3. myzidoo

    myzidoo Active Member Beta test group

    a propos web interface in home theater : the search function is still not working for actors right ?? for directors it works...
     
  4. patlermite

    patlermite New Member

    sorry i don t find it
    :(
     
  5. hdmkv

    hdmkv Active Member Beta test group

    Seems this is still a problem, or at best SMB is slooow. I switched to NFS and it's much better.
     
  6. Thorbjörn Holmberg

    Thorbjörn Holmberg New Member

    It plays DOP multichannel when started in mediacenter but not thru Roon. It is still not possible to play multichannel dsd thru Roon. It works perfect thru music player 7.0 with last update.
     
  7. atari82

    atari82 New Member

    Hello. Please tell me. On firmware 6.4.42 (not beta), fixed the problem with crashes audio player 7? And how is it in terms of stability in general? Z1000 pro.
     
    Last edited: Dec 2, 2022
  8. rozel

    rozel Well-Known Member

    The Audio player is "Music Player" and is stable under normal use, I have found. It has faults - see here: -

    http://forum.zidoo.tv/index.php?thr...ther-knowhow-for-hifi-players-playback.86336/

    I and a large number prefer USB Audio Player Pro (UAPP) - you will need the _g version of firmware on your Zidoo to install Google Play Store to download and install UAPP. Worth it though. And UAPP integrates TIDAL and Qobuz as well as scaping/parsing your audio catelogue, seriously much faster than Music Player
     
  9. andrewrona

    andrewrona Member

    unfortunately with the neo s iam unable to get this as it wont support google store, glad you are enjoying the app.
     
  10. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Any chance for an update soon? I regard this FW far worse/unpredictable that the previous release.
    Specially MCH audio not working with Neo Alpha is a bloody shame.
    Also ran like some others into the problem BD Folders not playing. Only after several player restarts for any reason this started working again.
     
    Last edited: Dec 3, 2022
    Telectricity, vddan and thivame like this.
  11. Yar Dhar

    Yar Dhar Member

    Anthony, cucnz, Mark. It apparently solved my problem. I watched a full movie yesterday without a single incident of picture disappearing. Thanks a lot for your help.
     
    Anthony C. likes this.
  12. Petga

    Petga New Member

    Zidoo should ensure in the next updates that some basic functions work without errors.
    BD-Iso's still don't work with many films. I have owned the UHD3000 for a year and see no progress there.
    With many iso's (predominantly UHD's) the rewind does not work for me (HDD connected to USB at the back).
    I only use the UHD3000 to play iso files.
    I don't need a poster wall, roon etc as I don't need the Zidoo for my music collection.
    Therefore, I expect the Zidoo to handle the basic functions of a Merdia player (I am very happy with the picture and the output of the sound).
     
    Taler likes this.
  13. vddan

    vddan Active Member

    HT4 is also important and for a few firmware it becomes extremely slow ............ So if we could do something for the next firmware it would be a big plus !!!!
     
    Letmein likes this.
  14. Naiera

    Naiera New Member

    Not sure if this is a thing that happened with this beta, but on my Z1000 Pro I'm no longer seeing DTS-HD MA when the film is playing. Bring up the data on the file outside the movie and on the movie's home screen, it'll say DTS-HD MA, but when playing it'll say just DTS. Both on the info screen and when selecting soundtracks.

    This is obviously a problem if it's taking the core track and only playing that, instead of the entire lossless track. If it's just a labelling issue, it's less important, of course. This is an issue on both 1080p and 2160p MKV files.

    TrueHD tracks have no such issues.
     
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Haven't got downmix switched on in Audio settings have you?

    No issues here with DTS-HD.
     
  16. Temearoo

    Temearoo Active Member

    Is this happens with all the movies with a DTS-HD MA track or just some of them?
     
  17. Naiera

    Naiera New Member

    Of course not.
     
  18. Naiera

    Naiera New Member

    All of them.

    The first time I saw it, I thought I had ripped the core track by mistake :eek:
     
  19. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Had to ask - most times with issues like this it's finger trouble.
     
    Naiera likes this.
  20. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Can you post your EDID please:

    To Download EDID
    ================

    Settings/Display/Custom EDID/Save EDID

    Save to a USB stick or network location.

    Change the file extension from .bin to .txt to upload to the forum

    (The forum won't accept .bin files)
     

Share This Page