Beta version v6.4(7).20 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO X/NEO S/NEO Alpha

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 28, 2022.

  1. kaminskynik

    kaminskynik New Member

    Good afternoon. How to make Z9X (firmware v6.4.20) go to sleep via HDMI CEC, when you turn it off with the LG remote, the set-top box turns off completely. In the Zodoo settings, in the power section, I set "Standby" and "Power on and start", the result: it turns off completely! From the Zidoo remote control, enters sleep without question (previously on the remote control, assign the power button: Always sleep). How to force sleep from LG remote via HDMI CEC? Maybe someone knows or throw off the link where to read. Thanks everyone!!!
  2. nc88keyz

    nc88keyz Active Member

    Firmware camp has been quiet lately. Last release was end of July...

    Not even betas for the Z9X for a month and a half.
    fsim2000, serg fedorov and xskip like this.
  3. darky_zidoo

    darky_zidoo Active Member

    in the settings there is an option (CEC) for the Zidoo to follow the tv
  4. DaMacFunkin

    DaMacFunkin Active Member

    CEC on the Zidoo is terrible - still, i have it set to off yet it still turns on when i accidentally scan through HDMI inputs on my LG C9...
    dwalme and Delfanboy like this.
  5. Armin Moesslacher

    Armin Moesslacher Active Member

    CEC in general can by a pain.......i t a, I have a universal remote....
  6. mattmarsden

    mattmarsden Active Member

    Ive had to use a CEC blocker on mine.
  7. Visconti12

    Visconti12 Active Member

    Zidoo is missing to totally solve such CEC bug until now. Don't desperate, it will be solved sooner or later!!
  8. mattmarsden

    mattmarsden Active Member

    I'm not so sure, I think its inherent in the SOC as even in standby it takes control of the CEC bus.
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    dwalme likes this.
  10. mattmarsden

    mattmarsden Active Member

    CEC being on and taking over the CEC bus are 2 different things. Disabling CEC on the Zidoo should also disable it in standby but it doesn’t.
  11. Tony77

    Tony77 Member

    I am a bit confused about connections as well?
    NOTE: There r TWO settiings in zidoo.. one for hdmi audio AND one for SPDIF(OPTICAL) audio. WHICH 1 are u using? becuz it sounds like ur system may be switching between the two... for your specific setup you should have both set to LPCM ONLY and DOWNMIX.

    At each boot system selects to use 1 or other depending on your setup and devices. I use RAW so i cant say for sure but it's conceivable that decoding dts & dolby to lpcm on hdmi and spdif SIMULTAENOUSLY is NOT performed or causes confusion? with your APPLE (also no xperience) I assume its ONLY using the hdmi or spdif for audio??? (they make these decisions FOR u, regardless pref.)lol

    Sounds like your system is bouncing between hdmi and spdif audio. check both settings and pick 1 or other.

    ALTERNATIVELY: since you mentioned you r just using RCA into your MARANTZ..couldn't u BYPASS all that and just use the RCA AUDIO adapter included with zidoo to output analog audio DIRECTLY to your AMP??? the z10 pro has a dig coax and rca audio outputs BUILTIN. On x9s I believe adaptor could be used on spdif port for digital coax and rca outputs.

    this is def fixable!
    Last edited: Sep 17, 2022
  12. rozel

    rozel Well-Known Member

    English please
    xskip likes this.
  13. pjinjin

    pjinjin New Member

    There is a change in the video playback speed of some codecs when playing UHD3000.

    Currently confirmed, some of the AVC1 and VP9 videos.

    It does not change at a constant speed, and some are reproduced twice as fast, and some are reproduced at 1.2 times.

    Have you ever experienced these symptoms?

    it's serious now
  14. pjinjin

    pjinjin New Member

    rozel likes this.
  15. damagedspline

    damagedspline New Member

    Is it possible that the DV engine is doing some tonemapping in 3D frame packing even though its outputting to the projector SDR bt709?

    The attached 2 photos were taken from No Way Home 3D frame packing at 52:24, same camera exposure and ISO, but one with LLDV enabled and one with Auto selected. Same projector settings and same Zidoo setting with the exception of the HDR settings.
    LLDV is via HDFury VRROOM on an Epson TW9400/6050UB.
    One is brighter with more shadow details (LLDV) than the other (Auto).

    Both the HDFury and the projector note SDR bt709 signal.

    Can someone explain it?

    Attached Files:

  16. bkwashby

    bkwashby New Member

    I feel like your problem is the HDMI CEC. I have a Samsung TV also and they just updated the software to activate the eARC and ever since, I had problems with the audio. Turn off the CEC on the TV and I bet it will fix your problems. I did a factory reset on my tv and it made a big difference but the problem is not the TV, it's the CEC in the zidoo box. Even if the CEC is turned off in the zidoo box, it still messes with the receiver and TV's CEC connection. I've mentioned the CEC problem a few times here and they don't seem to care. Even tried a lindy CEC blocker on the zidoo and it didn't block it. so I just leave it turned off on the tv and the receiver and the box and everything seems to be fine with the sound.
  17. Visconti12

    Visconti12 Active Member

    I think that's a normal behaviour. Auto leaves Zidoo to find the best signal to the info content and display but it doesn't means the brightest. You've to choose your preference and LLDV is known as more brilliant than others.
  18. DHP

    DHP Member

    As reported here I have discovered a huge issue for those of us who buy and rip a lot of "boutique label" UHD 4K Blu-Ray discs from; Arrow, Shout, 88 Films and many others, when playing back via the menus, and the problem have been confirmed by other forum members after some back and fourth.
    When you play back full 4K UHD Blu-Ray rip, from Arrow, Shout, 88 Films and many other "boutique label" manufactures, via the blu-ray, they play back in HDR10 and not their native DolbyVision format.
    If I play via the "direct" play option where you don't get the menu, they play back correct in the correct HDR format, either DolbyVision or HDR10 and so on.
    Discs from major manufactures, Sony, Warner, Paramount and so forth, work as the should, both via direct play and via the menus.

    The full description and confirmation from from other members can be read here in this thread:

    And are confirmed here by another forum member:

    I am not sure where to report this, so if this is not the correct way to report the firmware issue, please let me know :cool:

    I will be more than happy to provide all the info needed to hopefully get this fixed as soon as possible, so let me know what to do ?

    Cheers Dennis
  19. mattmarsden

    mattmarsden Active Member

    Thats really strange, LLDV shouldnt be doing anything to the 3D signal. I’ll have a test myself.
  20. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    What does the Zidoo say if you press the info button?

    My guess (and it is a guess since I don't use 3D) is that it's using VS10 SDR - it can't be tone mapping since that would only apply to ST.2084 content using PQ gamma and with 3D content there's nothing to tone map.

Share This Page