Beta version v6.4.62 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 19, 2023.

  1. thivame

    thivame Active Member

    I want to downgrad because this firmware is a disaster (how can they regress so strongly during an update ??) and I get more and more annoyed when I see the slowness of display of the hard disk.
    What worries me is the risk of bricking the box...I am not very confident...
    The .42 version was much better at the system level, it just lacked the video refresh...
    Gentlemen of zidoo, please hurry up to repair your .... and make us something worthy of zidoo, otherwise we will believe in incompetence...
  2. Hippoponderous

    Hippoponderous Active Member

    I was a little nervous too the first time I re-flashed. It really is pretty quick & simple. Just follow the steps here:
    It appears more intimidating than it actually is.
    The only painful thing is re-doing all of your system settings (Zidoo, please add a system settings backup/restore function) & re-adding your media.
    rozel, gymnos, thivame and 1 other person like this.
  3. wizmo

    wizmo Member

    @mirror, or zidoo developers
    Is there a way I can get details on changes to the rest api with this release?

    I need to investigate further, but I understand `getAggregationOfFile` response has changed and has broken backdrop images in the HA integration. It would be helpful if I can get a full list or ref compare to see if anything else is
    Last edited: May 19, 2023
    Sledgehamma likes this.
  4. B0RN

    B0RN Active Member

    I think I am going to re-flash too and go back to the FW before the latest Beta where they fixed the HDR via Menus and see what happens. v6.4.60 is the one I believe.

    Redoing settings takes 2 mins. and if you are backed up with NFO files, media also takes a very short time.
    Last edited: May 19, 2023
    thivame likes this.
  5. thivame

    thivame Active Member

    so finally I went back to the beta version v6.4(7).42 for Z9X
    I specify for those who want to do the same thing:
    the backups with HT4 0.51 do not work with the previous version, you have to reinstall the HT 4.0.51 apk.
    I will then try with version 6.4.60 to compare and see if I have the same problems as with version 6.4.62 (which is a nightmare for me)
    gymnos and B0RN like this.
  6. B0RN

    B0RN Active Member

    But if you went back to .42 fw then you dont really need to update HT apk to .51? The HT .50 ahould work just fine on older FW? The HT app was specially updated for crashing issues introduced in the new FW. So if you updated HT app to .51, we may not find out uf .60 FW is really stable or not.
    Keep us posted on your findings. Im especially interested in .60 FW on older HT app.
  7. thivame

    thivame Active Member

    The problem is that I saved my video library under the .51 apk, and when I put back the 6.4.42 firmware, my backup did not work... By reinstalling the .51 APK with the 4.42 firmware, it works...I haven't tried with the 4.60 yet
    But if we install the firmware 6.4.60, it will install the apk .4.2.43 and so there will be the known problems for which the apk 0.51 was put online. And if I remember correctly, I put the 4.62 version because I had problems with the 4.60... so I think I'll wait for the next firmware (hoping there will be one) to change...
    already what I can affirm, it is that with the firmware 6.4.42 and the APK 4.2.32 the loading of the icons, hard disk, is done between 2 and 3 seconds (2 2HDD USB3 + icons in the internal memory of zidoo).
    With the apk 4.2.51 the loading is done between 5 and 8 seconds.

    With the apk 4.2.43 (and firmware 6.4.60) the loading time is slightly longer than with the apk 4.2.32 , 2.43 is much less reactive!
    There is a latency of about 1s between the moment I press the button on the remote control and the reaction of the zidoo ... with the apk 4.2.32 it is almost instantaneous ...
    Last edited: May 20, 2023
    gymnos likes this.
  8. B0RN

    B0RN Active Member

    Even on 4.42... it was apk .50 and worked great. And I believe same apk on .60 fw was fine too until 4.62 that had issues. I could be wrong about. 60 though and we should test .50 apk with .60
  9. thivame

    thivame Active Member

    Je suis surpris de ce que vous dites.
    Quand je suis revenu au firmware 6.4.42, c’est l’apk 4.2.32 qui s’installe avec.
    Avec le fimrware 6.4.60 c’est l’apk 4.2.43 qui s’installe, l’apk 4.2.50 je ne l’ai jamais vu... seulement la version 4.2.51 publiée par Markswift2003.
    Avez-vous l’APK 4.2.50, afin que je puisse l’essayer?
    Last edited: May 20, 2023
  10. blenky

    blenky Well-Known Member

    An odd thing has developed with both the web interface and the android controller app. Everything works except for the poster wall. Neither will show any posters - just says library is empty. Really odd as I can access the sources via the file browser on both and all other functions work.

    My media is on a NAS and I connect using SMB. I could access the poster wall on both a few months ago - don't understand it!

    Edit: Now suddenly they are both working! Don't get it. The only thing I did was exit screen saver on Zidoo to go back to HT4.
    Last edited: May 20, 2023
  11. soundeluxe

    soundeluxe New Member

    When i use before 6.4.42 it's just create LOST.DIR but now it's also create "Android" folder, i use google play version, i think that's why create, isn't?
  12. thivame

    thivame Active Member

    Even without Google Play, it creates an ANDROID and LOST folder.
    In any case at home it is the case.
    gymnos likes this.
  13. soundeluxe

    soundeluxe New Member

    Actually before i doesn't create Android folder, just create LOST.DIR folder but now create Android and LOST.DIR, i think it's coming from Google Play version.

  14. Z49845

    Z49845 Member

    This has nothing to do with Google version. I have never installed a G firmware and also have this folder. May be it comes from the Music Player. In my Android folder i see an empty folder \Android\data\com.zidoo.audioplayer\cache.
    thivame likes this.
  15. salora

    salora Member

    I've discovered an issue that might be long going anyway not specific to that firmware or maybe i don't know.
    I've several Bluray audio and pure audio with 24/96 hi res pcm tracks.
    I've ripped them and play with HT4.
    With the internal dac if plays fine. If connected to an external dac with optical, the dac shows it's receiving 24/96 file and plays fine.
    If the zidoo is connected to the same dac with usb the dac shows it's receiving 24/192 file and play at half speed.
    I don't have any problem with the music player.
    maybe it's a bug , maybe HT4 is not compatible with an external usb output to a dac
    can you please look into this Markswift2003
  16. Koloss

    Koloss Member

    Hey, i have a LG OLED CX 55“.
    I tested DolbyVision Player LED vs. TV LED. Normally must TV LED better for my TV but my Test result is:
    TV LED the Videocontent is very darker as Player LED Mode. Player LED looks better for me, why is this?

    LGTV settings are the same.
  17. nc88keyz

    nc88keyz Active Member

    Is there a new version of zidoo remote out for the latest firmware ...If so please link.
  18. damagedspline

    damagedspline New Member

    There is an issue with RTL subtitles showing punctuation marks at the wrong order. this issue existed in previous FW versions as well.
    Any chance of getting it fixed?
  19. Vincenzo Boemi

    Vincenzo Boemi New Member

    Merging multiple sources (portable HD) into one big enclosure.
    I've exported nfo and jpg into movies folder.
    How to rebuild the library?
  20. B0RN

    B0RN Active Member

    @thivame Did you roll back and test things out on .42? What HT apk are you on? Has the crashes been resolved for you?
    Any plans on moving up to .60 FW next?

    Mine still keeps crashing, happening more these days as well.

Share This Page