Beta version v6.4.62 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 19, 2023.

  1. Phil181

    Phil181 Active Member

    OK, that will narrow it down a bit now.
    Assuming you have already pulled the power plug on your Z9X and let it rest for a while (since the firmware update), re-check all USB and power cables and see if you can swap power supplies and cables around for the external HDD's (one at a time) to check for any consistent errors?

    Do you have another 12V plug pack that will suit the Zidoo, just in case that could be the cause of your issues?
    I've seen a lot of these fail over the years, including my previous HiMedia Q10Pro (I swapped a 2A external HDD plug pack to prove my media player still worked after major errors were occurring from the failing power supply).
    It is one of the reasons I went for the Z1000 Pro with 5A built-in :cool:
  2. B0RN

    B0RN Active Member

    Yes, I have powered down the Z9X twice after updating and even once after putting the new HT apk on there. I have four drives with their own power supplies and all 4 do the same so I think its safe to say they are not all going bad with power supplies after this particular update :)

    May try changing wires just in case though. Player reads and plays things fine... just won't stop scanning them for some reason when prompted and will get stuck on the last file it reads.
    Last edited: Apr 27, 2023
  3. DIKKE

    DIKKE Active Member

    yep, all recent HT issues fixed with that APK, thnxs for the quick fix!
  4. Phil181

    Phil181 Active Member

    Assuming you are using a USB hub to connect all 4 HDD's, perhaps try it without and just direct USB connections to the Z9X to see if that helps?
    B0RN likes this.
  5. cucnz

    cucnz Active Member

    Or disconnect 3 of the HDDs see if it works with just one in first ,then 2 then... et al
    B0RN likes this.
  6. Rickboy62

    Rickboy62 New Member

    Ok will give that a try
  7. darky_zidoo

    darky_zidoo Active Member

    I have HT4 crashing when i scroll to fast thru my movies. It crashes back in to the zidoo screen where you can select browser, settings, ht4 etc.
  8. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    How many movies?

    What size poster?

    Using PgUp/PgDn or cursor?

    How far through before crashing back?
  9. B0RN

    B0RN Active Member

    I will try without the hub and one at a time and see what happens. Though I really need it to go through the hub as usual. All was fine before this last update! The .51 apk of HT didnt help either @Markswift2003
  10. darky_zidoo

    darky_zidoo Active Member

    -approx 900 movies ( same as before the 2 ht4 updates)
    -I tried all the lay outs and poster sizes
    -Cursors around the OK key
    -Once it was while watching a trailer. The spound kept playing after the crash.
    -It crashed on different amountt of scrolls. I single step through my covers. Sometimes i was 8 movies..sometimes 16.
  11. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Ok - I'll try a library of the same magnitude - my normal one is only about 400 4K movies, but I can add a couple thousand 2K ones in there to see how it performs...

    Was the trailer crash local or online?
    Last edited: Apr 28, 2023
  12. blenky

    blenky Well-Known Member

    I backed up database and exported to NFO data. I next did 'clear data' within HT4. Going back into HT4 I restored the database - but it's the same story. HT4 will part load on boot up but then crash to main UI.
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    If it's a database issue, restoring the backup will just restore the issue as well - try clear data again and this time rescan from the NFO files rather than restoring the database.

    The database backup is really just to get you back to exactly where you were in the beginning in case we don't find it's an HT4 issue.
  14. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    My guess is a currupt database - I just added a database of 1127 posters (including collections) and can't get it to misbehave at all:

    I tried scrolling one press at a time and then press and hold.

    To be fair it's exactly what I expected as I've never seen the behaviour you describe before and I've done a lot of testing with libraries substantially larger than this one.
  15. blenky

    blenky Well-Known Member

    OK thanks. How do I restore from the NFO files? I exported the NFO files but the export didn't tell me where they were exported to!
  16. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Just check, but the should be in each movie folder like this:


    Clear the database, then set NFO priority and local images in HT4 settings:


    Add the sources and scan.
    gymnos and blenky like this.
  17. B0RN

    B0RN Active Member

    I am also going to check all drives for errors on PC and make sure they are clean before the big down convert.
  18. darky_zidoo

    darky_zidoo Active Member

    the trailer is a local one ( although I am not sure which one it was, but they are all encoded in the same way)
  19. Tulpenkopf

    Tulpenkopf New Member

    Same here. Mostly in shift and list mode. I think it has something to do with the trailer playback.
    The DB was built from scratch after the update.
    darky_zidoo likes this.
  20. B0RN

    B0RN Active Member

    few of the drives for some reason had errors, resolving them fixed the scanning issues... which im sure the recent update had something to do with it crashing HT all the time. Also on the .51 apk of the HT.

Share This Page