Beta version v1.0.45 for Z9X Pro release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Jul 1, 2023.

  1. Dan

    Dan Member

  2. matien

    matien New Member

    Could be the storage volume. Mine are all WD 4T and above.
  3. woodymogs

    woodymogs New Member

    I've resolved my SMB issues. I used a different HDD and formatted in the player. I can now send files to it, and see them, from my PC. All a bit weird but it's done the trick.
  4. Alan Bates

    Alan Bates New Member

    I have exactly the same issue as Dan. It worked fine on the Z9x not changed anything just swapped out old Z9X for the PRO.
  5. trafficlightslave

    trafficlightslave New Member

    Realtek developer options gone after latest FW update
  6. Nathan W

    Nathan W Member

    Anyone experience resolution settings resetting from auto to 720p sometimes on boot?
  7. Nathan W

    Nathan W Member

    Am I blind or is the ability to remove apps from bottom app bar missing?
  8. fsuguy92

    fsuguy92 New Member

    How did you format in the player?
  9. woodymogs

    woodymogs New Member

    File Manager - Device List - select drive and left click - Select Format from pop up menu
    xskip likes this.
  10. BREY

    BREY Member

    earnest request : please show the list of audio tracks of the video player on the new models ! screenshot . Interested - are they signed or not (only the language)?
  11. darky_zidoo

    darky_zidoo Active Member


    DELUCAS Well-Known Member

    darky_zidoo likes this.
  13. gladiator

    gladiator Member

    YES .....the firmware
    darky_zidoo likes this.
  14. xskip

    xskip Active Member

    Z9X Pro working, via SMB, iMac...OK.
    But all 3 USB: problems. So far almost everytime i press play, the player restarts.
    only 2 movies, 1080p Blu remux and one 4K DV remux played ok.
    When i try to add source to HT, via SMB ok, USB disc...after few sec, player restart.
    Discs are fine, they were working this morning with Z9X. :)

    Any solution? Thx.
  15. mago3

    mago3 New Member

    there are applications, such as Amazon Video or DSvideo, that, although they are downloaded, do not appear in the "Applications" menu. With Tidal it happens that it does appear in the menu but it doesn't work when I start it, however it does work if I open it directly from the Apps Store.
  16. trafficlightslave

    trafficlightslave New Member

    Is there any option to hide/disable the “volume control acting via CEC” pop up which appears onscreen whenever using the Zidoo remote to control AVR volume via CEC? This is very distracting
  17. xskip

    xskip Active Member

    Tried everything, nothing worked, no info online,
    Can't play videos from USB discs, 95% always restart/reboot, SMB works. will return player to seller. :-(
  18. darky_zidoo

    darky_zidoo Active Member

    Ah ok .sorry
  19. FrankBooth

    FrankBooth New Member

    Hi. Darker grayscale colors for internal srt subtitles do not seem to work. Red, yellow, blue etc. work OK. External srt subtitles also work OK with all colors. Anyone else have this problem?
  20. electrobento

    electrobento New Member

    Just providing a couple bug reports:

    Yesterday morning, I woke up to this error on the screen (abridged):

    Android Recovery...Can't load Android system. Your data may be corrupt...Try Again|Factory Data Reset...E:Failed to open recovery socket: success

    Clicking Try Again resulted in a successful boot.


    When I finished playing a video file, it failed to return to the menus (black screen). Had to hard restart the device.

    Is there a way to pull logs?
    Edit: found log instructions here:
    Last edited: Jul 6, 2023

Share This Page