ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. 3DBuff

    3DBuff Active Member

    And you don’t have a spare laptop / computer that you could connect to the same cable to validate download speed?
     
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    If you can ping it and reach it through the IP address then it's sitting on the network fine - as I say, vagaries of Windows.

    I always access anything on the network using IP addresses rather than Netbios names, especially with Windows 10 since that seems particularly deaf to network devices.
     
  3. SolarGlider

    SolarGlider Member

    I connected the same UTP cable at the same location in the network where the Zidoo is connected to an older laptop and did an internet speedtest. It was shy 60 mbps going at 225 mpbs average compared to my much faster desktop.
    Since I know I didn't have nearly this many issues with the Z9S and the Dune also works mostly fine (besides not wanting to play Tenet UHD) I'm going to send it back and ask for an exchange.

    When I receive the new one I'll let you guys know if the situation improved.
    Thanks everyone for all the help. I did learn much more about networks this week. :)
     
  4. kfpanda

    kfpanda Member

    might be worth checking the clock on the zidoo. i had some networking issue w my sony tv which was fixed by setting the clock correctly (sync to network time).
     
  5. SolarGlider

    SolarGlider Member

    Thanks for the tip, the Zidoo has been synched to network time since the beginning. I checked to make sure. It would of been nice if that was the problem though.
     
  6. Whitfield

    Whitfield Active Member

    @SolarGlider: Why does it say "Netwerk 100Mb..." in the upper right of your picture?
     
  7. SolarGlider

    SolarGlider Member

    I've seen that this measurement is adaptive since it shows how much data is being transmitted. When I don't stream to the Zidoo for like 5 min it can show as low as 10 KB. But since the stream is around 100M it doesn't go higher than that. I've done some more measurements with my smartphone on the same wireless access point where the Zidoo is connected. Since I exchanged the WiFi router for an Ethernet-only version it is accurate. It showed speeds of nearly 200M. As I said, I tested the Dune on the same network cable that the Zidoo uses and it streams UHD high bitrate content without a hitch.
     
  8. Whitfield

    Whitfield Active Member

    Not being very familiar with Windows 10, it looked to me as a "status" value (so maybe something could be wrong with your gigabit network).

    Thanks for clarification.
     
    SolarGlider likes this.
  9. boxerfan

    boxerfan Active Member

    Got me curious about network transfer, did some tests, sharing the results for reference.

    Network setup: Zidoo Z9X === GB switch === HomeGW with GB switch === PC (Win10)
    Test setup: 2x 1GB MKV files on PC RAM disk, transfer to/from Zidoo Samba share.

    Results:
    a. PC RAM disk (read) copy to Zidoo (write): 50MB/s average (varies between 40MB/s to 65MB/s)
    b. Zidoo (read) copy to PC RAM disk (write): 75MB/s average (varies between 70MB/s to 105MB/s)
    c. Zidoo (read) copy to PC SSD disk (write): 75MB/s average (varies between 70MB/s to 105MB/s)

    Looks like transfer out of the Zidoo box can get close to the network Gigabit bandwidth limit (105MB/s peak), however transfer into the Zidoo box is much slower. Maybe the Zidoo storage write throughput is lower compared to read throughput? Kind of similar to flash drives where read throughput is way faster than write throughput.

    Just thought I'd share my test observations...
     
    Last edited: Dec 18, 2020
    Whitfield, SolarGlider and rozel like this.
  10. DIKKE

    DIKKE Member

    what if you do a speedtest.net in the zidoo browser, or download the speedtest app? Since i have a few zidoo's here, including the latest z9, and zero speed issues on the LAN part.
     
  11. rozel

    rozel Active Member

    Just saying I've just edited my post on page 70 of this thread to say that my files were on a 4-disc HDD RAID setup within my PC not on an SSD as previously mentioned - my bad. Could explain the slower speed I was getting.
     
  12. DIKKE

    DIKKE Member

    interesting, still having issues with a network Samba source versus a network NFS source. Playing a 2160 UHD mkv over Samba gives stutters, same file from same source over NFS, no problem. Source is a ( fast ) synology, latest version.
     
  13. Marinescu Alexandru

    Marinescu Alexandru New Member

    hello,
    please help me
    I recently bought a zidoo z9x and I have problems with this media player.
    1)after I turn off the media player on the remote control stops but after 5 10 seconds the player automatically turn on.then it stays off if I stop the back button.
    2)when i watch a 4k hdr movie imagine decreases freez imagine.
    3)when i turn on the media player often freezes the screen with the zidoo image and i have to reset it
    Best reguards
     
  14. DaMacFunkin

    DaMacFunkin Active Member

    1) make sure you have the latest firmware then turn off cec.
    2 & 3) try a different cable, if still the same read Mark swift settings guide, you may have some incompatibilities with the current output of the audio and your TV.
     
  15. blenky

    blenky Active Member

    Merry Christmas everyone! Heres to a Covid free New Year1
     
  16. vaskorn

    vaskorn New Member

    Is there any way (or plans) to make the names of audio tracks visible?
     
  17. Joao Franco

    Joao Franco New Member

    What is the possibility of the box starting and going straight to HT 4.0?
    Any definition that allows?
     
    Glorioso likes this.
  18. boxerfan

    boxerfan Active Member

    I can get my Z9X to auto launch ZDMC after boot up by using the app auto-start feature. I suppose you can try the same for HT4.
     
  19. DELUCAS

    DELUCAS Well-Known Member

    Auto Launch function has been there for years ......
    press and hold H.T.4 icon and select auto launch on start up .
     
    Glorioso likes this.
  20. Joao Franco

    Joao Franco New Member

    I´m a noob.
    Tks a lot
     
    Glorioso likes this.

Share This Page