ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Lamwkfs

    Lamwkfs New Member

    Yes, tried different time zone. Date is set back to 1 Jan 2018 and time depend on what region I selected. Date Time still wrong. Thanks
     
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    What are the errors you get with Chrome and YouTube?

    I just tried setting time to GMT+11 and the clock sets correctly.

    And Melbourne comes up immediately if you type "me" into the location in the weather app.

    Issues with all the above sound very much like a network problem.

    Tried a USB 3.0 stick and that works fine in the USB3 slots on the right.

    Yes - there is a bug with FF & RW. With 4K mkv FF/RW don't work at all! - not noticed that before, but then it's not something I ever do - I'd usually just scrub the timeline. That'll go in the next report.

    No complaints about the remote either (I have 4 here) - buttons seem absolutely fine and hardly need any force to activate - I can only think you have a friday afternoon one!
     
  3. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    will solve it in next version.
     
    leonkoum, Lamwkfs and Markswift2003 like this.
  4. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    What country are you in? Ah - not needed now ↑
     
    Last edited: Oct 12, 2020
  5. Lamwkfs

    Lamwkfs New Member

    Hi Mirror, any target date for next version? Thanks
     
  6. DaMacFunkin

    DaMacFunkin Active Member

    Hi, are you cutting the power completely during power off?
     
  7. Lamwkfs

    Lamwkfs New Member

    Yap. Power off completely.
     
  8. 3DBuff

    3DBuff Active Member

    Yeah, you need battery inside the board that @Nice Monkey was talking about multiple times.
     
  9. Lamwkfs

    Lamwkfs New Member

    Yes, battery is one method. The other is accessed date time via Internet. Mirror confirmed it is NTP issue and confirmed will fix in next version.
    Thanks for highlighting.
     
  10. DaMacFunkin

    DaMacFunkin Active Member

    Hi,
    I don’t cut power that is why my time has remained, sorry yes wait for update.
     
    Lamwkfs likes this.
  11. Oldirtydog

    Oldirtydog Member

    Hi folks,what is the best settings for zidoo z9x and Samsung 75q70t.When i play Alita or dark phoenix(on usb hdd) the tv trigger hdr10+,but when i play this movies with zidoo movies are just hdr and dark phoenix is to bad contrast and alita is hdr good...but no hdr10+...
     
  12. Vinny4K

    Vinny4K Member

    Here also no HDR10+ output.
     
  13. Joao Franco

    Joao Franco New Member

    You have the Ziddo connected to the tv or to a receiver?
    If you have connected to a receiver the receiver must have the hdr+ feature too.
     
  14. Oldirtydog

    Oldirtydog Member

    Zidoo is connected to tv directly because avr yamaha 685 not supported yet hdr10+
     
  15. blenky

    blenky Active Member

    Yes I think it is. I've just got my replacement Z9X from Futeko after it bricked doing emergency flash. I'm putting on 6.0.35. Going to bypass 6.0.45
     
  16. blenky

    blenky Active Member

    I've now got my replacement Z9X from Futeko after it bricked. I've installed 6.0.35 and VS10 works fine.
     
  17. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    That's interesting - so if you switch HDR mode from say, Auto to VS10, the picture comes up straight away? and at 4K60?

    And you can play 4K23 material fine in VS10 at 23.976 (so Auto Frame Rate on)?
     
  18. blenky

    blenky Active Member

    Yes switching from Auto to VS10 picture is fine, What do you mean '..and at 4K60'?

    Playing HDR10 4K in VS10 (or DV LL) is fine ( auto frame rate and resolution). However get green screen playing 4K DV file on Auto, VS10 or DV LL
     
  19. cucnz

    cucnz Active Member

    It seems to be just the audio type,thats causing issues for the playback of makemkv conversions

    Zidoo Z9X to sony dn 1080p receiver to Panasonic z1000 OLED

    ie
    ma 5.1 DV MEL movies ,Pitch Black and Flash gordon ,played back fine no stutters in the 20 mins plus i played both
    MA 5.1 DV MEL movie Casino Royale was almost perfect ,with just a few micro stutters during the movie and Dobly vison flash up with a slight pause a couple times
    Atmos DV MEL movies Alita and Justice League start fine but within 4 5 mins theres stutters and audio starts falling behind

    hope the info helps some and colours in Flash gordon are awesome ..the red of the lycra bodysuit is so RED :)

    while the DV playbacks got work im impressed with the hdr 10 setting , playing back 1080p x265 tv episodes . Even old stuff like X Files cleans up very nicely with it on
    The DV forced on looked even better but couldnt get it to play in full screen 16/9,even when forcing 16/9 playback

    HDR 10 forced was pushing red a bit but easily sorted on tv changing the veiwing mode

    updated to latest .45 firmware and alitas still got the stutter audio out of synch after about 5 mins of playback

    The DV forced playback is aewsome if they get it fixed
    Just Watched a 1080p x265 rip of Space 1999 ,a series from 70s or 80s....great idea for a series horrible science in it(every new solarsystem they arrive at is a galaxy :p )
    with DV forced it looked super clean ,almost like a new late 2000 series...the dark grey night skies became inky black with bright stars etc etc
    That series was 4/3 so it all played great
    Try to then play a 16/9 series ...x flies ,the musketeers , the originals ...all 1080p x265 16/9 and while the colours looked great,i couldnt still force them to play in 16/9 ,so carried over issue from .35 firmware

    Just checked forced DV on 4h mkv for Ad astra and it played fine ,looked slightly better ..ie space looked blacker ...it didnt have the forced 4/3 ressolution issue that 1080p files are having ,thou it did flash up DV 5 10 mins in so maybe thats a chapter marker issue ?
     
    Last edited: Oct 14, 2020
  20. vddan

    vddan Member

    Hi,
    Already yours! Mine should arrive today ........ so no problem with the 035?
     

Share This Page