Zidoo x10 brooken boot after update to v2.0.15

Discussion in 'ZIDOO X10' started by kuli39, Apr 26, 2018.

  1. kuli39

    kuli39 Member

    Ok i will have a look later in shop a give it a try. On pendrive there is a led light and shows if working or not. When is in UP__ mode there is no LED blinking. So box doing nothin instead of read from stick.
  2. Sarco

    Sarco Active Member Beta test group

    Like I said in previous post I did update directly from zidoo memory. Download or copy the zip file on the downloaded folder then update from this location.
  3. OlivierQC

    OlivierQC Well-Known Member

    I will save time if you said that you do not use a key less than 8gb...

    when you find a usb key of 8gb max you can do what I said

    Good luck
  4. kuli39

    kuli39 Member

    I used this stick before to do OTA and works perfect. I think is to big for firmware flash and i will try to get 8gb one.
  5. HaoSs

    HaoSs Well-Known Member

    stick is not to big, i used 64GB for flash ( when you format fat32 it will format only half of it because fat32 is limited to 32GB, but it will work ) it is a good idea to try another USB.

    Also there is a alternative way to flash

    copy install.img on USB Flash with FAT32
    Unpack this file https://drive.google.com/file/d/0B_3w7N84Ful-T0phemdnSFpvLUU/view?usp=sharing
    copy four files:

    to the same USB Flash with FAT32
    Turned off TV box, unplug all connected in USB and SATA devices, insert the USB flash into the box
    turn ON TV box, but NOT PRESS RESET
  6. nnay07

    nnay07 Member

    Did toy factory reset and reboot/unplug main power between downgrade and upgrades?
  7. kuli39

    kuli39 Member

    @HaoSs Why you give me a .iso file for x9s? It will work?

    @nnay07 I did... i think. If not any way to fix it?

    I can flash back to 1.44 with alternative way to flash like HaoSS told me above but then there is no way to upgrade to latest one without freeeze on boot (HELLO).

    PS. New 8gb usb stick should be tomorrow.
  8. kuli39

    kuli39 Member

    @HaoSs i use that method all the time and works fine with 1.44 version. But when i copy latest OTA on my usb stick and try it to upgrade to latest one it will froze on HELLO (on the box).
    I wait 1 day to finish it and nothing. No error msg no any weird stuff. All 100% complete and after rebooting itself it will stuck on HELLO.

    So i know how to back with alternative way to flash to version 1.44 (latest .iso on this site) but there is no way to upgrade it to latest one from this site.
    If i use standard method with reset button it will stuck on UP__ (on the box) and dont want to read files from usb stick. No progress at all. Doesnt how long i will wait for it.

    My last hope is to get 8gb usb stick and try method with reset button.
  9. OlivierQC

    OlivierQC Well-Known Member

    hello kuli39,

    how are yuo ?

    ok you did a hard reset with fw 1.4.4 .img and thats worked, now impossible for you to make an update of your box with a FW higher than 1.4.4.

    even if you use OTA ?

    sorry i will say something idiot
    you copy / paste the FW 2.0.15 or whatever version .rar on a USB key and you choose update in the tile about for example
  10. kuli39

    kuli39 Member

    OTA say that i have latest version (when click online update). So i copy zip file of 2.0.15 to usb stick and point to it from updater. It works fine and 100% complete without errors but when reboot is stucked on HELLO.
    I recorded it and post it last night.
  11. OlivierQC

    OlivierQC Well-Known Member

    and with the FW 1.4.4 or 1.4.12, the X10 works properly
  12. OlivierQC

    OlivierQC Well-Known Member

    we could ask zidoo if they can give you a FW 2.0.15 .img.

    it does not solve your problem of update but at least you would be in 2.0.15

    Zidoo does not work until May 2

    i will ask them if it is possible.

    I just sent a message we'll see if I have a positive answer
    Last edited: Apr 30, 2018
  13. kuli39

    kuli39 Member

    Thank you so much!
  14. nnay07

    nnay07 Member

    I suggest you test another 2 things:
    1- try not passing directly from 1.4.4 to 2.0.15: but try an intermediate jump to 1.5.0 for example.
    2- try flashing to 1.4.4 twice in a row without upgrading in between. And then later try upgrading to higher version.

    1 might solve your issue if it is linked to flash aize allocation for upgrades.
    2 might solve a corrupted second memory bank.
    Last edited: Apr 30, 2018
  15. kuli39

    kuli39 Member


    I will try to do it tomorrow before work. I think my USB 8gb should be tomorrow as well.
    I can try to any .img file and works. ANY update by OTA with zip file ending up same. Frozen boot on HELLO.
    I tried 1.5.0 and end up same as others.
  16. HaoSs

    HaoSs Well-Known Member

    Last edited: May 1, 2018
  17. kuli39

    kuli39 Member

    Yes. After any .zip file. I will give it a go and try tro install that 1.4.12.
  18. kuli39

    kuli39 Member

    Hello guys.
    Update to the case...

    So io tried to do 2x flash from 1.4.12 file and first time i did with alternative method (4 other files on usb stick) and it work fine.
    Next thing i did it was flash it again and try normal method with just .img file on usb stick and hold on reset button and it works! No freeze on UP__.
    Third step i did is to download 1.5.0 firmware straight to box memory to avoid any problems with USB and same result... STUCKED on HELLO.
    So i can do any firmware change with .img file and works all the time but somehow everytime i use any .zip file it will stuck on HELLO witch black screen.
    That is a weird stuff going on. Before i flashed 2x from 1.4.12 to 1.44 and from 1.44 to 1.5.0 with any problems...
    Best case is to get last firmware in .iso file.
  19. HaoSs

    HaoSs Well-Known Member

    does it go trough the update process ? ( the android logo and the loading bar ? ) how long does it take ?
  20. kuli39

    kuli39 Member

    It does go through the update process withoud any problems. Take about 5min i think.
    After update it reset itself and then will stuck on HELLO with black screen.

Share This Page