[Solved with 2.2.96]2.2.82 usb 3 issue

Discussion in 'ZIDOO Z9S' started by adwin, Jul 21, 2019.

  1. Lony

    Lony Active Member

    @mirror

    Here then another Dump of a user from our forum. Would be nice if Zidoo also says something and does not just keep quiet.

    Thanks

    Lony
     

    Attached Files:

  2. Markswift2003

    Markswift2003 Active Member

    Although they monitor this (and other forums), they don't actively participate - if you want an answer just email them at service@zidoo.tv

    They always reply and are very helpful.
     
  3. Lony

    Lony Active Member

    And when I write to the service, I get an explanation, but I can not get out laughing.

    Where is the problem here once something to write about the problem, or is now all done by email only here.

    The problem still exists and that's fact. Thanks for the tip with the service, but that's not a solution.

    Regards Lony
     
  4. Lony

    Lony Active Member

    @mirror

    Crash and Freeze on USB3 after playing a movie (2 hours)

    Lony
     

    Attached Files:

  5. DaMacFunkin

    DaMacFunkin Member

    Freeze from a powered USB3 drive, happened 3 movies in a row now, drive unmounts itself, need to reboot to get it back on...
     
  6. Dan

    Dan Member

    Trying to watch John wick 2 uhd remux 70gb and so far it has crashed 3 times. Playing from western digital passport 4tb. Very frustrating!!
     
  7. DaMacFunkin

    DaMacFunkin Member

    Hi Mate, John wick 2 crashed 4 or 5 times on my Western Digital powered 8tb plugged into usb 3 and mine was my own re-encode, stream bit rate at 55mbs, so it isn’t even the high bit rate or remux of the original causing the problem...
     
  8. J.K.uploaden

    J.K.uploaden New Member

    Some movies played fine recently. But today the Z9S lost the USB connection again and had to reboot ("Storage device has been removed"), after having paused playback some times. WD Elements 2,5'' portable 4 TB drive on USB 3 port.
     
  9. Lony

    Lony Active Member

    And where are your dumbs, no time or no desire. Throw your dumbs in here to get Zidoo to clean up the crap.

    Thanks

    Lony
     
  10. DaMacFunkin

    DaMacFunkin Member

    Dumbs??? Eh?
     
  11. Dan

    Dan Member

    Think he means crash dumps (logs) ??
     
  12. Lony

    Lony Active Member

    Look at posting 13 you know what is meant.
     
  13. DaMacFunkin

    DaMacFunkin Member

    Unfortunately I’m not home often, I control my library remotely etc so when I finally get home to watch a film on the Z9S I don’t usually have time to experiment, I will try to run JW2 later and get a dump from that as that is the worst, if I get time to watch JW3 I’ll run the apk at the same time as well, but doesn’t the log take up masses of cache?
     
  14. J.K.uploaden

    J.K.uploaden New Member

    It's not reproducible but the disconnection happens randomly. Today I watched a 2 hrs UHD ISO without a problem.

    In my opinion it's a hardware design issue with the Z9S, and there won't be a fix ever. I have quite some portable drives and never had any disconnection on any other device than the Zidoo.

    And by the way, I also don't believe that there will ever be a fix for the bug that seamless branching movies only play with interruptions. Or that there will be any improvements on the not working Blu-ray / UHD menus.
     
  15. Lony

    Lony Active Member

    When you look in the dumps, the issue are not the iso ! The problems come, when you play a movie 1080p MKV and there are reproducible !!! This issue are not in Firmware 2.1.30 ! Seamless Branching is a other Theme.

    If 20 users have a problem, then this can not be due to the disks used, because all users can repeat the error. Even I can reproduce here.!!

    Zidoo is supposed to look at the dumps, why do we record an error here?
     
  16. woody

    woody New Member

    Like it or not, to me it looks like hardware problem as the issue is not with "All Users".
    Would be good if I am wrong and this be fixed with software update.

    I have no such problem. 4 HDD connected on Z9S.
     
  17. DaMacFunkin

    DaMacFunkin Member

    Heres from JW2
     

    Attached Files:

  18. AVenGER

    AVenGER New Member

    i never had an issue with this kind of problem until now. no update installed no changes made. FW ist since released 2.2.82 all of a sudden uhd/bd movies crash 3-4 times in a row. the whole crap freezes and you have to power of manually using power switch at the Z9S on the back.

    so it can't really be a hardware problem. or does anyone think that by miracle lots of users have hardware corrupted at the same time? that's bullshit. please zidoo fix this - really getting on my nerves
     
  19. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Could be a pollution of the system in one way or another. These things do happen too. Does a clean re-install bring it back to stable (for some time)?
     
  20. J.K.uploaden

    J.K.uploaden New Member

    Okay, if it is reproducible, then why does Zidoo needs MKV logs? A multi media player manufactorer does not have a MKV file to test?

    And why should I look in my logs then, when I never in my life used any MKV file at all??

    The random USB disconnection excists since many firmwares. Check the postings. And explicitly not only for MKV files but also for ISOs.

    The issue will never be fixed, Zidoo just keeps the monkeys busy.
     

Share This Page