Recommended Settings and other useful stuff for RTD 1619DR Players

Discussion in 'HDD Media player(RTD 1619DR)' started by Markswift2003, Oct 21, 2020.

  1. B0RN

    B0RN Active Member

    Correct. NFS worked flawlessly in Media Center as noted in first post. Movies play fine in MC. Its just HT wont mount or scan those drives as it should... or play them. It simply sees the movies ans folders and nothing else.
  2. B0RN

    B0RN Active Member

    No luck.
  3. Bill-Z9X

    Bill-Z9X Active Member

    I always set up SMB sharing on a Windows PC with 3 steps and have never had problems accessing it from the Zidoo:

    1. full permissions for sharing with everyone.
    2. in the Security tab, full access for everyone.
    Under Network and sharing centre, I switch off password-based sharing.
    When I access the share from Zidoo, a window appears with the user name and password, which I leave blank and choose Anonymous, OK and I can access the share.
    B0RN likes this.
  4. B0RN

    B0RN Active Member

    Okay I got into the smb now but it doesnt see any movie files in the folder that ive shared.
  5. Edworld

    Edworld Member

    How about your folder structure: Is it \my movies or \mymovies? do you have any spaces in folder structure?
  6. B0RN

    B0RN Active Member

    For NFS its NFS/
    For SMB its SMB/NCS/Ready
    Last edited: Apr 9, 2023
  7. Frogmort

    Frogmort New Member

    I had a similar situation where on an external hard drive, I had a folder named 4K Movies, and it wasn't showing when trying to map the share in SMB on the Zidoo. I'm not sure where I found this information, but it wasn't showing the top folder, so I just created an empty folder named 1A Empty in the very top location of all of the hard drives, and it didn't show that one, but it did show all of the other folders correctly after that.

    I'm not sure if this is the same problem that you're having, but it took me forever to figure out that it wasn't seeing the top folder correctly. Now with the 1A Empty folders in the top location of each separate hard drive, everything works great.
    B0RN likes this.
  8. Frogmort

    Frogmort New Member

    I also had a hell of a time originally getting SMB to work for me. I set up all of the file sharing and security stuff in my PC, then SMB wasn't active on my PC so I had to figure out how to activate it and restart my PC, and it still wouldn't let me sign in, in SMB on the Zidoo. It kept telling me invalid or wrong password or something. I ended up setting up a fake user with administrator privileges named 'smb' and password '2112', just something simple and easy to remember. After that, when it prompted me, I used that info and it worked. I've had to redo that a time or two, like when I got a new modem, but my smb 2112 fake administrator worked every time.

    I'm sure there's probably a better more simple way, but after an agonizing day or two of figuring out how to freakin' sign in to SMB, and putting in the 1A Empty folders, it's been smooth sailing for many months now, and everything just works flawlessly for me now and I love it!

    Edit: Also the Zidoo Controller app on my phone makes typing stuff in much easier. I never use the app unless I'm trying to set something up, but when I need it, it's quite handy, once you figure out how to navigate it.
    Last edited: Apr 9, 2023
    B0RN likes this.
  9. Phil181

    Phil181 Active Member

    also suggest changing SMB setting in windows to allow SMB1 as this can help at times.....
  10. Bill-Z9X

    Bill-Z9X Active Member

    Zidoo does not need SMB 1
  11. B0RN

    B0RN Active Member

    Hey, thats a great suggestion about an empty folder and making a fake account, I will try it tonight... ps, didn't know there was a zidoo app, will be super helpful with typing stuff for sure!

    And SMB1 is turned on regardless.
    Frogmort likes this.
  12. rozel

    rozel Well-Known Member

    Have you tried connecting a bluetooth keyboard & mouse ? They transformed the way I interact with my Z1000 Pro :)
    B0RN likes this.
  13. B0RN

    B0RN Active Member

    Yeah looks like Zidoo app is discontinued, worth pairing a mouse/keyboard.
  14. Sebastian1981

    Sebastian1981 New Member

    Please help.
    I am new. I've been using zidoo z1000pro for a few days now. I have a 4k TV but a Sony full hd projector. I have a lot of movies in 4k with hdr or dv but I want to watch on a projector.. The picture is very dark and the colors are bad.. Where to change the settings? Thank you.
  15. Netmask

    Netmask Well-Known Member

  16. B0RN

    B0RN Active Member

    Netmask likes this.
  17. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Set HDR to "Dolby Vision VS10 Engine (for all content)" and you should be good.
  19. B0RN

    B0RN Active Member

    So I got SMB to work on Z9X by following these steps:

    A. Made an empty folder on the root of the drive
    B. Enabled NetBIOS
    C. I went into each folder's properties and under Sharing, did Advance Sharing and Share this folder... see screenshot. That put an icon on the folder that looks like a share icon and SMB is now working!

    Thanks everyone for all the ideas!

    One last cause for concern is when connected to PC, the drive ran all last night even when Z9X was powered down. Wonder if there's a setting in PC to put those babies to sleep after some time of non use.

    Frogmort likes this.
  20. Phil181

    Phil181 Active Member

    I think you will find it was C. that helped the most. Without Windows share enabled, it does make it difficult for any network devices to find things!
    You should now find SMB works quite well and possibly better than NFS did.

    N.B. there are power settings for USB ports to switch off but I would not normally advise using it. Most external drives power themselves down after a short while.
    B0RN likes this.

Share This Page