Problem with zidoo x9s authentication failure uuid

Discussion in 'ZIDOO X9S' started by achilleas8095, Dec 19, 2017.

  1. achilleas8095

    achilleas8095 New Member

    Hello to everyone.
    I have a serious problem with my x9s.
    I flashed my box with the 1.2.3 firmware in order to roll back to 1.4.6 because it is the firmware with the best picture quality, so I flashed 1.2.3 and then updated to 1.4.6 and suddenly I got the message in the attached picture and all the apps crushed ( but everyone!. Tried factory reset, reflashed, the box but the message keeps coming up.
    Also tried this:[ld]3ulg==.html
    But the box doesn’t install the rescue firmware. So please give me some help!
    Thanks in advance!
  2. nikos_a

    nikos_a Active Member

  3. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Please reboot it.will be OK.
  4. achilleas8095

    achilleas8095 New Member

    Well simply rebooting didn’t solve the problem!
    This is what I did (don’t know if all steps are necessary)
    Bought a brand new usb, flashed recovery img 1.2.3 without Ethernet cable connected, updated to 1.5.0 again without Ethernet cable, set factory settings, assigned manual ip and finally everything works again!
    Thank you for your interesting!
  5. videobruce

    videobruce Member

    Ok, will someone please explain this?

    Authorize to do what, by who and for what purpose?
  6. OsD

    OsD New Member

    Dear mirror!
    I have similar problem. My X9S device stay in "Illegal autorized" after updating to 2.1.45 :(
    Last edited by a moderator: Jan 23, 2023
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    You need to send details, including the MAC address to

    But it's Chinese Spring Festival at the moment so you won't get a reply until after the 28th Jan.

    Also - I've removed your picture - it's never a good idea to advertise your MAC address on the internet!
  8. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

  9. OsD

    OsD New Member

    You right - about mac, thx.
    I have already written a letter to service@

Share This Page