Occasional jerky/choppy playback

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Dec 24, 2023.

  1. Duke Sweden

    Duke Sweden Member

    Well, I'm back to square one. Thought I had all the bugs ironed out except for loss of signal to my subs which I attributed to my MR1. Tried to watch End of Days tonight, it worked fine until 40 minutes in, then the z9x pro froze solid, couldn't click on anything, I actually had to turn it off by the switch in back, turn it back on, then I had to find where in the movie I was because it didn't give me the option to go back to where I left off, then the subs and L/R mains turned off again, so I had to reboot the MR1. By the time I got everything sorted back again I said screw it, this thing's going back tomorrow.
     
  2. Martin Farinha

    Martin Farinha New Member

    How do I do that, what software would I use?
     
  3. Faceman2k24

    Faceman2k24 Active Member

    You can convert BDMV folders or ISOs to MKV containers with MakeMKV, that process is completely lossless as the video streams are untouched.
    If you find it is still an issue, Handbrake can convert to any format, though that is a lossy process so should be a last resort.
     
    gymnos likes this.
  4. Duke Sweden

    Duke Sweden Member

    Can anyone tell me why when I return to a movie it doesn't give me the option of picking up where I left off? It's only happened like 4 times out of 50 movies I've used to demo my audio settings, so I know it's supposed to. Is there a setting that does that, that I may have turned off?
     
  5. cucnz

    cucnz Active Member

    isnt there a minimum time needed in playback b4 it will "save"the timestamp ,ie if you only play say 30 secs to a min it may not save it
     
  6. Duke Sweden

    Duke Sweden Member

    Yeah, it goes from like 2 minutes to 8 minutes before the end. I've seen timestamps on these movies in the 20 to 50 minute range, as I skip around to the action scenes. Only a few have actually given me the option to resume, and I don't remember seeing the timestamp before today. One movie I wanted to test again today showed a timestamp of about 40 minutes but when I hit play, it just started from the beginning.
     
  7. KatherineP

    KatherineP New Member

    I have to concur.

    I purchased a Z9X Pro very recently to replace a perfectly functional HiMedia Q5 Pro that I'd been using since I think 2017. That old box plays everything I throw at it, including HDR10 but crucially doesn't support DV, and that's what I wanted as my new TV supports that format.

    However, I've had all the problems people on here talk about - pauses, stutters, hangs, audio lags and dropouts. All on the latest firmware, with recommended settings from here. And most bizarrely, it has these issues with files that play perfectly well on my ancient Q5 Pro. What's that all about?!

    For the sake of DV playback, and better syncing to framerates and resolution (which I do manually with my Himedia box on the odd occasions its necessary) this box is WORSE than one from years ago, for me at least. I may give the nvidia shield a try, but at this stage I may just agree with your observation and keep on with my Q5 Pro. The 4k HDR10 movies and Tv shows still looks blooming marvellous on my new A95L through it anyway, to be honest.
     
  8. Duke Sweden

    Duke Sweden Member

    Don't go to the Shield. I've been using it with Plex for the past year, and just got the zidoo 2 weeks ago. The difference it picture quality and audio quality is quite obvious. You won't be happy with the Shield. If anything go with the Dune 8k. I'm much happier with it than the z9x
     
  9. theory

    theory Member

    I can see there being minor PQ differences between Zidoo and the Shield, but how on earth would the audio quality be any different?
     
  10. Duke Sweden

    Duke Sweden Member

    Slightly duller dynamics.
     
  11. Why was this topic unstickied @Markswift2003 ?
    Is this issue resolved with v1.0.86?
     
    gymnos likes this.
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No, still there according to reports, but the thread went way off topic so now useless.

    Although personally I haven't seen it for months.
     
    xskip likes this.
  13. darqman

    darqman Member

    I had not seen it for a very long time. And then it happened last night watching "Don't Say a Word". Pause and resume fixed it.
     
  14. Terry73

    Terry73 New Member

    hello
    i have always Occasional jerky/choppy playback with version 1.0.86G z2000 pro

    and you ???
     
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    What video codec is the file?
     
  16. Terry73

    Terry73 New Member

     

    Attached Files:

    gymnos likes this.
  17. nebula far

    nebula far New Member

    I started having it regardless of the update. I fixed this by backing up my Poster Wall, performing factory reset from the settings and restoring the backup after going thru the basic set of configs, restoring the recommended settings. Everything is smooth as silk now!
     
  18. Terry73

    Terry73 New Member

    Hello
    i do exactely the same things but no success !

    The issues is occasionel but permanent and regular i put the recomanded settings .
     
  19. nebula far

    nebula far New Member

    At this point you may want to try another device…
     
  20. cyphers72

    cyphers72 New Member

    One good test is that I swap the Z9X Pro back to the Z9X and the choppy playback goes away. I have to say I had a lot of confidence in Zidoo, but it was so far misplaced. After having this device for 6 months, I thought the basic function of "playback a video file from NAS connected to the same switch without hiccups" would at least be 100% solid. But no. The idea they are bothering to fix anything else when basic playback is basically broken every single time without fiddling around constantly with pausing, stopping, playing, rewinding, is absurd.
     
    gymnos likes this.

Share This Page