New firmware v2.3.30

Discussion in 'ZIDOO Z9S' started by Dan, May 22, 2020.

  1. catorcio

    catorcio Member

    For us at Z10, nothing?
    Osmar likes this.
  2. OlivierQC

    OlivierQC Well-Known Member


    I just watched Thor Ragnarok (ISO) and I used the BD menu, everything works fine, no problems from start to finish.


    About Star wars UHD ISO, here is my problem with my x20 pro FW 2.3.17.

    Sorry i used my iphon and the video is not smooth (i do not know why), but at the 39th second the movie freezes (4:16 video youtube) and all my star wars UHD ISO do the same thing.


    I tried COCO UHD ISO with BD menu and it freezes at the 43th second (Pixar Lamp)

    See you
    Last edited: May 29, 2020
  3. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Will patiently wait for next weeks update and then re-test again the here reported known problems.
    A point is that not all BD-Menus do work correctly neither specifically with multi-version movies (e.g Avatar). When testing these problems need to be reported too.
  4. 3DBuff

    3DBuff Well-Known Member

    @OlivierQC, you used iPhone in auto mode. You need to lock focus and exposure for filming TV screen. iPhone is hunting focus and adjusting exposure. You doing slow motion 120 fps on iPhone and captured your Sony's Black Frame Insertion (this is the flickering of YouTube video). Why do you have BFI on? Doesn't the flicker bother you? Sony has fixed 60Hz BFI flicker. It's really bad on 24fps films.

    You probably had iPhone slow motion set to 240fps since 39s in the movie is 4:16 of the YouTube video. iPhone plays slow motion recording at 30fps 8x slower from 240fps recording. Beginning is normal speed and that’s why it’s not exact.
    Last edited: May 29, 2020
  5. blenky

    blenky Well-Known Member

    I have reported my issues with full bluray menu directly to Zidoo many times since I got the Z9S

    The ones with issues I no longer have so can't retest but I do still have the Aliens rip that has two versions of the movie. Below is the information I sent back in December 2018:

    "Aliens (that has original and directors cut) – sometimes works but other times get to main menu and screen does not show choice of which version. So have to stop and start again until it shows"

    This rips issues have gotten worse since 2018. At that time I sometimes got to menu but now it shows studio logo and goes to black screen
  6. Zigourney

    Zigourney Active Member

    @mirror when will the Z10 version of the this firmware be released?
    Osmar likes this.

    DELUCAS Well-Known Member

    + 1
  8. catorcio

    catorcio Member

    When they are sure it works badly!
  9. franz weber

    franz weber New Member

    question at beta test group:

    has something changed with fw 2.3.30 bei den einstellungen "spdif/hdmi-off" ?

    sorry, deepl translate...........
    Last edited: May 29, 2020
  10. McBluna

    McBluna Well-Known Member

  11. franz weber

    franz weber New Member

    hi nice monkey and all beta group

    yesterday i tried to circle a problem.

    if the frame rate is switched on, there are sound interruptions via spdif / toslink.
    not when the frame rate is switched off.

    if you press the > key without sound and fast forward / rewind the sound is back.

    it seems to me as if the sound fails when the frame rate is initialized.

    the loss of sound does not always occur but rarely.
    not every time you fast forward / rewind or start the movie

    Please pass it on to the programmer for assessment

    bild1.JPG bild2.JPG
  12. Seamus

    Seamus New Member

    Any new features regarding zoom?
  13. catorcio

    catorcio Member

    No the zoom is like before, useless !.
    Osmar likes this.
  14. blenky

    blenky Well-Known Member

    @mirror the one week is now up! Any news of this firmware to "solve seamless branching, and it's going to be better than the competitors"?!
  15. 3DBuff

    3DBuff Well-Known Member

    I'm still on my old trusted Zidoo X9S with v2.1.28. I've never seen those issues with video locking or sticking on BD Menu player or any other audio dropouts.
    I specifically checked above movies Ragnarok at 4:30 and Rogue One at 0:39. Smooth like a butter, not a blip. Usually I don't watch using BD Menu player. I find REV or FOR adjustments jumpy and awkward if I need to go back a scene, decoder info button doesn't work, audio offset not accessible from player (for headphones fine tuning) etc. I use BD Player to check for extras on the disk or checked for default playlists or forced subtitles. Tested playback was from SATA drive attached directly to X9S.

    I had a chance to test the same with Z9S v2.2.96 that I borrowed. Sticks on both movies exactly at described time points ;) Files were from the Gigabit network SMB located on my trusted X9S.

    Star Wars: The Rise of Skywalker sticks at 1:52 on Z9S from file structure and ISO. Menu works better on ISO.
  16. blenky

    blenky Well-Known Member

    What you describe is also my experience with firmwares. Zidoo tried to fix the seamless branching issue and made some headway. Then the more recent firmwares took a step back where not just glitching at joins it introduced freezes. They haven't been able to recover from that. However I wait patiently for the firmware promised by @mirror which is now overdue!

    DELUCAS Well-Known Member

    nothing in his words said he promised firmware

    Where is this quote of a promise ?
  18. Alexander Klinsky

    Alexander Klinsky New Member

    i think he promised it in post #37 in this thread, or not ?

    DELUCAS Well-Known Member

    1. blenky said:
      Did a test on Star Wars A New Hope UHD. It handles the first join I tried (2:05) but the one at 49:58 glitches badly and sends the audio out of sync.

      Thor Ragnarok - the first join is at 4:25 - where for me it freezes.
      just wait one week, I will be release a beta version for this issue.

      mirror, May 28, 2020Report
      Alexander Klinsky and leonkoum like this.

    cannot find the word “ PROMISE “ though where is it ?
  20. xsander

    xsander New Member

    Hello, what is the most stable firmware for watching a movie without disconnecting the hard drive in USB3 after 40 minutes?

Share This Page