New firmware v2.2.61 version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by mirror, Apr 27, 2019.

  1. Dan

    Dan Member

    Thanks for the tip, will give it a try :)
  2. Zq77

    Zq77 New Member

    There is a problem with this update in zeta torrent pro when playing video stops after minutes in all files while in the update 2.1.30 all video files work non-stop
  3. Summer Wind

    Summer Wind New Member

    Always OFF.
  4. FingersDLP

    FingersDLP New Member

    EDIT: Disregard this post. I reverted back to firmware 2.1.40 and all is back to normal. Thanks

    This version 2.2.61 seems to have introduced a new issue for me. My mkv files are on an SMB share of another computer. After I power up the z9s if I try to play a mkv via zdmc it will flash "loading" then pop back to the GUI. This persists for about a minute or so. Then it will start working and play the file. Once it starts working all is normal. But for whatever reason after start up it takes a minute or more before it will actually play a file. I guess I will add a share to the HT2 and see if it also has this delay. I assume it is some sort of network issue but not sure. This is not a delay from the drives needing to cycle on - that is much shorter. I can turn on some of the verbose debug logs to see what they show I guess. Just wondering if anyone else is seeing this behavior or has any suggestions. Sadly my x9s is better behaved. Thanks.

    Here is the log that just shows a generic error. Any ideas on how to get better info?

    13:15:40.515 T:18446744072881174816 DEBUG: OnPlayBackStarted: play state was 1, starting 0
    13:15:40.531 T:18446744072881174816 NOTICE: ExecuteAppAndroid:
    13:15:40.532 T:18446744072881174816 INFO: CXBMCApp::StartVideoPlayerActivity - package =, intent = android.intent.action.VIEW, dataURI =smb://(my movie path).mkv, dataType = video/*
    13:15:40.532 T:18446744072881174816 INFO: CXBMCApp::StartVideoPlayerActivity - smb, user = **********
    13:15:40.532 T:18446744072881174816 INFO: CXBMCApp::StartVideoPlayerActivity - smb, pass = **********
    13:15:40.545 T:18446744072839756064 DEBUG: CGUIInfoManager::SetCurrentMovie(smb:(my movie path).mkv)
    13:15:40.547 T:18446744072989276448 DEBUG: CAnnouncementManager - Announcement: OnPlay from xbmc
    13:15:40.548 T:18446744072989276448 DEBUG: GOT ANNOUNCEMENT, type: 1, from xbmc, message OnPlay
    13:15:40.548 T:18446744072881174816 NOTICE: ExecuteAppAndroid: Failure
    13:15:40.549 T:18446744072881174816 NOTICE: Process: Stop
    13:15:40.549 T:18446744072881174816 NOTICE: Process: Showing Kodi window

    So it appears to be an issue launching the external player. Any way to get more info or better diagnose?

    Last edited: Jun 15, 2019
  5. barrad

    barrad New Member

    I updated my player to the newest firmware v2.2.61
    Do i still need to update the HT application?
    My HT app version is 2.1.8 but i downloaded version 2.1.9 although i can not update the app. I am getting error message "app not installed. The package appear to be corrupt."
  6. DaMacFunkin

    DaMacFunkin Active Member

    It’s been a long long time since an up date..?
  7. Johnwoto

    Johnwoto Member

    I was wondering the same !
  8. leonkoum

    leonkoum Active Member Beta test group

    Me too... o_O
  9. Thor

    Thor New Member

    Anyone gotten 10bit output to work on this ? Was supposed to be fixed but i still get a black screen on anything over 8bit on my Samsung 7005 HDR10 tv...
  10. Zigourney

    Zigourney Active Member

    The 10bit black screen issue for me was resolved back on firmware 2.2.56, have not seen it happen again since.
  11. sojer2005

    sojer2005 Member

    Hoping for really big update this time. Maybe they need time to prepare that.
    Nothing on the Russian 4pda forum either.
  12. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    My guess they bundle it with the UHD2000 launch.
    Lots of things needing a fix.
    Last edited: Jun 21, 2019
    sojer2005 likes this.
  13. Ptath

    Ptath New Member

    I have been trying to download the firmware for some time but the download always ended with a network error. Is it only my local problem or is the download currently unavailable?
  14. Johnwoto

    Johnwoto Member

    Just tested the download, it downloads fine.
  15. Ptath

    Ptath New Member

  16. Johnwoto

    Johnwoto Member

  17. caputo

    caputo New Member

    won't download for me, doesn't matter if i use the link in the first post or the zidoo download page, both time out early in the process... if i try to update over the internet using the zidoo update screen it shows that i'm up to date even though i'm two updates behind (received my z9s today), is this a known prob for these devices?

    EDIT: sixth download try was the charm.
    Last edited: Jun 25, 2019
  18. wilsonganks

    wilsonganks Member

    I am new. Not sure if anyone experienced this but watching a movie via external Hdd in HT2, a movie would just suddenly stopped and returned to the intro page. So I had to press play and forward it to where it stopped. Such a turn off . Anyone had the sane thing and manage to solved? Help. It’s getting annoying. Very annoying.
  19. wilsonganks

    wilsonganks Member

    Anyone from Zidoo can answer? I am left with a few days to evaluate. If no fix I will have to return the box. Can’t watch a movie that stop several times,where I have to restarts and forward to where I stopped.
  20. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    This definitely is not normal. You are sure the external HDD does not have interruptions (USB3 connectors are notorious for bad connections). Prefer SATA myself. Tried doing a factory reset?

Share This Page