New firmware v2.2.61 version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by mirror, Apr 27, 2019.

  1. sojer2005

    sojer2005 New Member

    Hi,

    What TV do you have?
    Dou you have „resolution and frame rate switching” set to ON?
     
  2. x9suser

    x9suser Member

    I have Sharp 1080P 3d tv and Samsung KS7000 4k tv.

    Auto framerate on no problem.

    When playing 25fps content, the info from Zidoo shows output in 50hz.
     
    Last edited: Apr 28, 2019
  3. sojer2005

    sojer2005 New Member

    When I set HDMI to 1080p25, 25 Hz all files with 25.000Hz are played back fine, even with "switching resolution and refresh rate" set to ON.
    But when I set the HDMI resolution to anything else (1080p60Hz, 1080p23Hz ...) with "resolution and frame rate switching" set to ON all I can see is green image on 25fps content (only the soundtrack is heard).
     
    Last edited: Apr 28, 2019
  4. sojer2005

    sojer2005 New Member

    Auto frame AND resolution ?

    I have LG OLED C7
     
  5. x9suser

    x9suser Member

    I fixed my resolution at 1080p 60hz , but set auto frame rate and auto resolution also no green screen .

    I am currently connected to Sharp 1080p tv. Next day I try on the Samsung 4k tv and see.
     
  6. sojer2005

    sojer2005 New Member

    Thanks. Maybe I will upload a file so you could test it later ...
     
  7. x9suser

    x9suser Member

    Maybe you should also try setting the other color settings to Auto. (Deep color/Color space/HDMI range).

    Don't forget I am still at 2.2.56.
     
  8. sojer2005

    sojer2005 New Member

    I have tried all that options in many combinations ;)
    It only works when I set HDMI output to: 1080p25Hz.

    Could it be some pesky hdmi handshake problem ?
     
  9. sojer2005

    sojer2005 New Member

    Ok, the next observation. I have this file (25Hz, about 3GB), which is not played properly, so I decided to cut out the fragment to share on-line. I used Avidemux and cut out a fragment of about 60 seconds. About 61MB, I started this smaller file and it’s playing normally. This large one can not start. In Mediainfo both files have the same Video parameters (I checked if Avidemux changed something, but did not change it).

    ---------------

    edit: I have made some progress... I have exported "bad" file by Avidemux to new a new file. It's the same in size and in quality I hope (I am not an encoder). Settings: HDMI set to 1080p 60Hz, resolution and frame rate auto switching set to "ON". Here are full media info files: "bad" doesn't play (just green flashing image), and "good" which plays perfectly. So why "bad" file doesn't play?


    ----------------
    update:
    Removing subtitles from "mkv" does the trick :) All good.

    Looks like a bug in the internal player.
     

    Attached Files:

    Last edited: Apr 28, 2019
  10. Moe123

    Moe123 New Member

    Files with 25 fps are reproduced on my Z9s without any problems. Z9s is connected to Onkyo 686 and LG Oled C8 and everything is fine.

     
    sojer2005 likes this.
  11. x9suser

    x9suser Member

    So since there are not many comments or complaints, I take it that this release is a stable release ?

    I will go ahead and install over my 2.2.56 then.
     
  12. Moe123

    Moe123 New Member

    yes, there is no reason to complain
     
  13. DaMacFunkin

    DaMacFunkin Active Member

    Screen saver doesn’t work, that’s the only thing I can find wrong.
     
  14. Johnwoto

    Johnwoto Member

    Just installed this release, I know this isn’t a big thing but the standby light doesn’t come on anymore, just wondered if any one has the same issue
     
  15. sojer2005

    sojer2005 New Member

    hi,
    yes I can confirm that. No light in stanby mode.
     
  16. Johnwoto

    Johnwoto Member

    i also found this Lock Resolution they have implemented doesn't work as it should

    I lock the resolution to 4k 24hz, if i boot the x20 first then turn the TV on after the x20 has booted up, the resolution pushes down to 1080p 60hz, but it the TV is on before the x20 boots then it stays at the resolution you have selected. This is how the x20 has always worked for me. it doesn't matter if the lock switch is on or off.

    I was hoping that this lock resolution worked as sometimes i have the player on without the TV for transferring files to it
     
  17. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    "Lock resolution" is meant to re-state the set resolution after every boot as far as I understood. So if your TV changes the setting when powered on later then it does not help for that. The naming is not chosen very intuitive. I would rather call it "Reset Resolution" instead as it does not lock resolution in any sense.
     
    Last edited: Apr 30, 2019
    gymnos likes this.
  18. Johnwoto

    Johnwoto Member

    I don't really know what it does then as the resolution always stays the same, would be nice once the resolution is set its set and doesn't move all my previous media players did that
     
  19. gymnos

    gymnos Member

    I guess this new function is related with the Developers option 'Ignore HDMI EDID'
     
  20. Theeraphon

    Theeraphon Member

    Some MKV files that have more than 7-8 subtitles (PGS subtitles), if you choose 8th or 9th or whatever after that, the player will crash with flash green screen and said ' Can't play file."

    This also happened in many old firmware versions, but 2.2.61 seems to be worst. Because the old firmware, if you restart the playback, it sometimes let you choose those subtitles after 8th or 9th. But this 2.2.61 firmware, it doesn't matter how many times I tried, it will crash.
     

Share This Page