New firmware v2.1.22 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Jan 16, 2019.

  1. copen

    copen New Member

    I'm on Windows 10 pro too and I'm using Kaspersky internet security 2019 on it.
     
  2. 3DBuff

    3DBuff Active Member

    I wouldn’t worry about it too much. You are not running it on your PC. Maybe they used one of the hack tools to adjust screen frequency for stutter issue ;)
    Kaspersky will always alarm about anything legit or not. They are trying to show you how much better they are compared to Microsoft.
     
  3. 3DBuff

    3DBuff Active Member

    Hey @szefo,

    Glad to see someone working on the poster app improvements. I just installed it quickly in hope of finding the solution to search issue that bothered me right from beginning.

    You have:
    "3.Fixed virtual Key Layout of searching interface."

    Here is my problem with search keys. Don't rally know what was fixed but the layout looks the same and my issue is still there.

    1. Why don't we have direct keyboard support? I have wireless keyboard connected that I use for ZDMC (Kodi) search and some other Kodi direct shortcut functions. Why can't I type on the keyboard to create the search string?

    2. Once I open search panel I'm presented with keypad looking like the phone. It already takes few key strokes to get there. Now I need to use arrow keys to get to the number, hit OK and arrow keys again to get the letter. Multiple arrow keys for next number and arrow keys again to get desired second letter and keep going as needed.

    @szefo I don't know if you ever used flip phone for texting but the similar idea of typing is much simplified on the phone keypad. All you need to do is keep hitting the numer in sequence until you see the letter you want. No multiple arrow keystrokes to get to the letter.
     
  4. szefo

    szefo Member

    This is the new home theater z9s version that may not work correctly.
    If it does not work correctly, uninstall.
     
  5. 3DBuff

    3DBuff Active Member

    OK, got it :)
     
  6. copen

    copen New Member

    I don't understand.
    If it's for z9s why you posted here?
    This thread is about the x9s new release firmware version.
     
  7. szefo

    szefo Member

    The home cinema and music has the same, but I deleted them because it contains errors.
     
    Last edited: Apr 1, 2019
  8. godalmighty

    godalmighty Active Member

    what errors did you found?
    i just tried it yesterday and scan my new complete season 9 TWD, it scanned all but only 8episodes had a complete result:(
     
  9. szefo

    szefo Member

    I have had problems with searching and, like you, incomplete scanning.
    It was a home cinema version of the z9s beta software. We have to wait for the new version, maybe it will be better.
     
  10. godalmighty

    godalmighty Active Member

    too late, if the scan result got error, nothing can change it except you factory reset and do a new scan
    coz if you just reset or clear it from the source section or clear the data in app setting
    you will still got the same result when you rescanned it and the scan progress was fast
    so i think zidoo team have something to do with the storage where we save our scan result that we can not delete it unless we do a factory reset
    this the error i got when using 1.9.6
    b1.jpg b3.jpg
    episode1-8 is fine but after that i got no right title and no fanart/background image and no plot even the cast :(

    then i installed 1.9.4 back again
    got the same result :(
    then i tried to rematch it and this what i got
    a1.jpg a2.jpg a3.jpg
    i got right title, got the plot and cast but just have one background image for all episodes :(:(:(
    but if i want to get it right just like before (only 1-8episodes got the right result)
    i have to rematched with imdb id

    next i will try to factory reset it
    and see what happen :D

    edit:
    finally i factory reset
    i have backup my scanned before i scan the walking dead season 9
    like usual after i restored it said found a new files and do a automatic scan
    and like before only 8episodes got right scan result:(
    then i tried with zdmc, worst:(
    Screenshot_20190403-220549.png Screenshot_20190403-220514.png Screenshot_20190403-220537.png
     
    Last edited: Apr 3, 2019
  11. szefo

    szefo Member

    Last edited: Apr 3, 2019
    godalmighty and dr4go like this.
  12. 3DBuff

    3DBuff Active Member

    I see this fix for z10 latest firmware:
    7.Fixed no display of some TV when restart them after sleep mode.

    I have this issue a lot on my LG OLED. Recently I stopped using sleep mode, only power off for that reason. Can we get sleep mode fix on X9S with next firmware?
     
  13. Vinny4K

    Vinny4K Member

    Same here, but not with sleep mode.
    After a boot sometimes there is no display, only when change channel and back there is a display, but... when i switch to the right (zidoo) channel when there is a time on the zidoo box then there is always a display. Looks like sometimes the device hdmi connection starts too late in my case.
    (Samsung UE55JS8500)
     
  14. Deano86

    Deano86 New Member

    Make certain that your TV is powered on first, then any receivers or preamps...if any.... and then the Zidoo last.
     
  15. 3DBuff

    3DBuff Active Member

    No receiver, just Zidoo X9S directly to LG OLED. If I shut the TV off with Zidoo still running after half an hour no HDMI signal. The only way out is to use power button on remote. Most of the time the same think happens after coming out of the sleep mode. No HDMI signal message on the TV.
    TV is always powered up first.
     
  16. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    For my LG OLED I've solved choosing on X9S a "default" resolution of 1080p (50 Hz, for me doesn't matter).
    Else I had the same issues.
     
    3DBuff likes this.
  17. 3DBuff

    3DBuff Active Member

    Thanks, good to know. I have to make a short video of all different cases and send to Zidoo support or start a new thread with this “HDMI no signal” issue.
     
  18. Mathbes

    Mathbes New Member

    I just tried to play a movie 4k uhd... (bdmv folder) the movie skip every 2-3 minutes... anybody can help i am on the last firmware ...
     
  19. godalmighty

    godalmighty Active Member

    i have bluray untouched movie too and 4k HDR
    play with HT, work fine and the menu work flawless
    using LG UHD TV UH6550
    hdmi mode 1080p 60hz, YCbCr 4.4.4, 10bit, Limited (16-235), auto switch for resolution and frame rate
     
  20. baer78

    baer78 New Member

    DLNA / UPNP casting doesn't seem to work with this firmware (v2.1.22);
    Each time I try to play a song from my phone, it sees the x9s box, tries to connect and disconnects after a few second without any message or sound...
    It used to work very well with previous firmware.

    (Also my phone is still able to cast to other devices without problems)

    Anybody else got this issue?
     

Share This Page