New firmware v2.1.22 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Jan 16, 2019.

  1. Vinny4K

    Vinny4K Member

    Same here, Dutch downloads don't work.
     
  2. 3DBuff

    3DBuff Active Member

    We all like Kodi for Forced Subtitles and center channel boost on stereo down-mix but love Zidoo even more for BD Menu, 3D, 4K HDR and Atmos :)
     
  3. godalmighty

    godalmighty Active Member

    i dont know what the different if i choose forced subtitle only in setting or not?
    recently i download a movie that already have forced subtitle in .srt
    but it was seperately file that remux with the movie file
    forced subtitle.PNG
    so i can choose it like usually

    maybe if the forced subtitle is in regular subtitle
    but i try to find some of my bluray movies and didnot found it :(
    my Lord of the Rings bluray untouched did not have it too
    i would like to see a .srt subtitle sample that include flag for forced subtitle
     
  4. godalmighty

    godalmighty Active Member

    i tried change the default download subtitle and now my country sub did not appear on the list :(
    never often use it but i think it all work with previous firmware
     
  5. 3DBuff

    3DBuff Active Member

    I’m not expert on subtitles but I’d like to have automatic forced where possible as well.
    Separate forced srt file should be named as “movie.forced.srt”. This requires special file with foreign language text only but you can rename any file to try it. Now here is the kicker. It only works with Kodi player that skips frames and it doesn’t work with Zidoo default player.

    The forced subtitles work with Zidoo player from full ISO or file structure only when started from BD Menu and not using play button.
     
  6. godalmighty

    godalmighty Active Member

    if i assume, forced subtitle if you like to watch with no subtitle with default language and only show subtitle for foreign language
    like my file above, i think that not need to set anything, just choose the forced subtitle like usually coz in that file, only have translation for foreign language
    maybe in .sub/.idx or .pgs that usually use by dvd/bluray they have flag for forced subtitle so if in setting we choose to show only forced subtitle, and when the movie play we can only see foreign language translation
    but for me its not a special feature that i need :p

    btw i try the new HT
    some fixed i found, now the scan is more accurate especially for children section
    so i do not have to change "unavailable for children" manually again every times i scan a new files
     
  7. Tukker

    Tukker Member

    What i would like to see changed is the resume function.
    Pls deactivate it for the first 5 minutes. As i always check
    movies for a couple of minutes to see it plays ok and
    subs are in sync. Then every time it starts not from beginning.

    Second is defenately a screensaver for zidooplayer as well as HT.
    With modern oled screens its a must against burn-in and retention.
     
  8. ivo123

    ivo123 New Member

    and the heavy banding is also solved ?? like when you play Blade Runner 2049 at the opening scene on protein farm where BAUTISTA lives , in those skies is banding like hell
     
  9. 3DBuff

    3DBuff Active Member

    Try setting Zidoo for 10 bit and 4,4,4.
     
  10. godalmighty

    godalmighty Active Member

    what do you mean by deactivate it?
     
  11. Deano86

    Deano86 New Member

    I think he means that he would like Zidoo to add a menu option to select an "ignore the resume function if less than 5 minutes of the movie is played".... anytime after that, then use the resume function....
     
  12. Tukker

    Tukker Member

    Correct, exactly that.
     
  13. marco celestino

    marco celestino New Member

    hello guys , with this firmware I am still experiencing random and frequent black outs when using HDR 10 bit and 4.4.4 , is it just me ? how is it possible that 10 or 12 bit cannot be used for crying out loud fix this please
     
  14. godalmighty

    godalmighty Active Member

    ooh i see :D
    that dont bother me but maybe for first 5minutes the resume wont work, it would be nice too
    yeah, it just happen to me too
    i think it cause from the firmware stabilization
    if i start my device and play it thoroughly without have to change anything in setting before that, it played without any random black out
    but i will try again and see if what i said was true
     
  15. 3DBuff

    3DBuff Active Member

    I have Zidoo connected directly to the TV with single cable not even certified and no black outs at all. Check your receiver or bypass it for trial.
     
  16. DaMacFunkin

    DaMacFunkin Member

    Yeah Denon / Marantz receivers in particular can be painful.
     
    nikparf likes this.
  17. marco celestino

    marco celestino New Member

    me too direct to the tv , samsung ks 9000 , different cables, always the same story , although I have found a workaround , disable edid , and disable the auto switching frame rate does the job, but If I change resolution , I have to reset zidoo, kinda pain in the butt
     
  18. nikparf

    nikparf New Member

    Hi DaMacFunkin!

    I just saw your reply to the topic I started several months ago.
    forum.zidoo.tv/index.php?threads/no-bd-menus-crazy-wi-fi-after-reset-to-default-settings.44441/

    I didn't check the topic because I lost hope that I'll ever have BD menus back because even Zidoo support didn't help me.

    Answering your question: yes, I had my HDD plugged into the USB3 when I clicked on Restore Factory, but I do remember I turned it off (my HDD has a button) before clicking.

    Now I understand that turning off wasn't enough.

    Please tell me what I should do to solve this problem? You're my last hope.

    Sincerely,
    nikparf
     
  19. godalmighty

    godalmighty Active Member

    yes turning off auto switching somehow can solved some problems
    but if you still want to use it, you can try switch off HDR function then try to play, after that switch back to on
    last night i tried watched a 4k HDR movie again and theres no black out appeared
     
  20. godalmighty

    godalmighty Active Member

    my windows 10pro did not detected it :(
    i`m not using any antivirus software, just using windows defender
     

Share This Page