New firmware v2.1.14 beta version for ZIDOO X9S released(Music 3.0 upgrade to 3.1.8)

Discussion in 'X9S Official Firmware Releases' started by zidoo, Sep 26, 2018.

  1. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Just watched "The Court Jester" which is a real web.dl according the NZB title (MKV of 10.5 Gbyte). Still don't see the problem, maybe it is me or my setup?
    Nice movie by the way (Danny Kaye)!

    Will give back to the future also another go as I don't mind seeing that one once more (If my copy is VC1).
     
  2. 3DBuff

    3DBuff Active Member

    Why are you guys trying to find files that work and prove your point.
    The Court Jester you got is 10.5 GB with high bitrate. It puts higher load on GPU and it works OK.
    Bit rate mode : Variable
    Bit rate : 13.7 Mbps
    Maximum bit rate : 15.0 Mbps

    Look at my post #85 from the previous page. You need smaller file with the bitrate around 4.5 Mbps the most common out there not the largest files you can find with 13.7 Mbps.
     
  3. mattmarsden

    mattmarsden Member

    If its a 1:1 blu ray rip it will be VC1
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Sorry never see or use such small files for 1080P. We are fishing in different ponds obviously (such small fish is thrown back by me). :)
    It is not my intention to prove a point, very happy being wrong. Just trying to understand what where goes wrong. ;)

    Just checked. Indeed it is VC-1. Once again I did not see it, watching the whole movie.
     
    Last edited: Oct 1, 2018
  5. HaoSs

    HaoSs Well-Known Member

    can we get the firmware on x10 already ? i want to test NFS
     
  6. DELUCAS

    DELUCAS Active Member

    Its been a few days now and no X10 release !
     
  7. Appie72

    Appie72 New Member

    It's not hard to notice. I cant make a screenshot because I'm on 2.034 now. It's very pale image, you have to turn brightness down. ...A lot and colors way up to get a acceptable image but even then it's still off. Attached is a googled image but thats about how it looks.
     

    Attached Files:

  8. Sarco

    Sarco Active Member Beta test group

    I did have that behavior when flashing to 2.1.11 so I did downgrade. When simply apply 2.1.12 over old firmware everything was OK
     
  9. JeromeA

    JeromeA New Member

    hello I'm new to this site. thank you so much for providing all of our needs to update our x9s.

    BTW, hopefully my problem on my x9s will be solve on this new firmware, im currently having a problem when i update my firmware to v2.0.34.. my usb3.0 slot is not recognizing my seagate 5tb hardrive. before on my old FW it was working. :(
     
  10. In this FW v2.1.12 beta the DTS Demo Disc Menu is working again as it was in the FW 1.5.0 but still no improvement for the Atmos Demo Disc Menu
     
  11. 3DBuff

    3DBuff Active Member

    Sounds like you have 5TB USB powered portable drive. External drives over 2 TB are double drives and they pull quite a bit of current. Firmware is probably not related to the drive issue. Just make sure you have very good connection on both ends of the USB cable. Unplug the cable from drive and Zidoo. Inspect and plug in deep and straight into both sockets again. You probably lost connection during upgrade and moving cables.

    I have Seagate Backup Plus Hub 8TB (desktop size separate power adapter) on USB 3.0 working just fine with all firmware versions. One thing was annoying that the hard drive would wake up when I stop Zidoo with remote control sleep or power off. It has something to do with other ports. It would stop the drive if HDMI cable was unplugged. I found that by keeping small USB thumb drive in other USB 2.0 ports it puts 8TB to sleep when Zidoo sleeps ;)
     
  12. Franconian

    Franconian Member

    As several users confirmed, the color issue with x265 has to be fixed! The firmware is not useful at all at this point if you have x265 material!
     
  13. godalmighty

    godalmighty Active Member

    with me i dont have that issue, i think
    it just like a HDR content put on non HDR display :(

    this what i test with hevc 10bit with various bitrate files and x264 too
    DS01.jpg DS02a.jpg DS02b.jpg BP01.jpg BP02.jpg JW.jpg JW02a.jpg JW02b.jpg
     
    Last edited: Oct 2, 2018
    3DBuff likes this.
  14. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You tried doing a factory reset? Or what Sarco advised?
     
  15. Franconian

    Franconian Member

    So just to understand this correctly, you had the milky x265 image already at 2.1.11? From which firmare did you upgrade? And where is 2.1.11 anyway, I only see 2.1.1 which is identical to 2.0.34.

    And to which old firmware did you downgrade before moving to 2.1.12?
     
  16. leonkoum

    leonkoum Active Member Beta test group

    Νο problem for me...seems to be good
     
  17. Sarco

    Sarco Active Member Beta test group

    Maybe something went wrong when flashing... Now colors are fine.
     
  18. Franconian

    Franconian Member

    So could you answer please which firmwares were you using?
     
  19. 3DBuff

    3DBuff Active Member

    Same here LG OLED, HDMI range set to limited, latest 2.1.12. I can switch between SDR and HDR with the same brightness set to factory 50. All look good black is black not gray.

    I only have dropped frames and stutter issue :(
     
  20. Sarco

    Sarco Active Member Beta test group

    I flash my device using the post "How to flash Zidoo X9S" (second pin post in X9S section). I use the .img from the post. After flash wait few minutes to let device update, then restart and wait again few minutes... You can now use OTA 2.1.12 ...
     

Share This Page