New firmware v1.4.4 version for ZIDOO X8 released

Discussion in 'X8 Official Firmware Releases' started by mirror, Apr 28, 2017.

  1. warren_wh

    warren_wh Member Staff Member Zidoo TECH Supporter

    Will be check.
     
  2. fredek

    fredek New Member

    ZidooX8 Android file manager on SMB protocol, support only max 600 file in folder.
    File manager not respode in folder over 600 file, not view in file.

    Zidoo menadżer plików używając Samby obsługuje tylko do 600 plików w katalogu.
    Jeżeli katalog zawiera ponad 600 plików menadżer nie odpowiada i nie wyświetla zawartości.
     
  3. mariustma

    mariustma New Member

    Feedback after 2 weeks of use of firmware 1.4.4

    Better video player,subtitles,bluray.

    Hdmi-CEC Broken
    Zidoo open with tv only if is closed by the power menu of android(if stop by the ir remote or air mouse bluetooth it remains closed), if is stop by the tv remains closed when tv open again. Same problems with 2 zidoo x8 and 2 samsung tv series d and h. With older firmware versions there were no problems

    Google play
    Appear at some apps "Your device isn't compatible with this version" SwiftKey Keyboard, Twitch...


    Chrome
    With air mouse bluetooth when click mouse button and move remote down or up select text instead move page.


    All this issues they did not exist with 1.3.0 beta firmware.
     
    mackie and gaki like this.
  4. GiseoPark

    GiseoPark New Member

    i have zidoo x9s, x8 lite

    1.4.4 x9s not problem. its all ok.

    but 1.4.4 not worked x8 lite

    answer plz....
     
  5. gaki

    gaki Member

    What isn't working exactly ?
    Please describe the problem
     
  6. Xavierrr

    Xavierrr New Member

    Ok,thanks
     
  7. Xavierrr

    Xavierrr New Member

    Solved with ZDMC 17.1
     
  8. X8fan

    X8fan Member

    Is blu-ray menu supposed to work?

    I choose "Show Blu-ray menu" but every time both internal and external player just play the movie directly.

    I tested ISO and BDMV folders, both have this problem. Anyone else got the blurray menu to work? Did I miss some setting?
     
  9. HaoSs

    HaoSs Moderator Beta test group Contributor

    i tested a iso under kodi and i had menu, but was normal iso.
    for blu-ray, try opening it with zidoo media theater, see if that works
     
  10. drosophilia

    drosophilia New Member

    Hi.
    From one week I'm the owner zidooo X8.

    What is max. resolution watching material from youtube? I got internet 150 Mb/s, connected through wifi. I was trying watch materiak 4k and quality was terrible.
    Regards.
     
  11. TroubleGum

    TroubleGum New Member

    I have to say I'm pretty dissapointed by your new firmware version.... I can see only one positive thing - before update after connection of external HDD to USB3 port two other ports were disabled and airmouse didn't work at all, after update are both USB2 ports working so airmouse is still connected. But...you are promising to fix the bug of formatting external SD card...and after update I don't see option "format SD card as an internal storage" anymore , it looks you didn't solve the problem, just hide it from users and this is not a solution because X8 player suffers by lack of free memory. This is sad because this powerful device have a big potential to be a gaming console too, but without possibility of moving apps to external SD card you can't instal anything large on it. A lot of apps is unstable now - especially browsers like Chrome and Firefox, I noticed webpages are opening much slowly than before, browsers are often crashing (never happened anything like that with old firmware), sorry, but my general impression of this update is not good. Moreover I'm not able to instal any adon for Zidoo player anymore... My big question is - could I do somehow a rollback to previous more stable version of firmware? Thanks.
     
  12. HaoSs

    HaoSs Moderator Beta test group Contributor

    ^only with reflash,that will wipe the system, so i suggest a clean reflash and update anyways to see if the problems still persist.
     
  13. TroubleGum

    TroubleGum New Member

    Thanx. I made a "clean installation" yesterday and so far so good. I noticed only slower loading of online videos on some webpages, it still seems to me that it was faster in older version of firmware ... But I still think formatting SD card should be fixed in different way, because 8GB internal memory for applications is simply not enough ...
     
  14. TroubleGum

    TroubleGum New Member

    I detected another issue - I can't run Skype on new FW - it crashed during tryouts to log on into Skype account.... any one with same problem?
     
  15. X8fan

    X8fan Member

    Yes, zidoo media theatre finally shows blu-ray menu. But how come blu-ray menu doesn't work on Kodi? It's really inconvenient to have to switch to separate media theatre app just to get blu-ray menu.
     
  16. HaoSs

    HaoSs Moderator Beta test group Contributor

    go ask kodi ? The bluray menu in zidoo media center is done by zidoo. And to be honest. This is the best way to do it. They got burned once with passtrough and now have to remove allot of work.
     
    X8fan likes this.
  17. mackie

    mackie New Member

    I have the same issues with the X9s and add to this :
    - Can't connect to ethernet when using DHCP
    -The issue with chrome only exist with new version of chrome ,after updating to new firmware desactivate autoupdate in playstore and stay with older version then scrolling works fine.
    -Can't pull down the notifications bar unless I pull up the navigation bar.
    -Usb3 ext-Hd detected as Usb2
     
  18. mariustma

    mariustma New Member

    - Can't connect to ethernet when using DHCP - i use cable connection and on x8 works
    -The issue with chrome only exist with new version of chrome ,after updating to new firmware desactivate autoupdate in playstore and stay with older version then scrolling works fine. -thanks, i will try a older version of chrome
    -Can't pull down the notifications bar unless I pull up the navigation bar. - same
    -Usb3 ext-Hd detected as Usb2 - i will test
     
  19. ositkp

    ositkp New Member

    Hi! Bluetooth doesn't work properly yet. I could not use BT mouse (gigabyte) on 1.3 ROM (paired but no cursor). Now it works but cursor disappears from time to time. BT headphones (I tried 2 Bluedio models and couple of BT headsets) has a lot of problems too. It seems to be working with some local files only. In common audio stutters all the time especially while playing via network. The video has no lags though.
     
  20. villasg

    villasg New Member

Share This Page