New firmware v1.4.4 version for ZIDOO X8 released

Discussion in 'X8 Official Firmware Releases' started by mirror, Apr 28, 2017.

  1. drosophilia

    drosophilia New Member

    good to know, need to check, caus after instaling of ver 17.1 , no HD Audio, issues with subtittle in .m2ts files
     
  2. gaki

    gaki Member

    I'd like to raise an updated bug list before FW 1.4.5 is released.
    Those bugs are not an impression or a feeling, but an actual observation after weeks of use.

    Subtitles :
    Italic tags (<i>) from srt files aren't processed.

    Video output :
    Ycbcr4:4:4 and deep color modes generate audio stutter (have to set to Ycbcr4:2:2)
    4K display is not correctly detected if output display is set to "auto", resolution will be changed to 1080p maximum (have to force to 2160p display output. But this setting isn't always saved after reboot)

    Audio desync :
    I noticed audio-video desync with the external player.

    Network :
    Browsing a NFS folder with lots of videos from the media center is verrrryyyy long !
     
  3. Vincze Tamás

    Vincze Tamás New Member

    DLNA playback is absolutely impossible. The film stinks and then stops. ZDMC-> For Plex access and BubbleUPnP-> Plex access, the error may occur.
    Cause of error: When starting a movie, the box switches the port on the router so every second goes to another port. For this reason, you are virtually unable to play the movie normally.
    Reset-> 1.2.7 image-> 1.4.4 update is still this bug.
    Beta 1.3 returned. It's defective.
     
  4. haim

    haim New Member

    How do I update it?
    I downloaded a file what should I do?
     
  5. gaki

    gaki Member

    You read the first post
     
  6. 100wasser

    100wasser New Member

    Hello! I have 2 Problems with my new X8 box:
    1. After the playback is paused and restarted (with the OK button) it comes to loss of sound (in form of annoying noise) with DTS-HD Master Audio. It comes back when I switch in fast forward/backward mode.
    2. I can't access SMB shares on Windows via ZDMC, with the Zidoo's local file explorer is everything OK.
    Is there any way to fix these bugs?
     
  7. gaki

    gaki Member

    Finally, this is not an issue anymore.
    I did a lot of changes in the audio parameters hoping to solve the video output problem previously reported and they generated those desync troubles.
    Setting back to auto most of the parameters put back audio & video in sync.
     
  8. Zammo

    Zammo New Member

    I just got my Zidoo today. I updated it using the automatic updater, but it says version 1.2.11 on the update page, when I go to Online Update it says I have the latest version. On here it says the latest is 1.4.4. Any idea why it won't update automatically to 1.4.4 ?

    Also I am in the UK, should I enable Auto 23 and Auto 29 FPS ? They are off by default.

    P.S : I know this next point is very pointless, but thought I should mention "Region" is spelt wrong in the Playback menu, it is shown as Regoin. I only mention this in case it helps, is not a bother as everyone will know what you meant. Also "Refresh" is spelt wrongly (Refreash) in Media Player. Really not trying to be a smart ass, just trying to help with translation.
     
    Last edited: Jun 24, 2017
  9. leonkoum

    leonkoum Active Member Beta test group

    v1.2.11 it's the latest stable version.
    All others are 'beta', you must install them manually. Wait for the latest release v1.46 today. See the tutorial how to do it.
    'Auto 23/39' is refreshing rate and depend from the movie NOT from your country
     
  10. Zammo

    Zammo New Member

    Thanks, I updated manually. Regarding the FPS I guess when I mentioned country I meant I have a UK TV, not sure if that mattered, but I guess in the days of LCD it probably doesn't matter like it did for CRTs.
     
  11. zuzzis

    zuzzis New Member

    Hey guys, sorry my first post so if it`s in wrong topic please move it. But I have problem that I cannot upgrade my firmware of x8 by update application. It says that my software is up to date. I have this issue with all version that came out. I can of course do manual upgrade, but I would prefer it to do automatically.
    I`m from Europe if it`s matters.
    Thanks in advance.
     
  12. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    most of them are not pushed to OTA ( autoupdate trough update application) that's why you can't update, 1.4.8 should hit x8 soon tho.
     
  13. zuzzis

    zuzzis New Member

    Thanks for the quick answer mate
     

Share This Page