New firmware v1.2.7 for ZIDOO X9S released

Discussion in 'ZIDOO X9S' started by mirror, Nov 19, 2016.

Thread Status:
Not open for further replies.
  1. laola

    laola Member

    root does work - so Kodi 17 works also with external Player (via XBMCWrapper).

    There is one bug I noticed. The 4k / 50Hz resolution does NOT support HDR. Having this enabled, then my TV shows no signal. When I am disable the HDR function on my TV or in the Zidoo settings, then the 4k / 50Hz works fine (but without HDR).

    Would be nice if this could be fixed
     
  2. Burick graham

    Burick graham Member

    Root does not work
     
  3. fab0nymous

    fab0nymous New Member

    ... im trying again

    Sync Refresh Rate to 23,976 of a 2160p file is stuttering. Even when the box is set to 1080/24p. 1080p at 23,976 working as normal.
     
  4. Tryton

    Tryton New Member

    This firmware has magically solved all my problems.
    Congratulations to the Zidoo team.
     
  5. wolfrick

    wolfrick Member

    can you be a bit more specific? A short explanation would be welcome. Thanks.
     
  6. GoldBar

    GoldBar Member

    Yes, this is a problem. The x9s practically can't play TrueHD / Atmos files ... I thought they would have fixed it by now as it was reported by many after releasing v1.2.6
    Disappointing.
     
  7. laola

    laola Member

    one more - HDR isn't working properly. Every 10 seconds or so, HDR is switched off and then switched on again. During the switching (which takes 1-2 seconds) the screen is blach. Anoying... :-(

    Also frequent audio drops while watching a 720p video with DD.
     
  8. I am having issues getting Miracast working on the X9s and have had this issue since the original firmware. I can see it as a device to connect to but it never connects. It just times out. I also have a X8 and it seems to work there. Same hardware right?
     
  9. After updating the X9s, I had HDR play back until I turned on the auto 24fps and 60 fps settings in the included external player. HDR was gone. Tried to turn those settings back off and HDR was still gone.

    ---- Update -----
    After shutting the box off and turning it back on again, it seems to work. Not a very hopeful experience. A lot of settings and things on this box don't stick once they are made. They seem to change at will.
     
    Last edited: Nov 25, 2016
  10. francishe

    francishe Member

    Zidoo tech
    One possible aria2 bug reported.
    It seems aria2 does not remember where its aria2.conf is. So every time when the box boots, aria2 fails to run rpc at port 6800 and can't be opened on webui though the port 6800 is there in the setting and in the .conf file. I have found i have to run "apply and save" on the aria2 setting page every time after rebooting the box before the webui can open it. Might be a problem of losing the conf file in /var/etc/aria2?
     
  11. hdmkv

    hdmkv Member Beta test group

    Had been working great w/1.2.6.
     
  12. francishe

    francishe Member

    Please upload an .img version of 1.2.7 when it is pushed to OTA upgrade online. thx
     
  13. ahmet balkan

    ahmet balkan New Member

    There is also a problem with the new software. When all the ports are full, my rii8 + keyboard and its own controller are locked, so when the flash drive comes out of port 3.0 everything is normal.

    Please fix this issue ...
     
  14. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    can confirm this bug, config is on external hdd. Same happen with transmission, i will test when i have time to see if adding a 30 sec delay start will do the trick again.
     
  15. ahmet balkan

    ahmet balkan New Member

    ci
    cihazının yazılım versiyonu ne? 1.2.6 ise onu 1.2.4 e döndür durumun düzelir.
    sonrasında buradan 1.2.7 indir ve ota yani flash diskine indirdiğini at ve local update den gösterip yükle.
     
  16. Techead

    Techead Member

    Hey All, I just flashed my device with the new update. Did a complete wipe (Restored Factory default) all I have installed is the boxes software. The Audio sync issue is fixed for the first file you play. on the second or third file the audio is 300ms out of sync again.

    I'm using ZDMC - HDMI Audio Raw Passthrough. 720p Dolby digital files. File Type is MKV.
    Content if on a 4TB hard drive attached to the SATA port.

    As above the first file is in sync but when I load up the next TV show it's not. I set the audio offset to 300ms and it's perfect.


    The above bug - of the OpenWrt system loads before the External HDD is also the cause of the samba server losing all it's settings when you Reboot/Power cycle the unit.
     
  17. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    We tested a lot of HDR movies was works well,Could you give me more informations
     
  18. wolfrick

    wolfrick Member

    I have some problems with file below:
    http://demo-uhd3d.com/fiche.php?cat=uhd&id=145
    Playing the file with auto 29.9../59.9... and auto 23.9.. /24 on, i am getting a message box to change the resolution to 1080p and frequency to 59.9.. If i confirm the resolution changes to 1080p, and hdr is OK. If not no HDR, resolution 2160p/60.
    If 29.9../59.9... and auto 23.9.. /24 is switched off, no message box pops up, HDR is OK, resolution is 2160p/60 (maybe some microstutters, but still OKish).
    Can Zidoo team exclude the resolution change (to 1080P), while keeping the frequency change working?
    Thanks.

    If somebody has time please check it.
     
  19. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Hi,We confirmed it.Thanks for your feedback.will solved it in next version
     
  20. wolfrick

    wolfrick Member

    Thanks for the fast reply, zidoo team did a quiet good job (despite of the various, but still right complains).

    I would like to suggest to make a "sticky" section in this forum, called something like "how to...", to gather together a kind of bullet proof settings, workarounds, known bugs, basic stuff which is asked all around the place 10 times a day.
     
    xtreme1 likes this.
Thread Status:
Not open for further replies.

Share This Page