New firmware v1.2.11 for ZIDOO X9S released

Discussion in 'ZIDOO X9S' started by mirror, Jan 14, 2017.

Thread Status:
Not open for further replies.
  1. dimipapa

    dimipapa New Member

    4k video(Video: HVC1 3840x2160 23.976fps [V: hevc main 10, yuv420p10le, 3840x2160)Go forward sound...before with 1.2.9&1.2.10 was ok..
    media center no keep subtitles settings(offset,codification).
    Zdmc no offset subtitles(!)with all last firmwares.
    sdcard no format memory expansion system.
    come on...
     
    polakis likes this.
  2. aramakao

    aramakao New Member

    Dear Zidoo team, more info to help you fix HDMI CEC function.
    My set up: X9S (firmware 1.2.11) connected to TV through Denon X3100 AVR.
    If I turn on X9S after turning on TV, X9S is not displayed into devices available to be controlled by TV's remote.
    If I turn on X9S before turning on TV, X9S is displayed into devices available to be controlled by TV's remote,and I can select X9S and control it.
    In the same, I can't turns on TV (and switch TV on right HDMI input) turning on X9S. Viceversa, I can turn off X9S, turning off TV (with TV remote).
    My hope is:
    - TV will turns on by X9S remote and switch TV on right HDMI input.
    - X9S will be displayed in the selectable sources in TV menu (avoiding turns on X9S before TV) and will be turns on and switch to right HDMI input by TV remote.
    Many thanks for your good job
     
    Last edited: Jan 19, 2017
  3. HDMEDIA

    HDMEDIA Member

    cp 1256 Arabic external subtitles encoding not work
     
  4. DDV

    DDV New Member

    NICE!!!
     
  5. freeroc

    freeroc Active Member

    We tested and it works.
    1, Check your subtitle's encoding is cp 1256 or not in your computer
    2,When you play movie with cp1256 subtitle, manually choose cp1265 encoding
     
  6. Ayokoya

    Ayokoya Member

    Instead of having everyone to uninstall the old Zdmc, can the new Zdmc be integrated into the next FW release?
     
  7. polakis

    polakis Member

    Zidoo team please we need the following:

    1) Subtitles settings saved for all movies. We dont need to fix subs everytime we watch a movie
    2) Subs moving on ZDMC. There is no option at all

    Thanks
     
  8. francishe

    francishe Member

    Hi, Super Administrator. This version is a repairs update, based on 1.2.10. Do you mean I have to update 1.20.10 first and then 1.2.11 or can I update 1.2.11 directly from versions other than 1.2.10?
     
  9. saji

    saji New Member

    direct flash of 1.2.11 will do
     
  10. hdmkv

    hdmkv Member Beta test group

    I'm pleased w/this f/w update ... 3D MVC MKV's look & play great. Not hearing any HD audio dropouts. Haven't tested extensively, and haven't tested 4K color space/switching.
     
  11. HDMEDIA

    HDMEDIA Member

    YES ,encoding is ARabic windows or cp1256 NOT WORK
     
    Last edited: Jan 21, 2017
  12. strider83

    strider83 New Member

    I just bought a X9S, thanks for this great box, thanks for your job on firmware.

    Will we have android 7 and kodi 17 in the futur months?
    The nvidia shield box just passed on android 7....
    But your box is half the price... If one day you pass it on android 7, with the great support of actually, you'll be the first !
     
  13. BuzzLtYear

    BuzzLtYear New Member

    After upgrading from 1.2.9 to 1.2.11 last night each time I enter ZDMC and update my library ZDMC crashes and brings me back to zidoo start screen. I tried going back to 1.2.9 but still does the same. My files are stored on a zyxcel NAS and are linked via SMB.
     
  14. Sarco

    Sarco Active Member Beta test group

    Did you try resetting ZDMC? Setting/app/ZDMC erase data.
     
  15. Jarabedidp

    Jarabedidp New Member

    Hello, I have problems with the usb pendrive. After the update is no longer read. It is formatted in "ex-fat". I tried with two different pendrives
     
  16. BuzzLtYear

    BuzzLtYear New Member

    I uninstalled ZDMC and reinstalled and everything works now on 1.2.11 release. Fortunately since I use advanced settings to point to my video collection I did not have to spend anytime rescanning everything.

    Thanks for post next time I will try the erase data :)

    This is my first android kodi box. I have had windows and openelec based based systems for years and just learning the ropes with android.
     
  17. francishe

    francishe Member

    Thanks. will update from 1.2.9.
     
  18. francishe

    francishe Member

    One suggestion. To let aria2 and transmision function normally, we have to edit their conf files in /etc/init.d/ by adding sleep 60 for aria2 and sleep 30 for transmission manually each time before we enable them. Why do you not fix these small problems in the next update to save troubles to the end users?
    Another problem with SMB. Regularly the shared directory or more precisely the configured value for SMB disappear/is gone after some time of use. As a result we have to erase /overlay/* to restore OpenWrt to the default, thus losing all personal settings made, which have to be reset after default, or the apps using its shared directory work mulfunctionally. Very troublesome. Can you too fix it in the next update?
     
    Pelayo likes this.
  19. Peejeet

    Peejeet New Member

    Hello,
    i'm new here! I have the zidoo x9s.
    After this update I have 2 problems.
    First my box shots down every time. I found in the settings "daydreaming " this in the settings off but the time that is set works still I think.
    Second I have a toolbar on the top of my screen and I can't remove it.
    Can somebody help me or thell me what I can do.
    Thank you in advance
     
  20. olisun

    olisun Member

    I always for simplicity especially navigation using the remote and the remotes layout before I buy any network streamer and that was one of the reason I have held onto my Mede8r 600x for so long.

    After reading all the latest threads about the recent firmware updates including some recent "negative" posts I thought I will give this player a try.

    I ordered 2 x X9S from Amazon (easy returns if need be) and got it delivered yesterday.

    I didn't get much time to test but my initial thoughts are I like the simplicity of the UI and the remote. Exactly what I expected in the Media Player. I got rid of the default Kodi app and am using the default media player.

    It has played everything flawlessless and the playback response is very quick. The remote works very well including FF and RW and I like the fact that it behaves like a mouse if need be.

    But there are some issue which I think that need to be fixed ASAP.

    If I set the HDMI to Auto it only connects to the TV at only 1080p and everything works as expected. If I set the output to 2160p@60Hz then it plays every video including 1080p at the 2160p60hz rate. I have test for any subtitle sync issue.

    But if I enable the auto framerate setting then the 4K videos start to jerk but 1080p videos work fine.

    Enabling Deep Colour results in a blank screen.

    Subtitle searches have been useless using the default media player.

    My E6 is going to be delivered this coming Thursday and that when I will performing a full proper test.

    ATM it's NOT going back.

    If somebody knows the workaround solution then please do let me know.
     
Thread Status:
Not open for further replies.

Share This Page