Home Theater 2.0 - Tips/Questions/Tricks

Discussion in 'HDD Media player(RTD 1295)' started by manifesto1969, Jan 26, 2018.

  1. godalmighty

    godalmighty Active Member

    why dont you try factory reset again :p
    coz if you dont get the update for HT, i think it worst than the new one :(
     
  2. JohnS

    JohnS Member

    :p:p thanks but no! I have it all up and running lets see now if auto scanning works!
     
  3. JohnS

    JohnS Member

    So, on the + side, before re-installing 2.025Fw and factory reset, i had issues with subtitles - i had every time to change size of the external srt and also after resuming a movie i had to select the external subtitles again. But after resetting and re-installing firmware all these problems are solved. So i suggest if you have problems with external subtitles -as a last resort- to try resetting and installing the FW again. Also auto folder scanning works again as it should!
     
  4. godalmighty

    godalmighty Active Member

    i just think this HT still unstable especially for tv show scrapper
    after i factory reset before, it was perfectly for first scanned
    then i adds some epsiodes of my tv show and it still scanned well
    but now when i just add one last episode from westworld 2nd season and 2last episodes from the expanse 3rd season
    it recognized but cannot got nothing for the backdrop image or fanart
    but not a problem for movies
    Screenshot_20180701-143746.png Screenshot_20180701-143810.png Screenshot_20180701-143816.png
     
    Last edited: Jul 1, 2018
  5. JohnS

    JohnS Member

    Yes you’re right, after 2-3 days of successful run, I now have the exact same problems with sources stuck on”scanning”. I had the same issues with Westworld as you, but after resetting the last episode was successfully scanned, but now season is over so I can’t tell if this was the exception or not! I really like the HT but it’s frustrating having something not working when it used to work in beta fw
     
  6. godalmighty

    godalmighty Active Member

    if everytimes it got wrong and we have to factory reset it, its very inconvenience :( furthermore we cannot tag manually the movie as "Watched"
    i already try to delete the episode and even the whole season too, hoping they can scan with a new result
    but somehow the metadata is still there and when we paste the files again, it used the metadata :(
     
  7. JohnS

    JohnS Member

    I totally agree with your saying. What it bothers me most is that 2.025 is a stable version so it will take time before these issues are solved
     
  8. litlgi74

    litlgi74 Member

    Did anyone lose their artwork today? If I choose to change the artwork... I can see all the covers and posters... But the selected image is blank. If I choose another image, the app says the image has already been set as my default. Would I like to download again... I choose ok. But nothing happens. Still blank.
     
    Last edited: Jul 2, 2018
  9. godalmighty

    godalmighty Active Member

    stable for firmware but not for HT2.0 :(
    like i said theres nothing we can do, if you already have a bad scan result :(
    but i dont have any problem with movie, mostly on tv shows :(
     
  10. Zwanzig

    Zwanzig Member

    Hello
    Does anyone know if it is possible for HT 2.0 to read information from .nfo (kodi) files and graphics instead of searching TVDB ??
     
    Dick likes this.
  11. Dick

    Dick New Member

    I have the same request !!
     
  12. godalmighty

    godalmighty Active Member

  13. Well my problem continues.
    I have already updated from scratch, reinstalled everything again, but my problem remains the same.
    The X9S was always connected via Internet cable or Wifi, it always worked very well.
    My Movies have always been on Time Capsule 2 T, plus one external HD.
    I have never had problem locking the movie for a few seconds the display lasts.
    Today the only program that does not lock and runs perfect KODI 16.6.
    After this Update all the Movies that are in the Time Capsule 2 T lock in the HT 2.0 that is not changed anything, what has changed was that it locks even more still locks.
    The funny and that in KIDO does not crash during the movie, but HT 2.0 yes and ZDMC 17.6.1 yes.
    In other words, I can not try to change the configuration anymore and everything will continue with KODI
     
  14. godalmighty

    godalmighty Active Member

    i dont have time capsule, but maybe you can suggest to zidoo team to add compability for that through native player not 3rd party apk

    coz before that i had problem too with my docking, that i had to start it first then the box if i want it to be detected
    but then it fixed with previous firmware
     
  15. JohnS

    JohnS Member

    I believe HT on Fw2.032 is on right tracks. I really like the progress bar on scanning sources, now i can easily see how many titles are unmatched. Tip: if you have too many titles unmatched, re scan the source and every time until the majority of them are matched.
     
  16. godalmighty

    godalmighty Active Member

    nope, its still the same
    at least for tv shows is still the same, i used the backup and restored it
    i try to rescanned but nothing changed :(
    my Westworld S02E10 still did not got the artwork/fanart and the same with my the Expanse S03E12&13
    the weird thing is, when i delete the data from HT2.0 and just add source for that season from each tv shows
    i got the perfect scan result, then i look to HT folder and try to copy that image file from backdrop folder to my backup data folder, it was overwrite coz they have the same filenaming
    after that i delele HT data again and try to restored, but i dont know what wrong, the ht cannot stop scanning and there is no fanart/artwork too even i already overwrite it with the good one :(

    i think when i choose custom directory for my HT folder, i dont think it was the one that HT use
    it just the backup data coz whatever you change it even to delete it, the poster wall still appear
    except if you clear or remove the source
    but even after you clear or remove the source, and when you add that source again,its not gonna do a new proper scan, all still the same like before :(
    the question is where they save the data, coz i cannot find it anywhere even i already set on for hidden files
     
    Last edited: Jul 6, 2018
  17. godalmighty

    godalmighty Active Member

    maybe its not new but why they add frame rate and resolution tag after we watched the file
    Screenshot_20180708-122709.png Screenshot_20180708-144536.png
    maybe this is why when if we use auto switch, they act like this,
    at first the movie play a while about 2seconds then have a blank screen about 2seconds then return playing the movie
     
  18. 3DBuff

    3DBuff Active Member

    ^ The frame rate and resolution is the additional information extracted from the file by the player. It shouldn’t bother you.

    Blank screen after 2 seconds is from Zidoo and your TV adjusting resolution and refresh rate from HT poster wall 4K, 60Hz to video stream lets say 1080p, 23.978fps. I don’t mind the blank screen. The alternative would be to have HT poster wall presented in 1080 at 23.976Hz to avoid the switch. Too low resolution for posters and when you click on one of them it would pop up in jerky motion from 24Hz screen update. When resolution and refresh rate are manually set to 4K and 60Hz it solves HT poster wall issue but it will upconvert all streams to the same standard. Probably not desired for movies.

    Another option would be to decode couple of seconds of the movie in the background, preset resolution and refresh rate of the screen, rewind the movie back to beginning and play it right the first time. It would cause 4 seconds delay before you see the movie but no blank screen after the start.
     
  19. godalmighty

    godalmighty Active Member

    no, its no bothering at all
    just make me curious why they did it like that

    no, its not what i meant
    if the adjustment for gui when we first booting the box, its not bothering me at all too
    all i dont like from the first time i had this box is about the playback habit especially for auto switch
    for auto switch, i rather choose if they delay the movie for 4seconds with a blank screen at the first then start the movie for whole
    but if i have to play it for a couple seconds and then rewind it, i dont think its a option i like to choose :(

    btw what you meant for decode it in the background?
     
  20. 3DBuff

    3DBuff Active Member

    Play video without streaming to HDMI port to set the resolution and refresh rate.
     

Share This Page