Beta version v6.4(7).42 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO S/NEO X/NEO Alpha release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Oct 18, 2022.

  1. Netmask

    Netmask Well-Known Member

    I think the user name is root and the password 88888888 (eight 8's) It's in your Settings page under networks but as I said it was for an older model and may not be suitable.
  2. pcristi

    pcristi Active Member

    Maybe I was not explain clear what is Zidoo subtitles text format AI guessing language.
    Try download from here a test subtitle file. Subtitle have 10 lines and in one of them two specific character Ţţ (Windows-1250) or Þþ(Windows CP437).
    Embedded on MKV with any language (English, Slovenian, Slovakian, Russian, etc.) then Zidoo AI for "guessing" language will show on player to be English, Slovenian, Slovenian, Russian and for external is German.
    Zidoo Team have to review this AI of "guessing" language base on characters, the short code from Language Codes ( and to complete missing codes for blu-ray PGS subtitles like ar, bu, gr and other.
    Last edited: Feb 5, 2023
    milay and mytich like this.
  3. 3DBuff

    3DBuff Well-Known Member

    Where do you see DNLA option in Zidoo? SAMBA option is not automatically DNLA.
    Zidoo SAMBA server is a practical approach to moving and managing files from PC. The SAMBA on Z9X has issues streaming media to other players. I don’t think DNLA is included in Zidoo players anymore. Active ZDMC with DLNA turned on may just do it for you.
  4. JOE9007

    JOE9007 Member

    As I wrote before I activated the DNLA function on zidoo but the TV still does not see it on the net.
    I found a guide by Mcbluna that allows you to root the zidoo and use apps outside the store.
    Have any of you ever tried to root and install apps outside the play store?
    P.S. this apk that was suggested to me, is not installed unless you have rooted zidoo
  5. autocrat

    autocrat New Member

    At the risk of getting lost in here...

    I have no digitial audio from my UHD3000 - neither HDMI nor SPDIF - out to my AV processor. Not for movies, not for music. I would like to understand what settings to look at in order to troubleshoot the problem.

    • UHD3000 out via HDMI to Emotiva RMC-1. Was previously working fine with a Vertex2 in between; now it isn't even reporting a digital stream.
    • Video is fine, out to a projector either via the processor or directly (no difference to the sound!)
    • I've tried SPDIF (optical) as well, no sound either.
    • Tried both HDMI outputs, no sound on either.
    • Analogue sound *does* work (balanced outputs).
    • DAC is off when using HDMI/SPDIF
    • Every other device/input on the processor is fine (includes UHD spinner, game consoles, all work fine). Tried different inputs for the Zidoo, no change to the outcome.
    So far I have tried:
    • HDMI output RAW, Auto
    • Movies (various sound formats, music both PCM, FLAC and DSD incl. SACD ISOs)
    • Messed with most settings that seem to be relevant, no luck on anything.

    Thoughts about what I should look at specifically? Next step if I can't get it working is to lug the unit upstairs and plug it into an LG UHD TV and see what happens. My suspicion is that there is an incompatibility of some sort between the source and processor, so the TV on its own will be fine. Either that or that I've missed something so simple and blindingly obvious that I will be both thankful and embarrassed when someone here kindly points it out.


    Last edited: Feb 6, 2023
  6. cucnz

    cucnz Active Member

    Tried using the remote volume?
    from memory digital audio starts at 0 vlume out untill its turned up on zidoo remote

    alos Volume Direct mode on in /Audio settings?
  7. rozel

    rozel Well-Known Member

    I'm pretty sure this is not your situation but placing and connecting up the Vertex 2, I found, was really difficult - why? Because on more than one occasion the HDMI cable from my Zidoo entering the Vertex 2 comes loose a little. I've spent literally hours wondering why I was not getting a signal. The first time this happened I had no idea this was the cause but I must have accidently touched the cable entering the Vertex 2 following which all came good. It was another accident like this that I tracked down the reason. The cable is a rather loose fit, doesn't "click-in" and requires little movement to lose the signal.

    Just a thought
  8. Eleonor

    Eleonor Active Member

    I wonder why there is no new firmware...
    What happened ? Zidoo?
    mytich, cVVGLabs, vddan and 1 other person like this.
  9. OlivierQC

    OlivierQC Well-Known Member

    They are busy improving the FW of the Eversolo DAC :)
    rozel and nc88keyz like this.
  10. B0RN

    B0RN Active Member

    Well that's a bummer - I thought they had the FW ready to go before the CNY, just need to release the Beta?
    Hire more devs Zidoo!
  11. andrewrona

    andrewrona Member

    Audiosciencereview happened, thats why!
    rozel likes this.
  12. nc88keyz

    nc88keyz Active Member

    At this point it seems like the Zidoo firmware craze is going the way of HD-DVD. It was exciting for a while as they were adding support for both Plex and Jellyfin, and some other things. Its been pretty quiet for a while now! CNY or NOT
  13. rozel

    rozel Well-Known Member

    Oops sorry for nudging Amir over there :) :)
  14. autocrat

    autocrat New Member

    Thanks. I'll try the remote audio when I get a chance; it was working with the Vertex so I've got no reason to think anything has changed; I'll have to dig out the remote even though I'm pretty sure the harmony does the same thing. Volume direct has always been off.
  15. autocrat

    autocrat New Member

    I'm getting video fine but no sound, so it's less likely to be cable or connection related. The main reason the Vertex2 is sitting in a box is its ridiculous form factor, especially if you have even slightly inflexible HDMI cables; a demented spider just doesn't fit aesthetically with the rest of the system.
    rozel likes this.
  16. cucnz

    cucnz Active Member

    volume Directs on for mine
    i do know theres a "thing" with the zidoos that digital audio(i think) is default to Zero volume output and has to be turned to 100 percent on zidoo remote to get "some" audio types to output

    ie something id done right at start and got caught out in one f/w update when it was reset back to zero volume
  17. Deano86

    Deano86 Active Member

    So, for those who continue to note that there isn't new firmware yet ..... Is your preference that Zidoo releases firmware without proper internal testing? And releases a version that is buggy or causes other working features not to work correctly? Because rolling back firmware is not such an easy process anymore... I say, take your time, Zidoo! and continue to release firmware that makes nice incremental performance improvements.
  18. cucnz

    cucnz Active Member

    Since i just use the Zidoo for playback ,without all the added bs of things like HT ,the current firware is 99 perc working just fine

    so definitly , take their time and release stable f/ws only , not rushed cos too many complaign theyre not getting new patches every month or two

    Atm for me the only issues are things like
    not having hotkey ability to hot swap between say /HDR / VS10 DV for sdr hdr and /HDR / HDR10 to allow fast switching when watching the rare hdr10+ item without the need to go thru settings each time (or say 2 other settable hotkey variants )
    and HLG looking blown out ie grey blacks and colours not right and all washed out ,compared to playing the same files direct to Panasonic OLED and looking almost as good as DV titles
    (thou ppl seem to think its the Panasonic at issue )

    Everything else is stable,works very well dont break em :p
  19. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    In fact I do regard the current FW the worst in a long time. Tried on Z9X, Neo Alpha and Neo X all the same. It has many quirks both playing movies and music which occur at seemingly random moments. To recover from some a re-boot is even needed. :eek:
    I am considering moving to my baby Dune to enjoy stable playback that tells the story of the current state. Already moved back from Alpha to Neo as my Alpha doesn't play music predictable with the TV being OFF.
    Yesterday I also got a no sound state with my Neo (due to the TV being off). :(
    Last edited: Feb 7, 2023
    darkeyes909 likes this.
  20. mytich

    mytich Member

    I get constant freezes while watching movies and shows once everyday... video just freezes and i need to restart zidoo Z9X, if I wait a minute the video eventually exits but then the menu is in 24 fps i think (no hdmi resync) and my smb shares are not available untill i reboot zidoo.

    Also the player just kinda turns itself off almost every night (red light is on with the clock showing the time the zidoo apparently turned off or whatever state that is)

    Anyone else experiencing this in that last firmware?
    darkeyes909 likes this.

Share This Page