Beta version v6.4.62 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 19, 2023.

  1. DIKKE

    DIKKE Active Member

    You should check your Syno, and see if the minimum SMB version is 2 and up? That will solve your problem i think.
  2. Dimasi

    Dimasi New Member

    Is not working because admin is diasbled ! and I can't do anyhting
  3. darkeyes909

    darkeyes909 Active Member

    Whenever I have wanted to add a new HD to my Zidoo, I have had to go into "windows features turn on/off" and turn back on smb1 just long enough for win10 to see the drive and I add it as a network drive, then go back and delete smb1 so that it uses smb2 again. Same for my Dune.
  4. DIKKE

    DIKKE Active Member

    In that case, try to save your data, and do a syno factory reset.
  5. Piper2603

    Piper2603 New Member

    Well, it's clear that Zidoo left us in the dark as to whether a new firmware is being worked on at all and if so, what exactly is being worked on and which errors are being worked on. Unfortunately, such behavior suggests that we as customers don't care, the main thing is that the money flows
  6. cucnz

    cucnz Active Member

    Zidoo pretty much HAS never posted that info on these forums ,going back as far as when i got my Z9S

    Nice Monkey and Mark inform us of stuff as they can ,but most bug testing pre releases they might see are most likely under NDAs

    ie Its NEVER historiclly been the way they work , so get used to it or MOVE on

    on that thou ill say one thing

    The dev team for Baldurs gate 3 do a tremendous job of informing and working/fixing bugs and announcing new patches then releasing them the next day
    Something ALL manufacturers/Developers could take note of :p
  7. cucnz

    cucnz Active Member

    New issue with this patch ?

    Just got my Topping E50 dac ,and got it working (see my post ,lol )

    In Settings /Audio /usb ,it says the USB audio setting ONLY effects music player

    Issue ive found is that if i listen to usb DSD files etc via the E50 ,and then later on go to watch some movie or TV epis ,i have no audio out until i manually go in to settings to Turn USB Audio off

    new issue to patch or been an issue for awhile ?
  8. Visconti12

    Visconti12 Active Member

    In my case I'm facing stuttering issues connecting my ZX9 to a Synology DS918+ via SMB1 or SMB2. Something which must be solved but more then one year like that.
  9. Radi

    Radi New Member

    Yeah, just like CDPR with cyberpunk, welcome to patch era :>
  10. DIKKE

    DIKKE Active Member

    you should go into the syno config, and set the minimum SMB version to SMB2 & max SMB 3.
    Also, check the folder user rights on the synology, that also can be a nasty cause of many problems.

    So, the easy thing is to make a new folder ( film/series or something) share it as in public ( so anyone is allowed, including the guest account) , and see what happens?
  11. badboyxx

    badboyxx Member

    That really helped. In my case poster wall was built up very slowly. Minimum SMB was not set to SMB2, maximum was already set correctly. Folder user rights were set correctly. Now the posters are built quickly.
    Thank you for the tip.
    DIKKE likes this.
  12. Edworld

    Edworld Member

    Not good at all.

    I also have similar issues with my z9x and my mediasonic connected to windows 11
  13. leonkoum

    leonkoum Active Member Beta test group

    NO new fw for months, they have forget us......... :(
  14. Oldpainless

    Oldpainless Active Member

  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yes, but not spoken since mid-August - they're expanding operations and it's taking a bit of time.
    xskip and Oldpainless like this.
  16. Oldpainless

    Oldpainless Active Member

    Understandable. It was always inevitable that there would be a bandwith issue supporting current and new (ish) gen, so good to hear that they are adding breadth and depth.
  17. Deano86

    Deano86 Active Member

    Just wanted to provide an update to my crashing issue that I believed to be tied to my automatic playback of my local trailers... At @Markswift2003 suggestion, I went and did a full clear of my HT4 data and reinput my sources and did a brand new scan of my folders. I have been using this same database for several years now and have never cleaned it out. I have now turned back on my automatic local trailer playback ... and so far so good! Everthing is running smooth. So, there definitely could be issues that crop up when the HT4 database gets cluttered and corrupt .... We will see...
  18. Visconti12

    Visconti12 Active Member

    In my experience, when you change source HT4 may have some issues but when you move files into carpets of same HD, it finds the way to keep it in the list.
  19. Deano86

    Deano86 Active Member

    I fail to see at all how that relates to my post...
  20. Piper2603

    Piper2603 New Member

    Dear @Markswift2003, could you please tell Zidoo that they are on the wrong track? They annoy their customers with this tactic, I've read it in so many forums how Zidoo is scolded because instead of bringing the old to a conclusion (working firmware), they keep throwing new things onto the market. If they continue like this, soon nobody will buy a Zidoo product anymore, because the new devices have the same teething problems (see the z9x Pro). Because many have already answered in the forums that they will not buy a Zidoo under these circumstances

Share This Page