Beta version v6.4.35 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Sep 30, 2022.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

  2. lawdawg

    lawdawg Active Member

    Trying out this suggestion, but get a message that the file is no longer available, via the link in the other thread -

    SDR Rec.709

  3. audiom3

    audiom3 Member

    Made it almost 2 hours and now 5.1 dsf files are down-mixing to 2 channels again. Done trouble shooting.
    Last edited: Oct 1, 2022
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    lawdawg likes this.
  5. cucnz

    cucnz Active Member

    first impression of VS10 SDR HDR playback with the changes

    SDR is now dull and lifeless compared to old settings (watching series and content ive been wathing for months )

    i was prolly one of the first to suggest ppl switch to vs10 HDR SDR for everything even if it was pushing black a little too strong ,now it seems all wrong

    ill test more later on
  6. Cary Grant

    Cary Grant New Member

    No I am using 8 NAS boxes via NFS and the Zidoo player and it works on my ZX9 and Z1000
    My sql KODI database is on a separate "PC server" the two ZX9 and Z100 ZDMZ are "clients"

    I do not know if this could be relevant but I did not install the previous two firmwares after the reports that it had broken ZDMC so I went from a working system with 6.4.20 to what I have now a "working" system with 6.4.35
    Well at least at the moment
    Last edited: Oct 1, 2022
    kovacsgergely83 likes this.
  7. Comporellon

    Comporellon New Member


    Is it possible to send out dsd stream via hdmi to the home cinema processor just like on my sony uhp-h1 blu-ray player?
    Or it will send out converted stereo/mch pcm?
    I have z1000pro.

    Thanks in advance.
  8. audiom3

    audiom3 Member

    It will convert DSD to PCM. But very few products in the world and zero streamers (that I'm aware of) will send out DSD via HDMI.
  9. DzigiBau

    DzigiBau Member

    I installed firmware for Z1000 Pro and certain bugs remain. Fully aware, that I mentioned these already on the forum, but I really think it would be easy to solve. Yes, I did factory reset twice nothing helped.

    Bug 1 - Coaxial out

    I use Zidoo audio connected to my sound system by coaxial cable, since I prefer more bandwidth of it, HDMI audio is OFF, SPDIF audio set to RAW, CEC is fully OFF. The problem exists when I turn Zidoo to StandBy mode and after I wake it up it, Zidoo somehow changes audio settings to HDMI audio on and I hear sound form my television speakers with no audio to coaxial out at all, which is not scenario I want. I have to reboot it or to manually change HDMI and SPDIF to OFF and that to set it up again as I want it if I want to hear sound from Coaxial out. Obviously , Zidoo has some problem in returning back from StandBy mode. Who knows what other settings it changes by itself when you turn it on from StandBy mode. I think Zidoo should remember all settings and apply them after turning it on from StandBy mode.

    Bug 2 - Internal HDD

    Almost same like Bug 1, when I put Zidoo to StandBy mode, wake it up, it somehow does not recognize my internal HDD, no small USB icon in bottom right area, which means I need to reboot it in order to have my internal HDD drive recognized again. It is another problem of Zidoo with StandBy mode.

    Bug 3 - Bright, Bright, Movie mode

    This one probably is typing error of programmers in menu Display/ HDR to SDR/ Gamma where you can find Bright, Bright, Movie mode instead Bright, Vivid, Movie mode as it should be there, like it is when you press Menu button during playing some video, Advanced, HDR to SDR. It is typing error obviously, which means very easy to solve.

    Not a bug, but it could be solved

    This is about AAC 5.1 audio, I know it is an old audio coding system, but Zidoo has a problem with it, sees that correctly as 5.1 audio, but output is PCM 2.0 stereo only. I tried sample found here on forum, some Simpsons trailer with AAC 5.1 audio and output is PCM stereo every single time. In my previous player Popcorn Hour C200, it was played as 5.1 audio to my television through HDMI or Coaxial out. I have some files with AAC audio 5.1 coding, bitrate less than 640Mbps, all of them are played in PCM 2.0 stereo by Zidoo, no 5.1 audio at all here. It is opinion of mine it could be solved with small effort from Zidoo. It sounds ridiculous that ZDMC plays AAC 5.1 as 5.1 audio on the same hardware, which means it could be done for internal player also.
  10. 3DBuff

    3DBuff Well-Known Member

    Lucky you. I'm just frustrated like the rest of us. Updated from .29 to .35. No go for ZDMC. The same issue for me just like .29. Zidoo player kicks right back into ZDMC movie page or Zidoo home page. It works with local drive or when starting Kodi local player.

    @mirror please help! Is there a workaround like backup ZDMC and reinstall it on .35? Anybody that got ZDMC working again?
  11. Zapo

    Zapo New Member

    I had an issue where one file would corrupt video and corrupt the video on other files after that until the Z9x was restarted. I was using ZDMC 19.4 with the Jellfin plugin. The Jellyfin server points to files on my NAS / SMB share.

    I upgrade the firmware to v6.3.92 but that didn't fix the one file corrupting video but ZDCM worked with the Z9X player.

    Support asked that I upgrade to firmware v6.4.28 and that broke ZDMC. It would say 'cannot play video' and return to ZDMC. I was told to wait for this firmware version as it would fix the issue but whenever I tried to play a video it would just return either to ZDMC or to the Z9X home screen.

    As a last resort I reinstalled ZDMC and the Jellyfin plugin and I am able to paly files but they play through the Kodi player and not the Z9X player.

    Is there a way to revert to an earlier version of the firmware?
  12. azon1951

    azon1951 Active Member

    I wish that they will added AC3 Transcoding feature in Zidoo Player just like Kodi.
  13. dj1515

    dj1515 New Member

    the “info” page keeps popping up without pressing the button on the remote, while watching videos. i even took the batteries out of the remote control and it still pops up every few minutes!
    Last edited: Oct 2, 2022
  14. xsander

    xsander New Member

    I don't have the problems you are having, however I installed the version without google ;)
  15. Franconian

    Franconian Active Member

    I would try a factory restore to 6.3.92 and then go straight to 6.4.35. (You can backup the whole ZDMC configuration with the Kodi Backup Addon and restore it, I’ve done this several times back with my X9S.)

    Maybe it’s really only a bug from .28/.29 that is stuck in the system and does not surface if you skip them and go straight to .35 like Cary Grant said.
  16. vddan

    vddan Active Member

    Thank you ........ So if I understood everything must be in REC.709 until the diffuser!
    I will test this afternoon and I would make a return.
  17. DMD

    DMD Member

    Good morning.
    This morning I did more testing (Z9X), flashed to version 6.3.92 and verified that the online beta update is detected 6.4.20 and not 6.4.35.



    However I performed direct update from 6.3.92>6.4.35 after I installed ZDMC and detected unfortunately the same problem, as soon as I select any file the player quits and returns to the home screen.
    Last edited: Oct 2, 2022
    3DBuff likes this.
  18. Cary Grant

    Cary Grant New Member

    I also do not run the G version of firmwares
    Should not make a difference!

    I am sorry that I seem to be the only user reporting that they seem to have no issues (at present) with ZDMC.

    I have no idea why my ZDMC setup works, just simply stating that it does and providing as much info about my system in order to track down the issue in order to aid other users
    Last edited: Oct 2, 2022
  19. DMD

    DMD Member

    I don't know if it can be a coincidence, but the online upgrade detects just version 6.4.20 which works well with ZDMC.
    Specifying that my storage is connected via SMB and I have not tried via NFS, I don't know if this can be a casua.
    However, it must not be a limitation towards one type of network ptotocol.
    Last edited: Oct 2, 2022
  20. Netmask

    Netmask Well-Known Member

    Still hasn't addressed the problem in editing TVDB data via the web interface?

Share This Page