Beta version v6.3.88 for Z9X release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Mar 12, 2022.

  1. giangi76

    giangi76 Active Member

    Hi, I just tested this title with my OLED C8 and I have no green picture issue.
    Blue Stinger likes this.
  2. Blue Stinger

    Blue Stinger Member

    Thank you for the Feedback. You're right. There is no green picture problem anymore after I switch Off the Power for two minutes.
  3. maxhim

    maxhim Active Member

  4. Thanh Nguyen

    Thanh Nguyen Member

    I'm actually have the same problem, even after registering and rebooting still gives me the same error. Worked fine in previous beta. While we on this topic does anyone know how to remove ID's once they've been added?
  5. papirus

    papirus Member

  6. papirus

    papirus Member

    I have v6.3.88 G software installed and I know what I am doing.

    Also, I'm not the only one having this problem on a G version device.
  7. maxhim

    maxhim Active Member

    It's flawless for me. However, it has already happened to me that it didn't work out for a whole day, and the next day it did.
  8. Hippoponderous

    Hippoponderous Active Member


    As with the previous stable firmware, HT4 crashes & restarts for me frequently & repeatedly if I try to open a file when the media library is scanning/updating. If I select a movie file from the home screen & just press play (instead of 'OK' to view the movie info), it won't crash/restart, but if I try to open a TV series to play an episode, or open a movie category, or if I scroll through the poster wall too quickly, it crashes/restarts 99% of the time before I can even select an episode.
    As it takes 5-6 minutes to scan my media library, this is quite frustrating.
    All my media is stored on a NAS & accessed via LAN using NFS.
    vddan likes this.
  9. maxhim

    maxhim Active Member

    I have two question.

    1. If i play a music in the musicplayer and the artist name or the title a bit longer, the info not fully visible. Why? Why not rolling for example? Or i don't know something?


    2. Why do i need to enter a username/password pair to connect to my computer? This is compulsory or is there a way to avoid this?

  10. serg fedorov

    serg fedorov Active Member

    Similar problem. It started in the new version 4.1.79, and continues with firmware 88.
    Empirically, I found out that if you remove third-party players or Kodi and similar programs, then reboots stop and the home theater starts working normally.
  11. Bertrum

    Bertrum Member

    2. I had that when I upgraded, I chose Anonymos and was able to connect. Hope it works for you too.
  12. Hippoponderous

    Hippoponderous Active Member

    Great, thanks for the tip :)
    I've uninstalled ZDMC (the only extra non-stock app installed) & will see if that makes a difference.

    Edit: 3 days later & I'm still experiencing crashes, however, they are less frequent after uninstalling any non-stock apps.
    Last edited: Mar 25, 2022
  13. maxhim

    maxhim Active Member

    Unfortunately no :( If i choose Anonymouse i return to the same login image.
  14. moal

    moal Member

    Good evening, what would be nice is to fix the Audio delay bug.
    Because it's been a while since this bug, and it's really disabling.

    Thank you
    Letmein and vddan like this.
  15. Thanh Nguyen

    Thanh Nguyen Member

    If this is from a PC, right click on the folder you want to share or that is being shared > Property> Sharing Tab. From there you are able to set permission for accessing the shared folder either it be anonymously without login credentials or set username n password as well as read and write permissions.
    maxhim, Bertrum and Letmein like this.
  16. grimtm

    grimtm New Member

    Hi ,
    I can't enter Google Play Store on Zidoo Z9X v6.3.88 (G version) software.

    It gives certificate error.
    I did everything according to the instructions. After that, I rebooted the media player. And I still can't log into Google Play. and the Weather app still doesn't work for me.
    Last edited: Mar 24, 2022
  17. Movie78

    Movie78 Member Beta test group

    I have a couple of UHD BD that are stuck on the loading screen ( Black screen) this is becoming more prominent.
    Letmein and mytich like this.
  18. maxhim

    maxhim Active Member

    I don't believe it! I forgotten, after the new windows installation i did not set these permissions! o_O So this is a biiiig user error! But thank You for the solution! :)
  19. ursiel

    ursiel Active Member

    What is the audio delay bug being mentioned? Is this the issue where if the movie is paused, or you skip forward by the number keys, there's an audio pause for a few seconds (VERY annoying), or is there an actual audio sync delay once a movie is unpaused/playback resumed?
  20. cucnz

    cucnz Active Member

    used to be very little audio delay when pausing, and then restarting vid files (ie had been fixed 6 mths or so ago )

    in the.75 f/w it came back
    most audio types attached to the vid file would delay 3-5 secs after using the pause function
    some of the 5.1 lossy (from mem) types would delay 13 secs plus

    this .88 f/w the delays seem to be back more to 1-3 secs for most audio types
    and 5 secs or so for the lossy 5.1 types

    i did a list of the types i was having the issues with EVERY time in the .75 f/w thread
    vddan likes this.

Share This Page