Beta version v6.3.22 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 released

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 17, 2021.

  1. tugar

    tugar New Member

    So I'm trying some 4K MKV files and it's looking good. I've set it so that it's using the VS10 engine to my 4k monitor. It is outputting to 3840x2160 @ 30hz YUV422 12 bits ITU 709.

    How do i set it so the output color is in bt2020?
  2. Eleonor

    Eleonor Active Member

  3. Nicholas Hewitt

    Nicholas Hewitt Active Member

    @mirror just one bug so far. The Volume reset to half volume like it always does, but now turning up the other half of the volume does nothing. Actually, the volume on the remote does nothing at all now. So I'm stuck at half volume till you guys fix it.
  4. Vinny4K

    Vinny4K Active Member

    Thnx Team for the very quick firmware updates from recent user input.
  5. Simon Dagostino

    Simon Dagostino New Member

    yesterday I install the update but the trailers still not working!!!
  6. leonkoum

    leonkoum Active Member Beta test group

  7. Simon Dagostino

    Simon Dagostino New Member

    Thanks but I need to download each movie trailer on the file
  8. Bill-Z9X

    Bill-Z9X Active Member

    For me, trailers work with V6.3.22 again
  9. tosh123

    tosh123 Member

    you should take a look in the EDID thread.
  10. giangi76

    giangi76 Active Member

    Hi, I'm facing a very strange issue (actually since FW 6.3.20). I access all my contents via network sharing (Samba) and they are all organized in folders. I have one single folder (yes, just one) that has become very slow to access from "Media Center" app and once I am in I can see all the files, but if I try to play any of them the title appears and after a few seconds of blank screen it just crashes and brings me back to the main screen. What I also noticed is that the display of the Z9X stays on "00:00:00", instead of immediately showing the timing (as it normally does).

    Now, if I instead try to play any file stored in that same folder using the "Home Theater" app, everything works fine. But what I've noticed is that the poster scraping of new content added in that folder doesn't work (I need to manually search for the poster) and untill I don't add a poster the playback of the "not recognized" files acts like in the "Media Center" app (blank screen and then crash).

    The same folder accessed by any other player (also my old X8 and X9S) works perfectly as usual, so it doesn't seem to be a network issue.

    I tried to clear cache and data of the "Media Center" app and also of the "Gallery" app, but nothing changed.

    It's not a serious problem, since I can play the contents stored in that folder from the "Home Theater" app, but I would like to understand what's going on...

    Any idea? Tips?
  11. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Presumably you mean when playing content, not the GUI?

    If VS10 is not outputting content in Rec.2020 that means that the EDID from the display is telling it that it doesn't support Rec.2020.

    VS10 will always take the high road in order of SDR (Rec.709), HDR10 (Rec.2020) or Dolby Vision.
  12. giangi76

    giangi76 Active Member

    I just tried (never used it before) and the volume works fine on my unit.
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    As far as I'm aware, you can't.
  14. tugar

    tugar New Member

    Thanks for this, makes sense..... maybe a HDfury on the cards hehe
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Won't do any good if the display doesn't support Rec.2020 or HDR.
  16. tugar

    tugar New Member

    Not normally but a 3dlut on my led projector which can do 88% bt2020 color in its native color mode, I'm just setup testing it now on my uhd monitor.

    So far the Zidoo is quite impressive even compared to my htpc madvr setup.
  17. Dan

    Dan Member

    Apologies if this has already been covered and is a known bug….DVD ISO playing at the wrong resolution and frame rate.

    11F278F3-EFE5-45B8-80C0-0CC09C0C527C.jpeg 6FC106D7-F40E-427F-8B18-0090415C74F8.jpeg

    is this on a list to be resolved?
    Last edited: Jul 22, 2021
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    In that case you could just load an EDID into the Zidoo
    tugar likes this.
  19. Mentor27

    Mentor27 Member

    Zidoo to nie tylko FILMY !!!
    Jestem na moim uhd3000 cały i mam problemy z odtwarzaniem muzyki przez odtwarzacz muzyki 192 kHz/24 bity przez HDMI ...... Czy naprawdę nie ma takich w tej jakości! ?? Wypróbowanie innych częstotliwości jest OK.
    Mam nawet płytę w jakości 192/32 i brzmi świetnie !!!!
    Tylko 192/24 jest niepoprawne...
    Czy ktoś może pomóc z tym problemem.
    W razie potrzeby wrzucam filmik o tym, co się dzieje z dźwiękiem - pozdrawiam.
    Zidoo is not only MOVIES !!!
    I'm on my uhd3000 all the way and having problems playing music through a 192kHz / 24bit music player over HDMI ...... There really aren't any in this quality! ?? Trying other frequencies is OK.
    I even have a 192/32 quality record and it sounds great !!!!
    Only 192/24 is incorrect ...
    Can anyone help with this problem.
    If necessary, I post a video about what is happening with the sound - best regards.
    Last edited: Jul 22, 2021
  20. Eleonor

    Eleonor Active Member

    I am ashamed of you...

    So many times it was written here that we speak in English on this forum
    I use google translete because I don't know English and somehow I can get along ....

    I am also a Polen man, so we don't have to show that we don't care ...
    godalmighty, ammar11 and rozel like this.

Share This Page