1. Dear All, Chinese Spring Festival is coming soon, Zidoo company will close from Jan 26th (Wednesday) to Feb 7th (Monday). Please contact service@zidoo.tv for any urgent message during the holiday, we will get back to you soon on Feb 8th (Tuesday). Hope you have a joyful 2022! Best regards, Zidoo Team
    Dismiss Notice

Beta version v6.3.22 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 released

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 17, 2021.

  1. blenky

    blenky Active Member

    I have a Synology DS220+. I have found NFS can be problematic with the Z9X. I only use SMB connections and have no issues.
    FrankV and pcristi like this.
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Exactly my experience too, although with Western Digital NAS drives.

    Back in the dark ages of full 1080p BluRay rips, when SMB was run on coal, NFS was the protocol of choice. Because it was a much older and cruder protocol with less network overhead, it used to be great for streaming high bitrate (maybe 40Mb/s!!!) rips in comparison to SMB.

    These days, with SMB 2 and SMB 3, NFS has become much less relevant - indeed I switched back to SMB from NFS back when I used a Z9S due to issues with NFS.

    If you have a well comfigured robust network, SMB is most definitely the way to approach streaming these days and has been for quite a while.

    Just my 2 penn 'orth.

    FrankV likes this.
  3. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

  4. FrankV

    FrankV New Member

    Thank you for the advice changed it all to smb and no stuttering anymore.
    So NFS is no more.
    blenky likes this.
  5. tosh123

    tosh123 Member

    For me it has never worked. I had always to install the beta's from mcbluna via USB.
  6. rozel

    rozel Active Member

    And just to level things up - there's no way I can avoid issues using SMB and never ever had any problems with NFS. Only reason given behind using SMB over NFS is that NFS is an old protocol - so what? :):):)
  7. blenky

    blenky Active Member

    It does work now for betas. It's worked for me over last few betas - but not for 6.3.26 as I think that is a beta beta!
  8. DIKKE

    DIKKE Member

    interesting part here is that a Zidoo X10 and a Beelink KING are very fine with SMB icw the Syno here, but the Zx9 here prefers NFS for 4K stuff. Oh well..
  9. Joe C

    Joe C New Member

    My Two media SMB shares are now appearing empty for me since updating to this firmware - same shares via NFS working fine
  10. blenky

    blenky Active Member

    Interesting the other way round with my Synology DS2020+. Upgraded to latest Synology DSM v7 without issue as well.
  11. DIKKE

    DIKKE Member

    btw, there is still a bug in the match window. If you want to select acurate or episodes or something else ( right below ) it crashes?
  12. Joe C

    Joe C New Member

    Factory reset and starting again has sorted this out
    DIKKE likes this.
  13. blenky

    blenky Active Member

    Works fine for me - no crashes
  14. Joe C

    Joe C New Member

    I did have it - but has gone with today’s factory reset
    blenky likes this.
  15. DIKKE

    DIKKE Member

    it only happens here when i want to re match tv series. with film files it works fine..as soon as i press match rule, bang, back to HT home screen.
  16. DIKKE

    DIKKE Member

    did this yesterday, and sure looks promissing. Also with my SMB issues. Still a very fine mediaplayer with outstanding image and support!
    blenky and Joe C like this.
  17. blenky

    blenky Active Member

    I tried this with TV series and no crashes.
  18. Movie78

    Movie78 Member Beta test group

    My Zidoo Z9X and Nvidia Sheild Pro are both connected directly to my TV, when playing content with DTS-HD MA/DTS:X, my soundbar is able to detect the DTS-HD MA /DTS:X soundtrack from the Nvidia Sheild Pro but the Z9X only output DTS.

    Any help
  19. Majoha

    Majoha New Member

    I have the exact same thing, as soon as you touch the "accurate" button in the match window for series it crashes. I tried also after the 6.3.30 update but it didn't fix it.
    @DIKKE - Did a factory reset fix it for you ?
  20. DIKKE

    DIKKE Member

    nope, that bug is still there. The SMB issues here seems to be solved? testing 4k Chernobyl mkv as we speak, and zero issues. He ho...! :))))

Share This Page