Beta version v1.0.52 for Z9X Pro/Z20 Pro/Z2000 Pro/Z2600/UHD5000 release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Jul 21, 2023.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It is interesting - purely programming logic, but as I say, neither advantageous nor detrimental.
  2. geebolt

    geebolt Member

    Add me to the list that formatted my disc to Exfat. I can now transfer files using Samba.
  3. pcristi

    pcristi Active Member

    Please make a new folder and try to delete, for me Zidoo Samba server crash on exFat.
  4. DennisTheMenace

    DennisTheMenace Active Member

    It worked for me, I've already copied and deleted some movies via samba after formatting my drives to exfat.

    But I have many other problems with the Zidoo Z9x Pro.
    I have a new Samsung S95C Qdoled TV.
    And after a reboot or two of the z9x pro, I can't play most of my movies. They hang after a few seconds or don't start.
    The z9x also changes the settings completely independently. From Auto Hdr to always vs10. From 2160p 60Hz to 2160p 30Hz. I have to reset the player once a day.
    Some movies play fine when I change the audio settings from Auto to Raw. But without sound. Some movies play fine when I use the ZDMC player instead of the internal Zidoo player. Some also do not start with the Kodi Player.

    For movies that contain both Dolby Vision and HDR, the Zidoo uses Dolby Vision vs10 instead of native HDR.
    if everything works fine until after a reboot everything hangs again or doesn't start at all.

    The way the player is currently working, it cannot be used with my setup.
    Since I currently don't need dolby vision with my new Samsung qdoled, I use my old Ugoos AM6 box with Coreelec installed on it (a just enough Linux version of kodi 20.2). So everything works wonderfully. Dolby Atmos with Hdr10+ and the network connections. And everything is damn snappy. I'll wait for a few more firmware versions and then decide whether I'll continue to use the zidoo or sell it on Ebay, we'll see
  5. geebolt

    geebolt Member

    Tried just now. New folder deleted just fine.
    pcristi likes this.
  6. @Markswift2003

    So every single MKV container movie failed to playback flawlessly.

    However each and the same movie has played back flawlessly on my old Z9X.

    Each and every file moved from MKV container to eather MP4 or M2TS container plays back flawlessly.

    I can't see any logical or rational reason why this should be.

    Do you have any more insight in a probable cause for this?

    Oh...and before you ask....I have verified every file using MKV validator.

    There is nothing wrong with the encoded file however for some reason my Z2000 Pro does not like MKV files....I really don't understand this
    DennisTheMenace likes this.
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The Z9X Pro firmware is still most definitely in its "flaky" period and I've overseen a lot of fixes in the last few months but there are still undoubtedly a lot of important fixes pending.

    However, I exclusively only use MKVs, and so far, although as I say they are a lot of fixes pending, I haven't seen any actual playback problems for MKVs.

    So when you say "every single MKV container movie failed to playback flawlessly" what exactly do you mean? What are the symptoms? In order to fix something we first need to know specifically what the problem is, and second, we either need to see a debug log that exhibits the problem or be able to replicate the problem ourselves.
  8. I believe you mean that there a major bug fixes waiting for the Z2000 Pro instead of the Z9X.

    I already posted the encountered problems in previous posts....however I will sum them up again.

    The problems look like micro stuttering or dropped frames during playback where it slows down or looks like frame skipping.

    It happens with every video codec I have wich are in the MKV container....MPEG2, VC1, AVC and HEVC.

    The problem can't be replicated in the sense of that the problem occurs on exactly the same timestamp each time you watch the same is completely random with duration lasting from 1 second up to 30 seconds.

    I tried to film the problem with my mobile phone camera however the camera is not good enough to register the stuttering or frame dropping.

    How do I create a debug log file?

    Are the still present somehow after playing a file.

    The description in the attached photo used is a good way to describe it. I found it in a previous post about MKV problems.

    Attached Files:

    Last edited: Aug 2, 2023
  9. blenky

    blenky Well-Known Member

  10. darky_zidoo

    darky_zidoo Active Member

    I have a z2000 and have no problems with mkv files. But i will pay closer attention
  11. How do you play your files? With network, internal or external hard drive?
  12. DennisTheMenace

    DennisTheMenace Active Member

    My mkv files hang after 3 seconds and often cause the player to stop responding to input. the player is completely unusable. this happens to almost every mkv file
    Here is a debug log from me.

    Attached Files:

  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    @mirror - can the devs take a look at this please
    DennisTheMenace likes this.
  14. DennisTheMenace

    DennisTheMenace Active Member

    Even after installing a full image, the mkv files do not play or hang after 2 seconds. I have zero problems with the old Z9x.
    With the firmware before V1.0.52 everything worked perfectly, also on the Z9x pro
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Definitely an odd one and something I've not seen here.
  16. Android-Matze

    Android-Matze New Member

    e can't wake the Zidoo from standby with the app.

    Although the same network.

    does not seem to work yet
  17. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Works fine here, both from the Device List and the remote control screen.
  18. Android-Matze

    Android-Matze New Member

    Device list also works for me without problems.
    The APP works well for me so far, can control everything.
    When box is on
    Only boot so wake on does not work with the app with me.
    Why do not know.

    TV and PC wake on lan zero problems.
    USA likes this.
  19. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    dr4go, DennisTheMenace and pcristi like this.
  20. USA

    USA Member

    Same here.

Share This Page