Beta version v1.0.52 for Z9X Pro/Z20 Pro/Z2000 Pro/Z2600/UHD5000 release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Jul 21, 2023.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No, not a known issue - I've never had an audio sync issue with DV (or anything else). I use Denon amps with these devices (7200 and 8500).

    125ms is a hell of a lot so that would maybe indicate a file problem - I suggest trying another file from a different source and see if the same thing happens.
  2. SlingShotUK

    SlingShotUK New Member

    Thanks Mark - I'll do some more testing, could just be the particular encode though the 125ms is one I've had to use for years now at various points in Kodi on my HTPC (following advice from the forums) to fix slightly out of sync audio on 23/24p content so I wondered if it was a similar thing here. Must be something else in the chain here and I am using beta firmware on my AWOL Vision projector so could be something in that as well potentially.
  3. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's possible that the video is being delayed by the projector because of some processing or other, but I'd expect that to affect all sources.
  4. SlingShotUK

    SlingShotUK New Member

    A very good point. I will see what I can figure out. Only thing I did notice with the Ziddo player on other files I was tested was I sometimes had to pause to get the audio synced but don't think that it the same as this as once I had adjusted sync on the amp it was prefect all the way, even with pausing for breaks etc.
  5. DennisTheMenace

    DennisTheMenace Active Member

    I can't understand why but after resetting the player 1000 times it works fine for me now. I can't understand why. The eidid of my sound settings no longer changes after a reboot of the player.
    It just worked as it should without updating my setup, neither my TV nor my sound system. I've been using the Z9x pro for 5 days now with no major errors. Only once it happened that an Mkv file played with Dolby Vision vs10 showed completely wrong colors. A restart fixed the error.

    The only errors I still have are:
    MKVs that contain Dolby Vision and HDR as backup are played with Dolby Vision vs10 instead of native HDR10 or HDR10 Plus (my TV doesn't support Dolby Vision, only Hdr10 and Hdr10+)
    and of course the NTFS network error.

    I have one more question: if I tune Dolby Vision Vs10 engine, shouldn't it use HDR10+ instead of Hdr10?

    I found another bug. If auto is set in the "default language" settings, the first audio track of the mkv is played instead of German in my case
    Last edited: Aug 17, 2023
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    That was actually a design choice but I've told the devs this is a mistake - if you set Auto for HDR then the base layer of Profile 7/8 DV files is played using the VS10 engine and that should not happen - it should pass the base layer through natively.

    Hopefully this will be changed in the next firmware

    Language and subtitle settings are always a bit haphazard - it's just something they never seem to get exactly right. For the most part it works ok, but I've always muxed only the audio track and subtitle tracks I will actually use.
    DennisTheMenace likes this.
  7. fnhanks

    fnhanks Member

    Got my Z9X pro today and was able to quickly move everything over from my Z9X. Did a preliminary comparison of my library with 400 posters. Z9X takes 15.67 seconds to scroll top to bottom (posters already loaded), and with the Z9X Pro, 9.7. 30% faster. Overall, I really appreciate the speed bump.

    However, I am having an issue where I set the screen aspect ratio to 2.35:1 and "compressed (gui)" which allows the UI to fill my scope screen. It works, but anytime there's an HDMI handshake it reverts back to 16:9, even though 2.35:1 is still selected. I have to change it to 16:9 (even though this is what it is actually displaying), then change it back to 2.35:1 and it'll revert.

    Anyone else experiencing this?
  8. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No - I just tested and 2.35/Compression(GUI) works as expected - ie the GUI is squashed to 2.35:1, video is played full frame and then the GUI reverts to 2.35:1 again.

    I made sure that HDMI resync'd but really this shouldn't matter because it's not the Zidoo that resyncs, it's the display.

    Can you provide exact steps to replicate?
  9. fnhanks

    fnhanks Member

    :/ I can replicate it by doing just about any HDMI handshake. Just turning off the device, and turning it back on, sets it back to 16:9 even though the menu still says it's in 2.35:1. I've recorded a video of me just changing inputs on the VRROOM and back and you can see it break. I can reproduce it 100% of the time.

    Here's a video of what I'm seeing:

    You can see it starting off broken. I fix it by switching to 16:9 and then back to 2.35. Change inputs on the vroom, then back, then you can see it's broken again. Then I have to repeat the same process.
    Last edited: Aug 19, 2023
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Ok, gotcha - I thought you meant when HDMI resyncs when resolution etc changes.

    Strangely, my 2.35:1 setting will persist through a reboot, both hard and soft but it changes to 16:9 when I switch inputs on the Vertex like yours.

    If I then reboot (while it's in 16:9 but stills set to 2.35:1) it reboots into 2.35:1 o_O

    So the only way I can replicate is by switching inputs on the Vertex.

    I'll pass this on...
    fnhanks likes this.
  11. fnhanks

    fnhanks Member

    Interesting. I will still see it when coming out of a movie that has resulted in switching from SDR to HDR, so I had labeled it as any HDMI sync, but yea it might be in select instances.
  12. Android-Matze

    Android-Matze New Member

    When will there be an update
    Which at least fixes the samba problem.
    It can't be that it takes so long
  13. SlingShotUK

    SlingShotUK New Member

    Has anyone noticed an issue with playback of 3D ISO's which have 2D+3D on them? I ripped my Avatar 3D BluRay which has both 2D and 3D on it, but when playing directly on Media Player it does not give the option of 3D MVC (as other rips do). I also tried it via the BD menu but when selecting the 3D version to play it doesn't go into 3D mode. I'm not sure if the BD menu mode is meant to work with 3D playback though to be honest (I always prefer direct playback in MP).
    I'm wondering if for ISO's with 2D+3D Media Player will only play the 2D stream perhaps? All my other iso's work fine and the MVC stream is detected. BTW, I converted the iso to MKV and Media Player plays it back as 3D MVC perfectly.
  14. hdmkv

    hdmkv Active Member Beta test group

    3D is broken. My 3D MVC MKV's and 3D ISO's all play in 2D.
  15. SlingShotUK

    SlingShotUK New Member

    That's interesting as this is the only ISO I've had issues with which I think must be down to it having 2D+3D. Everything else I've got whether it's .iso or .mkv gives the option for 3D MVC from the 3D menu and then it plays perfectly. This is on the Z9X Pro.
  16. sandyj

    sandyj Member

    "I sometimes had to pause to get the audio synced"
    I have had this problem too but also on the previous Z1000 model as well sometimes this is the file and repeatable on my PC other times not sure what is causing this.
  17. clueluzz

    clueluzz Member

    finally got my UHD5000 and Z9X Pro. so far all good. transferred my library from UHD3000 to both seemlessly.

    The only thing that is so far minor glitch is that my video settings are not sticking on the UHD5000. I set to DV engine and it goes back to auto whenever I change inputs using this firmware
  18. hdmkv

    hdmkv Active Member Beta test group

    Can you please try a MVC MKV and a 3D ISO from here? These are without menus.
  19. Frank Kasteren

    Frank Kasteren Active Member

    Can you see a improvement over the uhd3000
  20. Venmaster

    Venmaster Member

    Who is the admin and or mod here?

Share This Page