Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Goodmorning everyone.....
    in the meantime, thanks for the many answers .....
    To me, it doesn't matter that the display shows the clock, but that the Z9x remembers, between switching off and the next switching on, at least the path on where to get all the contents and the credentials to enter ... I have everything on NAS Qnap

    Every time, it's like new .......... I have to enter the data every time ...........

    Now, last night, I tried to reset with the install.img, starting from scratch but, this time I stop at 6.0.35, so to see if even with this firmware the Zidoo behaves in the same way.

    I thought that the backup battery worked a bit like that of PCs, keep the main data as you entered them, instead, bhoooo, let's see what happens with 6.0.35 ........
    Thanks again......
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    I have three Z9Xs, all on 0.45 and all three instantly show correct time when powered from cold (ie power supply removed, regardless of length of time). I've never seen an issue where the time changes so I've no idea what's going on with yours.
  3. vaskorn

    vaskorn New Member

    Absolutely true! But, afraid, I'll have more question :)
    Markswift2003 likes this.

    DELUCAS Well-Known Member

    Ditto for me also .
  5. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Zidoo confirmed that there is an issue with the NTP server they use. I don't know details but it may not be reachable at all locations on the globe?
    They promised it to be fixed with the next update.
    DaMacFunkin likes this.
  6. DaMacFunkin

    DaMacFunkin Active Member

    Hi Nice Monkey, thank you for confirming, I knew I wasn’t going mad.
  7. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Whereabouts are you?

    In earlier firmware the box used to make several ntp calls, now it seems to make one call to when it starts up and then doesn't bother again.

    Curious to know if you get a reply if you ping that IP address from a command prompt.
    Last edited: Oct 29, 2020
  8. DaMacFunkin

    DaMacFunkin Active Member

    Hi just pinged, tried it a few times, the first ping on a new request regularly times out, subsequent pings are usually successful.
  9. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Sounds like that's the problem then - as I say the Zidoo only queries that server once at startup.

    Weird that your first ping fails though - must be some unreliable routers in the hops.
  10. mijacmad

    mijacmad Member

    Just upgraded to a Z9X from an X9S, and it came with firmware 6.0.46. Am I looking in the wrong place for firmware, as all I'm seeing is quotes as the latest being 6.0.45??
  11. DaMacFunkin

    DaMacFunkin Active Member

    Did a Traceroute, 65 hops
  12. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Wow! 16 here.
  13. Goodmorning everyone......
    You remembered that I complained that I had, every time I turned on the Z9x, to perform a "restore" regarding the Library and that I even had to re-enter the credentials to enter my NAS (Qnap, I have everything there), I was with firmware 6.0 .45.

    Returned to the state of when it arrived with its ".img", I put the 6.0.35 back.

    Well, all my Library memory woes and login credentials are gone.
    I thought it was the lack of the battery, instead it was the fault of the firmware ........
    Good day to all, Andrea.
  14. Oldirtydog

    Oldirtydog Member

    Hi guys,anybody who tested v6.0.46_G beta ? Are there fixed Oled problems ?
    Last edited: Oct 31, 2020
  15. DaMacFunkin

    DaMacFunkin Active Member

    Latest LG C9 firware fixes problems.
    The 46 firmware doesn’t fix the problem, as it is dated September.
  16. Oldirtydog

    Oldirtydog Member

    And when i get this update ? my C9 is on 04.80.03
  17. DaMacFunkin

    DaMacFunkin Active Member

    Download manually from LG web page, create a folder on a usb stick called LG_DTV - extract the file into there plug it in your C9 turn on TV and it will ask do you want to update.

    UK C9 firmware v05.00.03 is now available for manual download and installation from the LG UK website: https://www.lg.com/uk/support/software-firmware

    Type OLED65C9PLA Or whatever your particular model is in the box and you will be presented with a download link.
  18. Oldirtydog

    Oldirtydog Member

    I am from Europe region...
  19. DaMacFunkin

    DaMacFunkin Active Member

    Check you LG country website, what country code is your set?
  20. Whitfield

    Whitfield Active Member

    I just noticed some things.

    When HDMI Audio is set to "RAW", Dolby Digital Plus is output as DTS (according to my AVR).
    When HDMI Audio is set to "Auto", Dolby Digital Plus is output as Dolby Digital Plus (also according to my AVR).

    This raises at least two questions:

    - Am I to understand that there is a DD+ decoder AND DTS-encoder onboard the Z9X?
    - As I interpret "RAW" as "source bitstream", is it a bug that in this mode, DD+ is output as DTS?

    Also, when putting the HDMI Audio setting back to "RAW" again, a reboot was necessary to play the same video again. I see this as a bug.
    rozel likes this.

Share This Page