ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. rozel

    rozel Active Member

    Great observation! - Interested to know too please
     
  2. DaMacFunkin

    DaMacFunkin Active Member

    Is your bug fixed in the 046 firmware update?
     
  3. Whitfield

    Whitfield Active Member

    I have not installed 046 so I can't tell.
    I'm still on 035 and will be waiting for the next release (somewhere next week??)
     
    Bill-Z9X likes this.
  4. Oldirtydog

    Oldirtydog Member

    So.... I update my C9 with 05.00.03 firmware,after that update zidoo z9x with 46G version ,and tested Black Panther DV mkv....
    When auto frame and reso is turn on and resolution is 4k 60hz or 4k 23hz the problems is the same....after 5 min the problems begin.
    When turn of auto frame and reso and tested again ot 4k 60hz or 4k 23hz the problem is here again...
    Please tell me where i wrong ..... I have 10 DV movies Fel and Mel and i will test again with them but i dont expect changes...
     
  5. DaMacFunkin

    DaMacFunkin Active Member

    Hi, I had Casino Royale running this morning for 15 mins with no problems, thus is a MEL title created with makemkv 1.1.53 or whatever the latest version is.

    I will do some more testing later, upto now I haven’t been able to get any files that where originally FEL to trigger DV only HDR10.

    Can you try a MEL title that doesn’t have TrueHD and let me know if it is the same?
     
  6. Oldirtydog

    Oldirtydog Member

    Aquaman MEL same results...all my movies are with atmos truehd.
     
  7. DaMacFunkin

    DaMacFunkin Active Member

    I have a feeling that combination could be the problem (DV and TrueHD).
     
  8. Oldirtydog

    Oldirtydog Member

    Sometimes atmos truehd not begin with movie,when i change to dolbi digital+ the sound coming and after than i turn back to truehd ...why hapen this i dont know
     
  9. Oldirtydog

    Oldirtydog Member

    You are right man,all movies with atmos truehd freeze after 5,6 minutes no matter Mel or Fel...when i choise dolby digital+ or dolby surround everything is ok...
     
  10. Good morning,

    I have a question: how can I put in HT some films that are in the Multimedia Center but the scrapping has not taken them into consideration?

    Thanks in advance and have a nice day, Andrea.
     
  11. Whitfield

    Whitfield Active Member

    I noticed another thing. In the Viewport settings I chose "Grid" view (for my NFS shares).
    After a reboot, the Z9X seems to forget this and defaults back to the "List" view.

    Anybody else have this issue --> is this a bug?
     
  12. Whitfield

    Whitfield Active Member

    When I shut down the television during playback of a video, playback pauses.
    Fortunately, pressing the remote's "Play" button resumes playback.
    This behaviour doesn't occur during music playback.

    Nevertheless it's a minor bug that needs a fix, IMHO.
     
  13. blenky

    blenky Active Member

    Looking forward to that rumoured firmware release this week!

    Hoping it fixes some of the DV issues seen with LG TV's
     
  14. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    That was down to LG & they've released a fix.
     
  15. blenky

    blenky Active Member

    What fix is that? Not had a firmware update on my LG CX
     
  16. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    I don't have an LG so I'm not sure on the model numbers, but this turned out to be an LG issue - @DaMacFunkin is the guy to ask about it...
     
  17. blenky

    blenky Active Member

    OK but nothing changed for the CX. Still have the re sync issues in 4K using DV or DV LL.
     
  18. cucnz

    cucnz Active Member

    certainly not just an LG issue ...Panasonic z1000 oled has the DV/DA synch issues
     
  19. blenky

    blenky Active Member

    Well its been commented on multiple times so I hope Zidoo have a fix.
     
  20. DaMacFunkin

    DaMacFunkin Active Member

    LG have released new firmware for C9 on their global web sites that needs to be manually downloaded and installed by USB and it fixes the re-synchs so it is definitely a VSIF problem for LG to fix.
    You will probably need to request the fix for your particular model from LG, I emailed them for over a week - The problem is VSIF problem with New Realtek chipsets.

    Zidoo may realease a work-a-round for older LG models.
     

Share This Page