Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I watched a remux of Doctor Sleep recently, don't have Stalingrad and haven't watched Tenet yet, but Doctor Sleep played without a hitch. But as I say, I just haven't experienced this at all with any files and believe me if I did I'd be right on it with Zidoo - before the Z9X I ran Z9Ss for a couple of years with zero issues so I certainly wouldn't let this sort of issue slide with the Z9X.

    Don't worry about CatV cable runs too much - my runs are well over 20 meters and go through several patch panels - as long as the RJ45 connections are sound you shouldn't have any issue with network cable length (within reason - and I'm talking in the 100s meters not 10s)
  2. SolarGlider

    SolarGlider Member

    That's comforting to know. I just keep on testing everything I have, just tried seven worlds, one planet again. (which I remember I watched completely on the Z9S - the same file too- in the same network configuration without a hitch). Barely one minute in it starts to shudder with the eventual small freeze. I checked all my cat cables, I plugged the Zidoo into another UTP port as well as the connection to the switch, nothing helps. I'm almost ready to throw the towel and just accept that this is an isolated but unknown issue that only occurs with me.
  3. Whitfield

    Whitfield Active Member

    @SolarGlider: I think you misunderstood me.
    I think there's a misunderstanding here: I meant fixed internal IP adressses for the devices in your network (so not as in "client" as a person or company that is a customer of your ISP).
    Disabling the router's switch and not using it (by only connecting a switch to one of the ports) are two different things.
    Wouldn't that contradict each other? I'm confident that a gb netwotk is more than plenty for the Zidoo needs
    I can't make out if you tried what I suggested. To rule out an issue with your network (that could interfere with the Zidoo and not with the Dune maybe) I'll explain better, in case you didn't and still want to give it a go.

    Do not connect your pc directly to one of the UTP-ports of your ISP's modem/router.
    Do not connect the Zidoo directly to one of the UTP-ports of your ISP's modem/router.
    Connect ONE standalone gb switch to one of the ports of your ISP's modem/router.

    IOW, be sure that the connections from pc to Zidoo run via that standalone switch, and not the modem/router

    Give both a fixed internal IP address and try out. I hereby do say that my preference goes to NFS (TCP) over Samba.
  4. SolarGlider

    SolarGlider Member

    @Whitfield I see what you mean. I just connected the computer to the switch directly together with the Zidoo. The stuttering did not go away testing the same files.

    It's still possible I'm not interpreting you right but it looks like I do not have the option to use fixed IP addresses. According to my ISP I don't have that option within my current subscription to change that in the router.

    I understand what I said was contradictory about the network since the Dune played one of the files the Zidoo can't just fine. As far as my memory goes the Zidoo Z9S played many very high bitrate UHD files without issue. The problem just presents itself as a network out of breath on the Zidoo while the Dune is not experiencing this. (At least not with the one file I tested)

    Could it be a hardware related issue in the Zidoo?
    Last edited: Dec 12, 2020
  5. SolarGlider

    SolarGlider Member

    @Whitfield you mean I have to manually configure a fixed IP in the advanced configuration of the ethernet settings of the Zidoo and on my computer then while being connected directly to the access point with the computer where the Zidoo is also connected?

    I was reading on AV-forums and someone mentioned he didn't see the green light blinking on his Zidoo Z10. I just checked the back of the Zidoo connected and I see that the orange light on the ethernet port is blinking but the green one doesn't.

    After some more reading the green blinking light should indicate that the port is running at full speed while orange means it's throttling down. This looks hopeful since I can possibly make changes to the settings to improve connectivity. Any help here (beyond the greatly appreciated help already received) will be very welcome since network configs are not my strong suit.
    Last edited: Dec 13, 2020
  6. Whitfield

    Whitfield Active Member

    Yes. Although "have to" is a bit strong; it's just a suggestion you can try out.
    You should know a few things though. I'll explain what's going on in a LAN.

    In today's general home-network, when you connect a device to it, the router will auto-assign a IP address to that device. The protocol that's handling this is called "DHCP". If this protocol is set active in both the "serving" side (your router) and the "client" side (a device such as your pc, the Zidoo, etc) this will work.
    The router "picks" an address for each device out of a list, defined as the so-called "DHCP-pool", which can be found in the settings of your router.
    You don't have to change anything. Just check what DHCP-pool it uses.

    Ok. When you want to use a fixed IP, there's certain things to do.

    You have to disable the client's DHCP. Not your router's!! Then you can manually assign an IP address. You can imagine that this address should not be in the range of the DHC- pool of your router, as this can cause conflicts. That's why you have to log into your router and write down it's DHCP range.
    Secondly, you need the "Default Gateway" IP. Usually that is the address with which you log into your router.

    DNS is the protocol that takes care of looking for the right (external) web IP adress of a website when you type in the name in the address-bar.
    It's possible to use other DNS server IP's than the IP of your router, but generally leaving it to your router's address is ok.

    There's also a subnet-mask to be filled in. Often this is Just set it as such. It defines that only the last three digits of the address are to be used.

    As I am an example-guy myself, I'll give you one. It will make things more clear.

    Suppose the IP to log into your router is Then that will the Default Gateway.
    You check what the DHCP-pool is in the setiings. Say it is -
    This means that for a fixed IP the range from to would be available (as a rule of thumb, dont use .000, .001, .002, .254 and .255). So, in this case I'd give my pc And for the Zidoo .102 etc.

    I'm taking quite some shortcuts here and networkpeople will start ranting maybe, but for short this is just to give you an idea.

    Well, TBH, I never thought of this. From day 1 I plugged in my Z9X, the switch's LED stated 1000mb and I never checked again. Mmmmh... Maybe you're up to something here.

    Next to the whole fixed IP thing, I do wonder if NFS is not the better protocol for the Zidoo to use. Maybe it has a Samba flaw? I can't check now...
  7. Whitfield

    Whitfield Active Member

    Actually I find that value to be rather low. Typo maybe and you meant 110MB/s?
  8. 3DBuff

    3DBuff Active Member

    Yes, correct 110MB/s as full Gigabit network speed when coping files, my mistake. 20MB/s should be sufficient for any UHD disk. 10BM/s is too low and it would indicate that one of the cables or device in the link has bad connection and speed dropped to old Ethernet 100Mb/s (11MB/s download speed).

    @SolarGlider, looks like you are connecting Zidoo to pull files out of your computer. You should use another computer to check the download speed from where Zidoo is connected. Maybe your computer with SSD does not have Gigabit Ethernet port or switch is not Gigabit? Any USB to LAN RJ45 adapter has to be tested for proper Gigabit speed.
  9. 3DBuff

    3DBuff Active Member

    @Whitefield, automatic IP's from DHCP or static IP's should not effect data transfer rates at all. It's all in the hardware connections or in case of PC how busy CPU is doing other stuff.
  10. thatguy1985

    thatguy1985 New Member

    Does this work for MEL and FEL DV titles? I can get "Casino Royale" to play in DV since it's an MEL title....however, Atomic Blonde will not play in DV b/c it's an FEL title. Did you notice your settings switch was a workaround to this issue? Thanks
  11. Whitfield

    Whitfield Active Member

    I absolutely agree. It should not. That would be the theory.

    Nevertheless in real world there are issues about speed-change when the DHCP setting is switched on/off.

    Same goes for the connection between a standalone switch and the inbuilt switch of your modem/router. They should not make a difference on performance. Yet, it happens.

    Sometimes protocol and practice simply don't go hand-in-hand.
  12. SolarGlider

    SolarGlider Member

    The SSD is configured inside the PC with SATA and the PC definitely has Gigabit ethernet. It's a x570 MSI motherboard.

    I just hooked up an old 100 mbps switch to the wireless access point of my provider and connected the Zidoo Z9X directly to the switch.

    I almost couldn't believe I saw the network port of the Zidoo switch from orange to green. Every time I try to hook up the Zidoo either directly to the router or the wireless access point of my provider it goes into limited bandwidth but connected to a switch in between it changed lights.
    Strange thing is the Dune doesn't experience the same issue connected to the gigabit wireless access point with UTP ports.

    I immediately contacted the tech service of my provider to ask them how this is possible. He couldn't give me an explanation. But since I had buffer issues with the slow switch he recommended I picked up a free gigabit switch from my ISP tomorrow.

    It looks like I'm close to the finish line, when I get the switch tomorrow I'll give an update if the problem is finally sorted.
    Last edited: Dec 13, 2020
  13. Whitfield

    Whitfield Active Member

    Great you got it (almost) solved. However, I am confused. Can you confirm please?
    Do you mean to say that when the UTP-port on your Zidoo lights green, it's at 100mb/s?
    And when it's orange, it's on gigabit?
  14. SolarGlider

    SolarGlider Member

    @Whitfield: no, it's the other way around ofcourse.
  15. Whitfield

    Whitfield Active Member

    Thanks for confirmation, SolarGlider.
  16. SolarGlider

    SolarGlider Member

    Unfortunately adding another switch did not help at all. Whatever I try doesn't work.

    What I've tried so far.

    Tested the gigabit connection of the pc -> 100% ok
    Connected the pc with a lan cable (CAT 7) directly to the switch, together with the zidoo -> limited bandwidth.
    Connected the Zidoo straight to the UTP-port in the wall without switches or access points -> limited bandwidth
    Connected the Zidoo with different LAN cables to the switch -> limited bandwidth
    Connected the Zidoo directly to the access point that was connected to the switch -> limited bandwidth
    Connected the Zidoo directly to the switch with the pc connected to the router -> limited bandwidth.

    The only time I get a green light out of that thing is when I connect another slower switch to it that only supports 100 Mbps. Then the light of the Zidoo changes to green but it possibly could also indicate that the Zidoo sees that as maximum bandwidth?

    I found this on the Zidoo forum coming from a Z1000 pro user:

    "I got Zidoo Z1000 Pro operating with Beta version 6.0.35 .. my issue is when I play movies with 4K HDR resolution by Ethernet cable only .. most of them are cutting off .. like its stop and start again (only in 4K HDR Movies) .. That was not happen with my previous player (Zidoo X20 Pro) with the same system ... I am wondering Why ?? and any advice that can help me ??

    This looks very similar to my problem. Someone responded this:

    "I also have Z1000pro. (FW 6.0.35) wifi is unusable. Looks like very weak antenas, so im getting weak signal. where Z10 had 8 MB/S ,Z1000pro even dont connect to wifi router !!! :( looks like enlosure covers antenas.
    With LAN all is ok.
    definitely something wrong with Z1000pro fw or hardware
    On SDR content brightess is also too high. but test samples shows everything is OK, so i lowered Luminisence level to 0 |(in realtek developer settings).this fixed eye strain for me. and i can watch now movie without tears in my eyes :D"

    But since none of you are having the same issues with the firmware it's starting to look more and more like a hardware issue, wouldn't you agree?
  17. SolarGlider

    SolarGlider Member

    What I did yesterday as well was revert to factory settings in the hope that might sort issues out, as my previous post states that did nothing to solve the problem. In one last effort just now I connected the pc to the switch directly and connected the switch with the best LAN cable I have to the router to optimize the connection as good as possible. No improvement whatsoever.

    Now I hooked up the Dune again and the UTP port shows it's running at gigabit speeds. I then disconnected 'the most optimized LAN cable routing possible' and hooked up the Dune to the same LAN cables and devices I've always used.

    Works as a charm, running at full gigabit speeds, not a single hitch experienced.

    I also went to a pc store and he hooked up the Zidoo to a gigabit network and it showed no improvement there either.

    I'm going to start the RMA process, I've got no options left.
  18. Whitfield

    Whitfield Active Member

    As a last resort I would give NFS a try. Given your experiences I can imagine you want to return the player.

    Anyways, I am definitely gonna test Samba. I want to see for myself, should the Zidoo have a quirk in that protocol.
  19. SolarGlider

    SolarGlider Member

    @Whitfield I tried NFS as well but it doesn't help either (no speed improvements in my case). SMB has no problems at all with Zidoo players. The problem here is that the Zidoo under no circumstance enables its gigabit capabilities when hooked up to gigabit capable hardware, it always throttles back to 100 Mbps networking which is fine as long as you don't stream Remux UHD's over the network.

    There clearly is something wrong with my device.
  20. Whitfield

    Whitfield Active Member

    I didn't know you tested NFS also.
    Good luck with the RMA.

Share This Page