zidoo z9s spdif sound interrupt

Discussion in 'ZIDOO Z9S' started by franz weber, Apr 5, 2020.

  1. franz weber

    franz weber New Member

    hi all

    tv connected to hdmi
    denon avr a1se (5.1 without hdmi) connected spdif (toslink)

    when playing back movies mkv/iso there are always permanent sound interruptions (every 10-15 minutes).
    forward or rewind, the sound will work again for some time (10-15 minutes).

    what i noticed is that the denon in the display has switched to a different sound format.

    now have my himedia q5 pro in use, I do not have this problem.
    but would like to use the zidoo again, if the problem can be solved.

    think a firmware problem.




    sorry, deepl translate...........;)
     
    Last edited: Apr 5, 2020
  2. c.peters

    c.peters New Member

    i have the same problem.
     
  3. franz weber

    franz weber New Member


    which amplifier?
    I have a "retro" denon avc-a1se

    have now installed the beta fw 2.3.30.
    try the following settings, "frame rate on off" see pictures.
    is the sound interruption then also gone with you?


    bild1.JPG bild2.JPG @c.peters
     
    Last edited: Jun 3, 2020
  4. c.peters

    c.peters New Member

    Thanks for the reply and the pictures.
    I'm using an old Onkyo TX-SR505E. Only 5.1 sound.
    My Zidoo Z9S firmware is v2.2.97. I did not want to upgrade to the beta fw. 2.3.30 because I heard it has many problems and you cannot easily downgrade the firmware if you want.
    Is your firmware 2.3.30 working good? Any problems with it?
     
  5. Stefan67

    Stefan67 New Member

    I have the same problem.

    I had contacted support and they told me to reset the player to factory defaults. That should fix the problem. Obviously they don't know about this problem.

    Has anyone ever tried that?

    Because I don't like to reset my Kodi.
     
  6. apache

    apache New Member

    Same here, box connected to TV via HDMI, optical cable connected to Denon AVR-1912. When playing movies from Home Theater 3.0, there are some sound interruptions (no sound for about 1s), but it happened about four to five times throughout a movie. The box is running v2.3.10 firmware.
     
  7. apache

    apache New Member

    My advise, do not upgrade new firmware if you don't have any issue with your box. I installed a beta version previously and caused lot of issues (annoying Android error message popup every second), whatever reset, factory reset can't help so thinking to revert back (downgrade) to official version but end up bricked the box.
     
  8. franz weber

    franz weber New Member

    I tested factory reset also does not work
     
  9. franz weber

    franz weber New Member

    hi all,

    following toslink mail sent directly to zidoo.
    got an answer.
    explained my situation.

    please ask for your support, also explain your personal misconduct by toslink.
    in a direct mail to zidoo.


    mail traffic here to read:
    ================================================================
    hi all
    tv connected to hdmi (1080p)
    denon avr a1se (5.1 without hdmi) connected spdif (toslink)
    when playing back movies mkv/iso there are always permanent sound interruptions (every 20-40 minutes).
    forward or rewind, the sound will work again for some time (20-40 minutes).
    the sound interruption occurs at irregular intervals.
    now have my himedia q5 pro in use, I do not have this problem.

    also look here:
    http://forum.zidoo.tv/index.php?threads/zidoo-z9s-spdif-sound-interrupt.76482/

    ------ Originalnachricht ------
    Von: "service" <service@zidoo.tv>
    An: "Franz Weber"
    Gesendet: 28.06.2020 08:17:24
    Betreff: Re:toslink / spdif audio problem, please troubleshoot.then the zidoo z9s would be perfect for me !

    Hi Franz,
    Thanks for contacting with us.
    Could you pls kindly tell us about the detailed problem of Z9S you meet?
    We will feed back to relevant colleagues.
    Best regards,
    Zidoo Team
    ------------------
    For more experiences and facts ,
    Check http://forum.zidoo.tv or https://www.facebook.com/groups/zidooworld/


    ------------------ Original ------------------
    From: "Franz Weber"
    Date: Fri, Jun 26, 2020 09:00 AM
    To: "service"<service@zidoo.tv>;
    Subject: toslink / spdif audio problem, please troubleshoot.then the zidoo z9s would be perfect for me !

    toslink / spdif audio problem, please troubleshoot.
    then the zidoo z9s would be perfect for me !

    =================================================================
     
    Last edited: Jun 28, 2020
  10. furzgesicht

    furzgesicht New Member

    I have the same problem. Non-reproducible audio dropouts via optical output, happen 2-3 times during a movie. I have not the slightest idea why this happens.

    I am using a Pioneer 5.1 receiver, which otherwise works perfectly. During the dropouts, the receiver shows "PCM", which makes me suspect that at that moment no signal is actually reaching the receiver...

    I hope there will be a fix soon.

    I use FW 2.32.
     
  11. 3DBuff

    3DBuff Active Member

    I don't have this setup and don't have this issue but maybe it is related to audio video sync. Can you adjust audio offset a notch during the movie playback and see if the dropouts still happen on SPDIF? Do you need to adjust audio offset to keep correct lip sync or do you keep it at 0?
     
  12. franz weber

    franz weber New Member

    hi zidoo team

    denon incompatible it is not.
    I'm not the only one with the same problem, also different hardware is used, with the same spdif / toslink errors.
    please read here:
    http://forum.zidoo.tv/index.php?threads/zidoo-z9s-spdif-sound-interrupt.76482/

    ------ Originalnachricht ------
    Von: "service" <service@zidoo.tv>
    An: "Franz Weber" <dts-es@gmx.at>
    Gesendet: 30.06.2020 05:38:58
    Betreff: Re: toslink / spdif audio problem, please troubleshoot.then the zidoo z9s would be perfect for me !

    Hi Franz,

    If so, we are afraid it might incompatible with denon avr.
    Have you also tried to connecting without denon avr?

    ------------------
    Best regards,
    Zidoo Team

    For more messages, pls check http://forum.zidoo.tv or https://www.facebook.com/groups/zidooworld/

    ------------------ Original ------------------
    From: "Franz Weber"
    Date: Tue, Jun 30, 2020 09:41 AM
    To: "service"<service@zidoo.tv>;
    Subject: Re[3]: toslink / spdif audio problem, please troubleshoot.then the zidoo z9s would be perfect for me !

    hi zidoo team

    yes the latest firmware is installed_____v2.3.32
    yes factory reset also made.
    no improvement the same mistakes.

    ------ Originalnachricht ------
    Von: "service" <service@zidoo.tv>
    An: "Franz Weber"
    Gesendet: 29.06.2020 12:12:23
    Betreff: Re[2]: toslink / spdif audio problem, please troubleshoot.then the zidoo z9s would be perfect for me !

    Hi Franz,

    Did you install latest firmware V2.3.32?
    Pls firstly update to latest firmware and reset to factory.

    ------------------
    Best regards,
    Zidoo Team
     
  13. franz weber

    franz weber New Member

    Hi Franz,

    In this case, we will fed back to tech dept to test the issue and try to find out the reason.
    Thanks for your message and feedback.

    ------------------
    Best regards,
    Zidoo Team

    For more messages, pls check http://forum.zidoo.tv or https://www.facebook.com/groups/zidooworld/



    ------------------ Original ------------------
    From: "Franz Weber"
    Date: Wed, Jul 1, 2020 03:16 AM
    To: "service"<service@zidoo.tv>;
    Subject: Re[2]: toslink / spdif audio problem, please troubleshoot.then the zidoo z9s would be perfect for me !

    hi zidoo team

    denon incompatible it is not.
    I'm not the only one with the same problem, also different hardware is used, with the same spdif / toslink errors.
    please read here:
    http://forum.zidoo.tv/index.php?threads/zidoo-z9s-spdif-sound-interrupt.76482/
     
  14. furzgesicht

    furzgesicht New Member

    I haven't adjust the audio offset, I never touched that function. I could play with this function in the near future to examine whether the issue remains. Let you know what will happen.
    Though ZIDOO techs pay attention to this issue from now on...hope they'll find sumthing.
    If this bug will be fixed the Z9S is an extremely well working player for what it is build. New reference.

    5 days ago I sold my Dune HD Pro 4k... ;)
     
  15. franz weber

    franz weber New Member

    hopefully spdif error done that way.

    my order dune-hd-pro-4k-II went out:
    https://www.dune-hd.com/collections/frontpage/products/dune-hd-pro-4k-ii

    that was fast:
    -----------------------------------------------------
    Hi

    We’re excited to let you know that your order has been prepared and will be shipped out soon!
    Here are the details:
    Order No:
    #2042

    Item:

    • 1 x Dune HD Pro 4K II
    Courier:
    DHL Express
    Tracking No:
    xxxxxxxxxxx

    Address:
    xxxxxxxxxxxxx
    xxxxxxxxxxxxx
    Austria
    If there is any mistake with the details above, please contact
    DUNE HD LTD

    immediately.

    ------------------------------------------------------
     
    Last edited: Jul 4, 2020
  16. furzgesicht

    furzgesicht New Member

    335,- € (.de) for a new device that only has better speed performances and a few not useful improvements in comparism to the older model? Why the hell should I buy this device?? Firmware-Support will be surely as bad as happened to the old model.
     
  17. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Yeah I am wondering too. Spending € 335 to get SPDIF solved? I understand he likes his old AMP, but I am pretty sure by now that is actually the weakest link in the sound reproduction chain. If you don't mind the latest features a recent used AMP can be gotten for very little money. Sold my excellent Onkyo TX-NR609 for just €100,- not so long ago (not passing 4K).

    You have a stereo set with a really good old (very expensive) AMP. That is fine too, then get a media player with a high end DAC and use Analog output. The DAC in those old AMP's are by now also the weakest link mostly specifically for SACD. SPDIF is quality wise not the best interface worse via optical as strange that may sound.

    There are also HDMI to SPDIF convertors which probably can bypass the problem.

    But bottom line it obviously still looks like a problem to be solved by Zidoo?
     
    Last edited: Jul 4, 2020
  18. franz weber

    franz weber New Member

  19. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    If it still caused hiccups on SPDIF then there is probably a SPDIF incompatibility with your old AMP. SPDIF got extended over time to deal with newer more advanced DD/DTS audio versions which all remained in the grey area. These may work or may not work when support is different on each end.

    If you think there is only one SPDIF implementation then I must disappoint you. I am now feeling you won't get it solved with any new product. Already see that new fancy Dune going back too as I will be very much surprised if that one works as it uses the same SOC where SPDIF resides. As far as I know the SPDIF output handling resides in HW.
     
    Last edited: Jul 4, 2020
  20. 3DBuff

    3DBuff Active Member

    I don’t know your setup but I used SPDIF on X9S in the past and didn’t have any problems other then audio lipsinch had to be adjusted all the time. Eventually I upgraded my amp and don’t use this port on Zidoo.
    However I still have 4 channel headphones amp connected to TV SPDIF port through one of those analog stereo extractors. Since the audio is following video signal on the same HDMI path to the TV and video processing is done internally the lipsinch issue is almost gone. It also plays audio from TV streaming sources like Netflix. The wired headphones have great sound, are light and comfortable. Zero noise, static or other dropouts. I can’t say the same about Bluetooth headphones paired with the TV.

    Try your TV SPDIF port if you have it.
     

Share This Page