Zidoo X10 DDWRT NAS performance low...

Discussion in 'ZIDOO X10' started by RonG, Sep 26, 2018.

  1. RonG

    RonG New Member

    Hi,
    I configured the DDWRT SAMBA NAS on my Zidoo X10 for my internal WD BLUE 4TB that was formatted to NTFS GPT.
    I only get about 11MB/s from a Win10 machine over GB LAN what I find quite slow.
    To other W10 computers I get about 100MB/s.

    I had expected a much higher transfer rate.
    Do you have higher transferrates? Any ideas to improve this?
     
  2. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    definitely you dont have GB lan set up right, 11MB/s is the max of 100 mb/s
    The box can definitely do GB lan, i have a 4TB hdd in my x10 and i write with 113 MB on it.

    P.S. it's not DDWRT, is OPENWRT, different software
     
  3. RonG

    RonG New Member

    Thanks, to me it also looks like only 100 Mbps but I already tried different connenctions and cables - no success yet!
    Anything I could look after in the X10?
    I‘ll have a look later with a managed switch what the link really is, didn‘t find anything about that in the box yet.
     
  4. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    other than make sure you are on the latest firmware, no idea, i know there where some stats in openwrt about connection but i don't know if it will tell you if its 1000 or 100
     
  5. Nice Monkey

    Nice Monkey Active Member Beta test group

    After changing the Samba server settings was able to reach wire-rate Gigabit. Published on Egreat and Futeko sites about that. When I get the time will copy it here too. I think somebody already did write something about that?

    OpenWRT is complex but very powerful too, I am missing an easy to use manual. It is typically used by whizkids. A volunteer?
     
  6. RonG

    RonG New Member

    Ok, firmware already was v2.0.34 but the device seems to be defective.

    I have connected the X10 to a different switch (smart managed) and looked after the port speed.

    In normal condition the speed is reported to be 100Mbps. I tried a different cable again that is known to work but same happens. I also tried pushing and pulling the RJ49 plug several times in the X10´s port to clean the contacts but that also doesn´t help. Then I took the plug of the cable a bit up and the LED of the switch showed 1000Mbps. I managed to copy a file from my PC and Win10 reported about 112MB/s what is a good performance. Letting the plug of the connector down again without force connection drops to 100Mbps again. So maybe there is a faulty soldered joint inside the RJ49 connector.

    I´ll order another X10 and send the current back as defective.
     
  7. Nice Monkey

    Nice Monkey Active Member Beta test group

    Indeed I remember now the SMB server settings were adjusted by Zidoo a long ago by default.
     
  8. dobrykamil

    dobrykamil New Member

    H
    Hi mate

    Have you managed to fix this issue? My X10 has exactly the same problem, wont switch to gigabit speed and stays on 100Mbps . My network switch, cables are in full woking order. In fact, if i plug the same cable to my X9s then I get gigabit speed so the problem is with my X10 unit.
     
  9. RonG

    RonG New Member

    I´ve sent mine back and went with the X9s since there were hardly any reliable shops to get another X10.
    The X9s gives me gigabit speed as also my Z9s I received yesterday.
    My X10 must have been defective (PCB...) since I sometimes had gigabit short after establishing the connection (to be seen on a managed switch/port LEDs showing the link status). Even when putting some force on the ethernet plug from above gigabit was established. Maybe a cold soldering point since 100Mbps needs less pins to work.
     
  10. dobrykamil

    dobrykamil New Member

    Well, I've managed to fix mine unit. I found that ethernet isolation module was faulty. It's a single chip soldered onto the mainboard that contains four tiny coils inside. One of the coil had open circuit. I've replaced the faulty chip and now my X10 works just fine.
     

Share This Page