Zidoo UHD3000 + NAS My experience

Discussion in 'HDD Media player(RTD 1295)' started by Elysiumcore, Sep 25, 2022.

  1. Elysiumcore

    Elysiumcore New Member

    I was very excited to learn about the Zidoo UHD3000. After watching pretty much every review on Youtube, and some online I was sold.

    I was always into media collecting and streaming files way back via Plex. Recently with all the streaming tech boom, we have ie Netflix etc. I did not think we had a need for this. That is…. Until I bought an Ultra4K BR for my PS5…WOW.

    I jumped in, and ordered internationally the Zidoo, this took a few days, and while I was waiting I decide to pick a new NAS. I went with Teramaster 2 Bay + dual Seagate 16 TB Nas-rated drive.
    I picked up some extra Sodim DDR memory 16 gigs.. which failed upon setting up the Nas..not compatible. I tried a new pair of Crucial same specs as the Teramaster one but failed once again.. Ok, we are not doing this, nor will we buy a proprietary Ram for just a NAS.

    I returned the NAS and picked up the lasted Asustor AS6704.

    4 Bays, Quad-Core 2.0 GHz CPU, 4 M.2 NVMe Slots, Dual 2.5GbE
    I added 16 gigs of DDR 4, no problem.

    SYSTEM
    Zidoo UHD3000
    Nas: Asustor AS6704
    Drives: 3x Seagate Ironwolf Nas 16TB ( Raid 5)
    Cache: 2x Samsung 980Pro 1 TB
    Network Switch: 2.5Gbs Asustor
    Cat6 cables

    I then proceeded to buy a ton of 4K Ultra Disc, which I started ripping to straight m2ts passthrough, for 1:1 copy. I set up SMB, Set up link aggregation ( 2x 2.5gbs ) I should not have any issues. Loaded My UHD3000, and scanned the NAS..great all showed up.

    I started to play some files, and I was happy. Until I found a minor skip/stutter with Dune ( the latest movie) Ok I went back and ripped it via Dvdfab, using Dolby Mkv passthrough… great still a nice 1:1 rip. The file played with zero issues. My issues started with playing a scene from Avengers Infinity Wars - when the wizard attacked earth. Playback started to hiccup, skip, pause for 2-3 seconds etc.. What is going on ?

    Ok, let’s do some tests. I copied the file ( ripped at m2ts Hdr10, passthrough ) I put the file on an external HD, added to the library, and played with zero issues. I then copied it to another external SSD, the same result * I really loved how fast the SSD was able to fast forward with zero waiting. * more on that later :)
    Ok, this must be a cable issue / Network issue. I picked up some new Cat7 cable for the Nas and added a cat 6 on the Zidoo. I removed the SMB, I tried NFS. Played a lot better…It started to stutter in a different part now. I was gutted, sad, and frustrated. :(

    I killed my Raid 5 setup * keep in mind it took 24hrs to fully synch. I will now try Raid 1 ( 2 drives as just a back for my rips ) since I had an extra 16TB drive. I put that in the other internal bay of my Zidoo. The movies playing from Raid 1 did a bit better.

    I decided to purchase as a test an internal 1 TB Sata SSD 2.5 I added to the internal bay via 3.5 adapter. I put some movies on there, as well as some Hi-Fi music files, with zero issues, the DAC is fantastic.
    I copied the same problematic Avengers movie to the internal 16TB drive.. no issue.. Until I started to hear the drive constantly loading. grunt…noise, while the movie is playing. Loud to a point where it was distracting. Sigh.

    I went ahead and bought a new Internal 4TB SSD 2.5 via 3.5 converter. There finally, Zero noise, fast playing, zero skipping, zero issues. Raid 1 on the Nas is doing well, I will use that as a backup for my BD rips, I will not play via SMB / NFS

    This was a frustrating, yet fun experience I must say. Zidoo is up and running, 50+ 4k rips done over the course of a couple of weeks :) Amazing sounds, visuals, HDR, m2ts, Mkv….. it ALL works.
    SMB needs to be looked at for sure. I can even play full Mkv using an M1 Max Mac over wifi with VLC player, zero issues.

    For now, a man and his Nas + Zidoo 3000 are extremely Happy :) :)
     

Share This Page