The addons install problem of kodi feedback

Discussion in 'ZIDOO X6 Pro' started by spring, Jan 15, 2016.

  1. grummel2005

    grummel2005 Well-Known Member

    not one with first version of 1.0.30
    after i installed the additional app (wich is here hided in a thread ... so not all of the user will find it by the way) some of them i can install now
    what i see now is, that i have deinstalled some add-ons and during start of kodi there is sometimes the message that those add-ons i deleted give a message that they could not be updated
    if i deinstall an app, it is deinstalled ... not here ... strange
    Anton Bernd likes this.
  2. spring

    spring Guest

    sorry for that, we can put it in, because some one could not like this addon.
    you can install it from zip file, if you can not install it, pls geive it to me, we will slove it.
  3. spring

    spring Guest

    ok, we will check.
  4. spring

    spring Guest

    can you give me a link like udp://xxx? i have no link to test.
  5. nguyễn hong

    nguyễn hong New Member

  6. jinfu

    jinfu Member

  7. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Hi, have you tested UDP URL contained in list.m3u file you have posted?
    I tried some of them using VLC from my PC, and no one shows any content.

    Region filtering?
    Router blocking incoming multicast?
    Or link no more valid?
  8. nguyễn hong

    nguyễn hong New Member

    thank you went reply to me, but list m3u, play on vlc on pc ok, pls see it:
    maybe block by Region, i do'nt know ziddo x6 pro have support muticast ?but m8s ang m8s++ play ok ?
    kimonochi likes this.
  9. jambam

    jambam Member

    I am unable to install SALTS (Stream all the Sources) due to dependency problems
  10. Buddym

    Buddym Member

    Read the thread then you Can solve it. I have it now working.
  11. jambam

    jambam Member

    Hi buddym , do you mean install the debug apk at the start of this thread. I already did that and was able to install genesis . but no luck with salts
  12. jambam

    jambam Member

    Ok problem solved . I just cleared data on apps > kodi. In the settings menu.

    Then start setup from scratch... I now have SALTS enabled.
  13. Rene Veen

    Rene Veen Member

    This seems the right way of solving the dependency problem.
    After this action I can install any repository without problems. (like Fusion, Super Repo etc)
  14. NewZidooX6

    NewZidooX6 New Member

    just received my new Zidoo X6 yesterday. when trying to install the addons ( fusion & Superrepo) or the inbuilt addons i am getting the same failed dependencies error.
    after searching a lot, finally reached here to find the link for debug. however the download is so slow after which shows download failed.

    is there any thing to be done?
  15. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Download and install new 1.0.32 FW, if you don't need root ay all or at least not immediately.
    Anyway you can try again to download Kodi debug version, maybe with a download manager you'll be more lucky...
  16. renato

    renato New Member

    Hi, just received Zidoo x6 (1.0.29 Kodi 15.2 isenguard) and I have failed every time that I try to instal urlresolver this is the message: Installation failed due to lack of a requirement thank you for your help
  17. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Do a OTA update to 1.0.33, just published. Directly from internet when you boot.
    Manual download not yet available.

    But my X6 has updated perfectly "wireless", without loosing root.
  18. marcobacco1

    marcobacco1 New Member

    Hi, i get the dipendencies errori when i try to installare the operations robocop ultimate and the issue was not solved with the updates proposed at the Beginning of This post . Can you help.?
  19. marcobacco1

    marcobacco1 New Member

    And by the way the problem is there only when i try to.install an addon from a reposotory . If i find a zip file direct link on internet i have no.problems to.install it
  20. AlexeyXP

    AlexeyXP New Member

    also a problem with viewing :1234
    please help

    Attached Files:

Share This Page