Problem accessing the forum

Discussion in 'General - Guides and FAQ' started by Nice Monkey, Jun 2, 2017.

  1. Nice Monkey

    Nice Monkey Active Member Beta test group

    I am getting this error regularly since probably a week.




    • Read Error

    (104) Connection reset by peer
    An error condition occurred while reading data from the network. Please retry your request.


    Via:bl13:10 (Cdn Cache Server V2.0)

    Generated Fri, 02 Jun 2017 08:12:49 GMT by (Cdn Cache Server V2.0)
  2. Andydigital

    Andydigital Member

    Me too 4 or 5 times a day, every day.
  3. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    Already reported :)
  4. lacamg

    lacamg New Member

    keep having same error too. Plus i must login every page i read
  5. Hatabligh

    Hatabligh New Member

    idk, to me it works perfectly, probably those were some temporary issues! they got fixed as much as it seems. good thing that it works smoothly now. i'm currently sitting home doing nothing but taking hgh and besides browsing and this forum i'm doing nearly nothing at all days on end.
    Last edited: Nov 9, 2017
  6. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    this post is from half a year ago..
  7. Claudia Spears

    Claudia Spears New Member

    Its working for me.
  8. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    again. this post is old. forum is working fine now
  9. JJKK

    JJKK Moderator Staff Member Beta test group

    Don't think so.. I am constantly having a problem accessing the Forum..

Share This Page