New version v6.3.60 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release[16 Dec OTA pushed]

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Nov 25, 2021.

  1. It looks like Dolby Vision TV-LED flag BT2020 is fixed (removed). Can anyone please verify with HDFury devices?
  2. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Don't know how you guys are getting such fast file downloads. I've got to wait 30 min...................
  3. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No, still there.

    Sledgehamma and serg fedorov like this.
  4. Temearoo

    Temearoo Active Member

    Date modified/Date added still not working. Stuck to date added behaviour, no matter the option selected in the preferences.
  5. Thanks. I saw BT2020 was removed from "player info" so I thought it was removed from output too.
  6. OlivierQC

    OlivierQC Well-Known Member

    Concerning the trailers, I followed Mark's advice and downloaded the trailers, there are websites for that.

    Starting from scratch it took a little time and I was doing a few every day without stress and now it's a done deal and I'm not dependent on the trailers working or not with the firmware.

    If I may give you a tip....Follow Mark's advice.
    fsim2000, muha and Markswift2003 like this.
  7. TifKag

    TifKag Active Member

    I like @Markswift2003 a lot because of his knowledge and helpfullness, but Trailers were working just fine, untill now, so why not a switch for people who want it as it was without Youtube. :confused:
    And......why waste precious HDD space on trailers, while there was an online mode, which worked good, untill now. (Not everybody has the financial means to keep buying HDD's)

    Don't get me wrong @mirror and @Markswift2003 are doing a great job, but it's still 2 steps forward and 1 step back.
    The priority should be resolving bugs, and when there is a really stable FW, start thinking about new features.:(
    Last edited: Nov 27, 2021
  8. Temearoo

    Temearoo Active Member

    This occurs only when the summary is too long and activates the automatic scrolling of the text: you have to wait the text to scroll down. When the summary is short enough, you just need to press the bottom button of the remote once to reach the « More » button.
    Last edited: Nov 28, 2021
  9. blenky

    blenky Well-Known Member

    The option for 'screensaver when video paused' option does not work when pausing a full blu ray rip played from blu ray menu? Works fine playing directly or if playing MKV etc.
  10. tosh123

    tosh123 Member

    How you get the Vertex2 in the network - i have never seen such a screenshot
  11. Theeraphon

    Theeraphon Member

    For me, this version broke DV playback. The DV mkv files that used to play on ealier version won’t play in this version. They are either stuck at the beginning or brought me back to menu.

    Is there a workaround for this? or any particular settings?

    My HDR setting is now at “Auto”.
  12. Sledgehamma

    Sledgehamma Well-Known Member

    I watched several profile 5 DV mkv episodes today and they played without any issue whatsoever.

    Can you post some mediainfo?
    Did you start playback of all those problematic files before? If so, do you have bookmark function enabled?
    What happens with DV files you didn't play before?
  13. cucnz

    cucnz Active Member

    have you done the recommended full 30 sec power down after the update ie pull power cord for 30 secs
    Occassionally playback is screwy after a f/w update UNTIL the full power down is done
  14. rozel

    rozel Well-Known Member

    Can't exactly remember if it needed a setting change but I have mine in my network no issues. Check what devices you have connected in your routers settings - I've fixed the IP addresses for all my devices. Getting the V2's settings on my tablet is the way to go, just by typing the relevant ip address in a Web browser
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's just the Vertex 2 web interface.
  16. Theeraphon

    Theeraphon Member

    Some problematic files I played for the first time. Before I had bookmark function enabled. But I reset the unit last night and reapplied the settings. I believed I haven’t touched any book mark settings. DV playback didn’t work before and also after the reset.

    I ‘ll get the media info as soon as I can.

    Edit: I tested more DV files. There are couple files that can be played.
    Last edited: Nov 28, 2021
  17. ammar11

    ammar11 Well-Known Member

    Not complaining, but I get this frequently after updating. Never seen it before. Got smiliar messages for other apps too. Bye.

  18. deranger

    deranger New Member

    I just installed the new firmware v6.3.60 to my UHD-3000 player and looks like it still has the problem with the refresh problem whereby when I play or stop a movie when I select the Frame rate mode to "Switch frame rate only" , it took quite a while to refresh before it display the main page and it is more serious when I stop playing the movie - see the video at . This issue happened on all beta copy of the firmware that I installed so far. The official firmware (latest one is v6.3.40) do not have this problem and the refresh of the page is quicker and is consider as normal. I hope this problem can be resolved during the next beta firmware update - I don't think the official copy of the firmware will be released any time soon by Zidoo. FYI, I am watching the movie using Sony VPL-VW760ES projector and Anthem MRX-1120 A/V Receiver.
  19. serg fedorov

    serg fedorov Active Member

    Looks like a problem with EDID. Probably you need your. Mark can help.
  20. deranger

    deranger New Member

    Thank you, Serg! I look forward to hearing from Mark soon - hopefully he has a solution to this issue.

Share This Page