New fw for X9S v2.1.36

Discussion in 'X9S Official Firmware Releases' started by leonkoum, Jan 14, 2020.

  1. Ekul

    Ekul Active Member

    Why does the zidooplayer still has no support for smb2 or smb3 ??
    This is by far the most unsafe player on the market right now.
    During the booting process its connecting to at least 15 chinese servers??
    Why??
    While using smb1 the nas is constandly under fire by wordwide attacks.
    This is very bad from zidoo...go shame yourself !!
     
    icsi likes this.
  2. blasiusx

    blasiusx Member

    v2.0.15
    Download

    Update list
    System:
    1,Improve the Stability of system
    2,Fix ZDMC port conflicts
    3,Add weather in China
    4,Fix the setting of front pad can not saved in system

    Player:
    1,Add 4 colors for internal subtitle
    2,Optimize the Video information
    3,Optimize subtitle downloading

    Filemanager:
    1,Add SMB v2

    Blu-ray navigation:
    1,Fix failing to display subtitle when there is only one subtite
    2,Fix failing to choose subtitle in certain movies.
    3,Optimize 4K Blu-ray navigation

    Hmmmm...

    Changelog says, it supports since FW 2.0.15 smb v2.0.

    If this is not correct, you should inform support. (service@zidoo.tv)
     
  3. Franconian

    Franconian Member

    SMB v2 does not work. I just tested it last week with 2.1.28. No access to my NAS, except when I enable SMB v1 again.
     
  4. blasiusx

    blasiusx Member

    Have tested it now, too. You're right. If i disbale SMBv1.0 in my Diskstation, there is no more SMB Connection. :(

    Could you tell it to support ?

    I make a Feedback of this to Zidoo Support. But it's better you do it, too.
     
    Last edited: Mar 4, 2020
  5. szefo

    szefo Active Member

    New poster wall version 2.7.1 (the latest version from z9s,works on x9s).
    No change log.
     

    Attached Files:

  6. Deano86

    Deano86 New Member

    I installed last night, but did not note any major changes? Anybody else?
     
  7. VonMagnum

    VonMagnum New Member

    Wow. These forums are being spammed to death in various forums. No security controls, it seems. It makes me wonder how safe my Zidoo X9S is, especially with only SMB1 on it....
     
  8. Franconian

    Franconian Member

    As long as your NAS (or whatever you use) is safe from attacks, it really doesn’t matter which SMB the Zidoo uses...
     
  9. VonMagnum

    VonMagnum New Member

    It matters since it won't connect to a Macintosh period (and the Mac still supports SMB1 natively). At least it won't connect to mine. NFS works (after you at least temporarily disable the boot security so you can edit OS files and change (add in newer OS X) the config files needed to make NFS work)....
     
  10. Ekul

    Ekul Active Member

    Why does the android hyperion grabber not working with zidooplayer??
    Only with kodiplayer. Some kind of protection?? Why??
    But not neccesary to mention all the problems on this forum.
    They do not read it, never did and never will.
     
  11. nomai

    nomai New Member

  12. Deano86

    Deano86 New Member

    You don't need the "most modern" USB version 3.0 stick... just a regular one since you can only use one of the Zidoo's USB 2.0 ports anyway for any firmware or apk updates...
     
  13. nomai

    nomai New Member

    OK. Thanks. I thought Udisk was a special one. Tomorrow I will try. Thanks again for the replay.
     
  14. havok42

    havok42 New Member

    I just updated to firmware 2.1.36. Very bad, What can I do to go back to firmware 2.1.25 ? Please help. Thanks.
     
  15. Franconian

    Franconian Member

    Restore with full image 2.1.1 and then update to the firmware you like with USB.

    Just follow the guide here, there you will find the 2.1.1 download too:

    https://www.zidoo.tv/Support/support_guide/guide_target/7WjcmduqUFZKKmVViAFMcQ==.html

    I did this two times already and it worked perfectly.
     
  16. godalmighty

    godalmighty Active Member

    wow a new bug i found :(
    in one poster, if you have more than one version of your movie sources, and one of them is bluray untouched, so you cannot trigger the bd menu from it (home theater) but you still can trigger it in file browser not in home theater :(:(:(
     
  17. VonMagnum

    VonMagnum New Member

    It doesn't offer "A" "B" in the closeup of the title anymore? In the older firmware, I get as many versions of the movie as I have for it (A,B,C,D, etc.) but they're all under ONE entry in the movie pane. The A,B,C, etc. shows up when you get the closeup information. You can highlight the one you want and start it (e.g. 3D vs 2D vs Special Edition, etc.)

    If they removed that, it would be a shame. Or did I not understand what you meant?
     
  18. godalmighty

    godalmighty Active Member

    no its not what i meant :(
    it still offer you that option to choose like you said, A,B,C etc
    what i meant is, if one of them is bluray untouched, we cannot trigger the BD menu, when we click the BD logo, it not playing the BD menu but just play the movie instead


    this is definitely a bug
    i got 2bluray untouched in one movie
    2020-04-05 15:41:46.jpg 2020-04-05 15:43:12.jpg
    only the second one can trigger the BD menu
     
    Last edited: Apr 5, 2020
  19. VonMagnum

    VonMagnum New Member

    I didn't even realize it could do BD Menus (never tried a full dump).
     
  20. james063

    james063 New Member

    pt no peers in transmission
    looks like transmission-daemon-openssl missed
     

Share This Page