New firmware v2.2.96 version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by pavlin67, Sep 21, 2019.

  1. leonkoum

    leonkoum Active Member Beta test group

    Unfortunately there a work to do for this issue.. :(
    Let’s hope for a better days to come :confused:
     
  2. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    No Subtitles found using, Try switch another title(playlist).
     
  3. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Tried it but there are no other (main movie) titles to choose from with these Kino Lorber releases. :(
    Good try but must be caused by something else. Dropped the main movie m2ts file on tsMuxer and that finds the PGS embedded subtitles correctly marked as EN (English). File and BD Menu structures are kept very basic for their releases.

    Obviously only a problem for the real Classic Movies lover like I am myself.
    https://www.klstudioclassics.com/
    Many of these releases are Black & White only but they keep releasing a lot of really good movies ;)
     
    Last edited: Sep 25, 2019
  4. Emphyrio

    Emphyrio Member

    I am the only who can't watch 15-30 GB movies 2160p/24 HDR 444 10 bit H265 ?
    Do i have a broken box ?
    tks
     
  5. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Something is wrong for sure, but you need to detail far more what is happening before we can help.
     
  6. dmboza

    dmboza New Member

    With firmware 2.2.96, the USB 3.0 port still does not work properly, it disconnects, to me personally after an hour and a half of
    playback. Nor does it work well with 2.2.82 and later. Could fix it, the firmware that doesn't cause problems is 2.2.30
     
  7. rondi7

    rondi7 New Member

    Have your disk on the OTG (usb2.0)? Do you still gets disconnects after 1.5hrs? And does it play without stutters? Do you have a USB WiFi or other transmitter (like a wireless mouse or keyboard) plugged in close to the USB connector? IF so--try it with the disk in the USB 3 and the transmitter in the OTG. There are known documented problems with SBC USB3 and transmitters interfering with with USB3 transfers, but you seem to play a long time before the failure. Sometimes the kernel needs to be fixed.
    hth
     
  8. kam186

    kam186 New Member

    This firmware is good but not great. Existing problems as below :
    1. Can not use zidoo controller apps to turn ON from standby mode.
    2. Can not lock and unlock batch of folder or wallpaper.

    Appreciate improvement on next firware.
     
  9. Summer Wind

    Summer Wind New Member

    +1 Same here. Sometime 20-30 min, sometime 1-2 hour.

    No USB WiFi or other transmitter plugged in close to the USB connector.
    + WiFi in Zidoo turned off.
     
  10. dmboza

    dmboza New Member

    No USB WiFi or other transmitter plugged in close to the USB connector.
    + WiFi in Zidoo turned off.
     
  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You can use sleep mode. Standby will never work via any APP as this works using IR only as the CPU is turned OFF. The CPU must be turned OFF for EC regulations requiring standby power to be under 0.5 W. You can use any device supporting IR signals (copied from the remote).
     
    Last edited: Sep 27, 2019
    kam186 likes this.
  12. Emphyrio

    Emphyrio Member

    HDMI signal is frequently interrupt out of the box when 4k 23.976fps 10bit 4:4:4 HDR (BT2020) or no HDR, params on auto on the box
    HDMI cable is not root cause (try with hdmi 4k/8k and optical)
    symptomes the same if i bypass the av receiver
    pre .61 no HDR = average drop every 30s, HDR every 5s
    .61 no HDR no more drop, HDR drop depend of the movies (some none, some have few)
    .96 HDR : drop every 2/3 s, projector sometime display few sec film)
    When i freeze the picture to display movies info, it's ok
    when there is those interrupt, av receiver panel display no more HDMI signal received

    work fine if i set the box to 60 Hz then display is 4:2:0

    *tks
     
  13. futeko.com

    futeko.com Member

    My opinion is that this is a hardware fault. It's not typical. If you bought the box from us contact us and we'll replace it.
     
  14. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Could be still a cable (length) problem. 4:4:4 uses a lot more bandwidth than 4.2.0. Try a real short cable (like the one coming with the box) moving the box itself if necessary for testing.
    Still pictures have no problems then but fast movements may cause lost connectivity. Have seen so using my projector with a 10 m cable.
     
    Last edited: Sep 27, 2019
  15. Emphyrio

    Emphyrio Member

    i'm in optical cable so lenght does no matter
    By the way, fine with 60hz 4:2:0 (11.14 Gbps needed)
    24hz 4:4:4 is the same (11.14)
     
  16. Emphyrio

    Emphyrio Member

    it was here
    https://fr.aliexpress.com/item/32922601859.html?spm=a2g0s.9042311.0.0.27426c37bFmL6d
    is it you store ?
    i had send a messageto describing my problem 2 or 3 month ago but support ask me to give them video files that have this problem, i gave up because unable to upload 15/30 Gb files. by the way all movies on that definition & throughtput have this problem.

    i have my command number, can i send it to you by private message ?

    tks
     
  17. futeko.com

    futeko.com Member

    No, not us. That is Zidoo official's store shipping from China.
     
  18. Emphyrio

    Emphyrio Member

    Ok too bad, tks anyway for your commitment. i'll try to re-contact this store.
     
  19. CyberPaul

    CyberPaul New Member

    I still can’t get subtitles working on mkv, while they are working with BD ISO. Please can you clarify how to set the player?
    I have currently set default language (Italian), default subtitles to off and forced subtitles to follow default language.
     
  20. Emphyrio

    Emphyrio Member

    What i said, they ask me to send a HDR 4 k movies by email ....
     
    xskip likes this.

Share This Page