New firmware v2.2.61 version for ZIDOO Z10 release

Discussion in 'ZIDOO Z10' started by mirror, Apr 27, 2019.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Since v2.2.56 changes:
    System

    1.Optimizing ATMOS Audio track Output
    2. Fixed Mute Function invalid when HDMI IN working
    3. Fixed the problem that some files can not obtain forced subtitle
    4. Fixed the freezes problem of some audio tracks for some MKW films
    5. Optimized system stability.

    Home Theater

    1.Added function that loading external devices automatically and automatic scanning switch .
    2. Fixed the problem that the post wall will match failed when stopped scanning manually.
    3.Added Focus looping function of left navigation list in setting interface
    4.Added Blu-ray navigation select box for match-failed movies
    5 Changed some UI of device interface
    6. Fixed the invalid automatic update of background
    7. Added function that importing previous setting after date cleared

    Quick setting

    1. Added function of locking resolution
    2. Added 1080P23 and 4K23 resolution options

    Player

    1.Added function that when showing video information the movie will continue playing.

    Music Player

    1. Optimized music player stability
    2. Optimized date analysis.

    Model:ZIDOO_Z10
    Version:v2.2.61
    download:
    http://apidl.zidoo.tv/Z10/v2.2.61/ZIDOO_Z10_N_v2.2.61_201904251702_ota-package.zip

    MD5: 6431BAE4E41B32AE6AC4B25EEB74E20B


    Upgrade method:OTA

    If you have installed google play kit, please reinstall it after upgrade.

    How to upgrade
     
    Miguel Ramos, DIKKE, leonkoum and 2 others like this.
  2. DELUCAS

    DELUCAS Well-Known Member

    Thanks Zidoo team :)
     
    Zigourney likes this.
  3. Zigourney

    Zigourney Member

    Downloading now :)

    I take it we don't need to manually update HT in this version?
     
  4. DIKKE

    DIKKE New Member

    Installed, no issues. Music player indeed works now. not at first, but after 3 tries, worked. I rebuild the whole music folder, works perfect.
    HT works, looks all good over here.
     
    gymnos likes this.
  5. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Not need. It is higher than HT 2.1.9
     
    Zigourney and gymnos like this.
  6. Miguel Ramos

    Miguel Ramos Member

    Thanks so much for keep improving Zidoo! I'll test it right away!
     
  7. Zigourney

    Zigourney Member

    I’m off to watch the latest Avengers movie so won’t get a chance to test tonight, will have a play around tomorrow....
     
  8. MicleCh

    MicleCh New Member

    Hi. Can anybody check 3D playing?
    For me it broken (without reset Z10 after update).
    ps
    Problem (decided) in TV
     
    Last edited: Apr 27, 2019
  9. Valera

    Valera Member

    Probably, adding new functions will take it forever - releasing new update. It is about 8 month without music player v3, which has been advertised when I paid money for z10. Dont think it is a bit unfair? Please, stop introducing new features, just make a stable firmware without bells and whistles we dont require.
     
  10. Zigourney

    Zigourney Member

    Installed firmware, reset all settings, then set to auto frame rate and auto resolution, 10bit, 444, limited range.
    Watched a 4k movie in DTS-X, played with no issues, no black screens.
    HT working ok - didn't notice any problems here.

    Will try some 1080p content later tonight to see if the previous problem on 2.2.56 of some 1080p films starting to play with audio but no video has been resolved in this firmware.

    looking good so far :)
     
    DELUCAS likes this.
  11. futeko.com

    futeko.com Member

    Music Player is version 3.6.8 in this firmware.
     
  12. Nicolae Tuns

    Nicolae Tuns New Member

    I checked the media player (3.6.8) and even if I can see improvements it is still a hit-and-miss in some places...

    The GOOD part: now we can scan large folders with lots of content without crashing the application. Excellent!

    The BAD part:
    1) The resulting scanning scatters the contents from the same album in several albums with the same name but only containing only 1 or just a few songs from that album - see what I mean by watching this video: LINK (https://www.dropbox.com/s/ygtvxs56806qsp3/Z10 - Media Player - Bad matching of music in albums.mp4?dl=0)
    2) While scanning for songs after adding a folder, if you navigate around the media player's UI (especially to the RIGHT and then UP) a lot of bad artifacts appear on the screen .. LINK (https://www.dropbox.com/s/gwtbhxl58y3qtye/Z10 - Media Player - Flickering UI while scanning music.mp4?dl=0)

    As for the playback of some .MKV files I still get the green screen only while the sound from the movie plays fine .. the same file that I have sent you a MediaReport before

    Another problem I have (though not related to this particular beta FW) is that sometimes my Z10 freezes while playing a movie for aprox 5-10 seconds and then it reboots on its own - possibly i need to report that in another thread. I do not know if I have a defective device or it is just some accumulating memory leak in the movie player that freezes the system. One of these days I will try to play the same movies that freeze the Z10 with VLC to see if it is generating the same effect.

    Otherwise than the above mentioned issues I have not seen anything else worth mentioning .. yet :))
     
    Last edited: Apr 29, 2019
  13. sojer2005

    sojer2005 New Member

    Are those mkv files 25fps ? I have similiar issue with 25fps content with subtitles embedded on Z9S. But when I remove subtitles from mkv container, those files are played correcty.
     
  14. Nicolae Tuns

    Nicolae Tuns New Member

    I actually don't know - i'll check it out. Thanks for the hint! That being said, the Z10 is sold as a device that plays "everything you through at it" .. yeah, right :)) The manufacturer should definitely take a look to 25fps .mkv files with embedded subtitles if that is a problem that already has been identified on the Z9S - maybe they are not aware of the fact!?
     
    sojer2005 likes this.
  15. Nicolae Tuns

    Nicolae Tuns New Member

    I was thinking a bit more about this and maybe the problem of scattering a disk's content into many individual "albums with one song in it" can be traced back to the fact that I have quite a lot of official VA (Various Artists) compilation albums (songs from different releases compiled into a VA disk based on genre) and the application looks at the MP3 tag inside that folder and disregards the folder itself in which that particular file resides (my folder structure is one folder for each VA disk) .. an option in the "add folder" menu to replicate the folder structure in the albums instead of matching an MP3 file with an album would certainly help.
     
  16. turnup

    turnup New Member

    Hello, in all your updates, the function of resetting to the factory settings with the format of areas does not work correctly, in fact there remains a lot of file garbage from installed applications and previous firmware, this is confirmed by all users actually !!! I'd love to fix this problem !!! And preferably a fresh full .img image so that there is a normal formatting of areas in a fresh firmware !!!
     
    gymnos likes this.
  17. sojer2005

    sojer2005 New Member

    How do you check it?
     
    Last edited: Apr 30, 2019
  18. Valera

    Valera Member

    Okay, so the problem is finally resolved, cause this firmware is not beta and it is available through official download page.
     
  19. Nicolae Tuns

    Nicolae Tuns New Member

    Yes, the file in question is an .mkv 25fps with embedded subtitle.
    I hope somebody from Zidoo sees this and addresses the issue, asthis problem is not only existing on the Z10 but also on the Z9S, as sojer2005 mentioned

    The media report is shown below:
    General
    Unique ID : 229799830465160644162561093545414835033 (0xACE1D6647C717E03BF8AF936D3FF3B59)
    Complete name : D:\Movies\Star Wars Collection\Star Wars Episode IV A New Hope (1977)\Star Wars Episode IV A New Hope (1977) 1080p x264.mkv
    Format : Matroska
    Format version : Version 1
    File size : 7.95 GiB
    Duration : 1 h 59 min
    Overall bit rate : 9 513 kb/s
    Encoded date : UTC 2007-09-01 15:40:45
    Writing application : mkvmerge v2.0.2 ('You're My Flame') built on Feb 21 2007 23:40:55
    Writing library : libebml v0.7.7 + libmatroska v0.8.1

    Video
    ID : 2
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L5.1
    Format settings : CABAC / 8 Ref Frames
    Format settings, CABAC : Yes
    Format settings, RefFrames : 8 frames
    Codec ID : V_MPEG4/ISO/AVC
    Duration : 1 h 59 min
    Bit rate : 9 126 kb/s
    Width : 1 920 pixels
    Height : 816 pixels
    Display aspect ratio : 2.35:1
    Frame rate mode : Constant
    Frame rate : 25.000 FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.233
    Stream size : 7.47 GiB (94%)
    Writing library : x264 core 56 svn-667C
    Encoding settings : cabac=1 / ref=5 / deblock=1:-4:-4 / analyse=0x3:0x133 / me=umh / subme=6 / brdo=1 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=2 / deadzone=4,6 / chroma_qp_offset=0 / threads=3 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=1 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / bime=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) / rc=2pass / bitrate=9126 / ratetol=1.0 / rceq='blurCplx^(1-qComp)' / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / pb_ratio=1.30 / zones=173169,179370,b=0.15 / aq=1:0.3:15.0
    Language : English
    Default : Yes
    Forced : No

    Audio
    ID : 3
    Format : AC-3
    Format/Info : Audio Coding 3
    Commercial name : Dolby Digital
    Codec ID : A_AC3
    Duration : 1 h 59 min
    Bit rate mode : Constant
    Bit rate : 384 kb/s
    Channel(s) : 6 channels
    Channel layout : L R C LFE Ls Rs
    Sampling rate : 48.0 kHz
    Frame rate : 31.250 FPS (1536 SPF)
    Bit depth : 16 bits
    Compression mode : Lossy
    Stream size : 328 MiB (4%)
    Language : English
    Service kind : Complete Main
    Default : Yes
    Forced : No

    Text
    ID : 1
    Format : UTF-8
    Codec ID : S_TEXT/UTF8
    Codec ID/Info : UTF-8 Plain Text
    Language : English
    Default : No
    Forced : No
     
    sojer2005 likes this.
  20. sojer2005

    sojer2005 New Member

    I also noticed that some 25 fps files with embedded subtitles are playing correctly, eg this one:

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Format settings : CABAC / 3 Ref Frames
    Format settings, CABAC : Yes
    Format settings, ReFrames : 3 frames
    Format settings, GOP : M=3, N=12
    Codec ID : V_MPEG4/ISO/AVC
    Duration : 1h 45mn
    Bit rate mode : Variable
    Bit rate : 20.3 Mbps
    Maximum bit rate : 28.0 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 25.000 fps
    Standard : NTSC

    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : MBAFF
    Bits/(Pixel*Frame) : 0.391
    Stream size : 14.9 GiB (98%)
    Default : Yes
    Forced : No
    Color range : Limited
    Color primaries : BT.709
    Transfer characteristics : BT.709
    Matrix coefficients : BT.709
    Text #1
    ID : 3
    Format : PGS
    Codec ID : S_HDMV/PGS
    Codec ID/Info : Picture based subtitle format used on BDs/HD-DVDs
    Duration : 1h 45mn
    Bit rate : 8 559 bps
    Count of elements : 1135
    Stream size : 6.45 MiB (0%)
    Language : English
    Default : Yes
    Forced : No

    Text #2
    ID : 4
    Format : PGS
    Codec ID : S_HDMV/PGS
    Codec ID/Info : Picture based subtitle format used on BDs/HD-DVDs
    Duration : 1h 40mn
    Bit rate : 8 691 bps
    Count of elements : 1125
    Stream size : 6.24 MiB (0%)
    Language : Norwegian
    Default : No
    Forced : No
    -----------------------------------------------------------------------------------


    Zidoo video output is: 1080I (interlanced) 50Hz. But the file is playing fine, no complaints.
     

Share This Page