New firmware v2.1.19 beta version for ZIDOO X9S

Discussion in 'ZIDOO X9S' started by spawn_lmg, Dec 15, 2018.

Thread Status:
Not open for further replies.
  1. Tukker

    Tukker Member

    Bye bye Zidoo.
     
  2. Techead

    Techead Member

    This Firmware is buggy as hell.

    Poster Wall
    1. after you sync the source folder (TV or Movie) and it comes up with the incorrect scrap for the movie. removing the tag and try and scrape again it doesn't even see the files you have to manualy add them.
    2. Some TV show crash the program by going into their collection.
    3 The intelligent scraper has issues with large file counts. scanning my TV collection over 4000 files it crashes. (should only have two option to scan the folder with TVDB or TMDB this hybor thing is crap.
    4. when are they going to fix the issue of not picking up 3 letter word? (TV shows Like MOM / FBI) have to be Manualy Added Also happens with movies movies (PCU / IT / MAY as exsamples)

    going back to last release.
     
  3. Vinny4K

    Vinny4K Member

    What is your alternative?
     
  4. Davicom

    Davicom Member

    Shield
     
    Vinny4K likes this.
  5. Theeraphon

    Theeraphon Member

    How good is it playing 1080p and 4K movies (mkv. BDMV, iso) picture and sound quality wise? And not having a problem displaying a subtitle?

    P.S. I don't care about 3D.
     
  6. zwei8019

    zwei8019 New Member

    2.1.14版本中存在的视频播放器在切换音轨时的噪声问题,2.1.19版本中仍旧存在,请检查和修复。
     
  7. Sh1no8i

    Sh1no8i New Member

    I’m about 3 or 4 firmwares behind, do I need to upgrade in sequence?
     
  8. Franconian

    Franconian Member

    No, you just need the latest firmware.
     
    Sh1no8i likes this.
  9. Sh1no8i

    Sh1no8i New Member

    Cheers Fran!
     
    Franconian likes this.
  10. Gedeon

    Gedeon Member

    I finally got my money back.

    I hope Zidoo can fix the X9S. Sadly my trust has fallen low enough so no plans to get a Zidoo product in the short term.

    Good luck to everyone !
     
  11. Siju Thomas

    Siju Thomas New Member

    When will we get this update for the X10?
     
  12. burton

    burton Member

    I am also a bit tired with the web files stuttering because i watch a lot of them.
    Does dune 4k pro which has the same chip, has the same problem?
     
  13. Franconian

    Franconian Member

    Looks like it does not:

    [​IMG]
     
  14. SaskMedia

    SaskMedia Member

    I hear great things about the new vero 4K+ especially from the Kodi developers. If the issues don’t get ironed out by Zidoo I might have to make the switch.
     
  15. AMST

    AMST New Member

    I am on firmware 2.1.1 and when tried to update this beta version it stuck on boot after restart and zidoo start up logo on screen.. I tried to downgrade the firmware with flash .img file version 1.2.3 and 1.4.12 with no luck, stuck on up for hours. Also I tried emergency recovery method with no luck as box pass it and load 2.1.1, now the box opens only with FW 2.1.1 and load it normally, if i tried to upgrade using OTA or downgrade using img file the box stuck on boot / UP, any ideas please?
     
    Last edited: Dec 21, 2018
  16. jycai

    jycai New Member

    Don't know what you did wrong, I upgraded my box from 2.1.1 without any problem. Have you tried factory reset before upgrading?
     
  17. AMST

    AMST New Member

    Yes, factory reset also stuck in boot and Zidoo start-up logo. to go out of this mode, i have to shutdown the device and press reset button, then the device screen shows up.. forever, then when restart normally again, the device boots to version 2.1.1!
     
  18. Pelayo

    Pelayo Member Beta test group

    Am I the only one who does not even connect and starts the transmission?
    The aria2 connects and starts normally but it happens to me the same thing that happened to me with the previous firmware does not start the download never do what I do.
     
  19. jycai

    jycai New Member

    It looks like your X9S messed up badly, I would contact the seller or zidoo for exchange or return.
     
  20. Lexou

    Lexou New Member

    Hi all.

    I understood that one of the difficulties is that Zidoo can't get an updated SDK from Realtek for their 1295.
    I just noticed that Zappiti issued a new firmware (December 5) and they mentioned that they are using a new SDK from Realtek.
    Source here : http://www.zappiti.com/zappiti_player_firmwares.html#z4khdrf

    Could it be that Zappiti has access to some code that Zidoo doesn't ?
     
Thread Status:
Not open for further replies.

Share This Page